Bluetooth ist plötzlich weg?!

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von svmaxx, 30.05.2005.

  1. svmaxx

    svmaxx Thread Starter MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    39
    MacUser seit:
    02.11.2003
    Hallo Leute.

    Ich habe da ein kleines Problem mit meinem 20er iMac G5 1,8 mit Bluetooth und Airport intern.
    Gestern lief alles einwandfrei, heute reagierte er nicht mehr auf die BT-Tastatur. Guck ich also nach: BT ist nicht zu aktivieren, Hardwaretest sagt mir sogar ich hätte gar kein BT. In den Systemeinstellungen ist BT grau hinterlegt und nicht anwählbar.
    Ist es ein Hardwaredefekt ode rhat jemand schon mal was ähnliches gehabt.

    Viele Grüße, Marcus
     
  2. svmaxx

    svmaxx Thread Starter MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    39
    MacUser seit:
    02.11.2003
    Hey Leute.

    So, ich kann jetzt eine Lösung anbieten.
    Nachdem ich 45 Minuten in der Apple-Support Warteschleife hing <würg> habe ich aufgelegt und den tech. Support Chat auf der Apple Site ausprobiert. Der ist nur in englisch, deshalb hab' ich ihn nicht gleich genutzt.
    Es meldete sich sehr schnell ein Agent, der sich als Madan vorstellte. Wie sich herausstellte, sitzt er in Indien! Er (oder sie?) war sehr nett und die Lösung die er/sie fand, stellte sich als richtig heraus.
    Also hier für Euch, falls BT mal kompl. weg zu sein scheint:
    -Batterien aus den BT-Geräten rausnehmen
    -Rechner ausschalten
    -alle (!) USB Geräte abstöpseln
    -Batterien einsetzten, BT-Geräte einschalten
    -Rechner starten

    Nach dem Neustart startet der BT-Assistent (der mit vorher sagte ich hätte kein BT) und alles ist wieder gut.
    Bin ich froh, denn wenn das nicht funktioniert hätte, wäre es doch ein Hardware defekt gewesen.

    Viele Grüße, Marcus
    (und vielen Dank an Madan vom Apple-Tech-Chat-Support)
     
  3. derworker

    derworker MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    14.09.2005
    Auch mir hat es eben geholfen.

    Vielen, vielen Dank
     
  4. MacHur

    MacHur MacUser Mitglied

    Beiträge:
    70
    Zustimmungen:
    0
    MacUser seit:
    26.09.2004
    Moin,


    Hatte das Problem bei meinem Powerbook auch mal, da hilft dann in der
    Regel das Runterfahren und Rausnehmen des Akkus für ein paar Sekunden.

    Gruß
     
Die Seite wird geladen...

Diese Seite empfehlen