macOS Catalina Bluescreen im Ruhezustand

ApfelLindsay

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2009
Beiträge
1.031
Hallo,

seit ein paar Tagen bemerke ich folgendes Problem - wenn ich mal längere Zeit nicht am iMac sitze, schalte ich diesen in den "Ruhezustand". Hat bisher immer prima geklappt. Doch seit Tagen sehe ich einen Bluescreen, wenn ich wieder zurück an den PC gehe. Der iMac schaltet sich also im Ruhezustand wieder ein und zeigt den Bluescreen. Google zeigt mir hier nur Ergebnisse an, wenn der Bluescreen beim Starten auftaucht. Weiß jemand woran das liegt und was man machen kann?

Gruß!
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
27.517
Was genau meinst du mit "Bluescreen"? Mach mal ein Foto davon, oder benenne den Text der Fehlermeldung.
 

ApfelLindsay

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2009
Beiträge
1.031
Na der Bildschirm ist komplett blau. Da steht keine Fehlermeldung
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
27.517
Also ein blauer Bildschirm und kein wirklicher "Bluescreen". :p

Da scheint also eher irgendwas zu hängen. Du kannst mal testen ob das auch mit einem anderen Benutzer so ist. Vielleicht auch mal das System drüber installieren.
 

herberthuber

Mitglied
Mitglied seit
04.11.2018
Beiträge
664
Nutzt Du eigentlich MacOS auf Deinem iMac oder Windows 10?

Einen "Bluescreen" gibt es offiziell nur bei Windows - wenn das System abgestürzt ist, gibt es hier unter Umständen noch ein paar technische Details zur Fehlersuche aus.

Unter MacOS kenne ich keinen Bluescreen....
 

ApfelLindsay

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2009
Beiträge
1.031
Nutzt Du eigentlich MacOS auf Deinem iMac oder Windows 10?

Einen "Bluescreen" gibt es offiziell nur bei Windows - wenn das System abgestürzt ist, gibt es hier unter Umständen noch ein paar technische Details zur Fehlersuche aus.

Unter MacOS kenne ich keinen Bluescreen....
Dann kennst Du Dich leider mit OS nicht wirklich aus ;-) Nicht böse gemeint! Siehe hier, aber Lösung fand ich trotzdem noch nicht:

https://www.macworld.co.uk/how-to/mac-software/fix-blue-screen-mac-3673541/

Hier wird genau das gleiche Problem beschrieben:

https://www.mactechnews.de/forum/discussion/Blauer-Bildschirm-beim-iMac-im-Ruhezustand-340772.html
 

herberthuber

Mitglied
Mitglied seit
04.11.2018
Beiträge
664
@ApfelLindsay: Du hast Recht - einen Bluescreen beim Mac kannte ich wirklich noch nicht - Man lernt nie aus.... (y)

Und die Frage ob Windows 10 oder Mac hast Du indirekt auch mit dem Link "gleiches Problem" beantwortet: Es geht um das MacOS.
Das war mir am Anfang Deines Beitrages noch nicht 100% klar...
 

ApfelLindsay

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2009
Beiträge
1.031
@ApfelLindsay: Du hast Recht - einen Bluescreen beim Mac kannte ich wirklich noch nicht - Man lernt nie aus.... (y)

Und die Frage ob Windows 10 oder Mac hast Du indirekt auch mit dem Link "gleiches Problem" beantwortet: Es geht um das MacOS.
Das war mir am Anfang Deines Beitrages noch nicht 100% klar...
Kein Problem Herbert - hab ja geschrieben, es ist nicht böse gemeint :) Man kann nicht alles wissen.

@Bozol: eine vorübergehende Notlösung ist keine Lösung. Zwar wacht der iMac wenn man den Haken dort entfernt wie beschrieben nicht im Ruhezustand wieder mit Bluescreen auf, aber sobald man den Ruhezustand beendet, kommt wieder der Bluescreen. Halte ich somit für keine wirklich gute Lösung.
 

Bozol

Aktives Mitglied
Mitglied seit
16.07.2003
Beiträge
2.486
@Bozol: eine vorübergehende Notlösung ist keine Lösung.
Datensparsamkeit aber auch nicht. Bis jetzt wissen wir nur dass Du irgendeinen iMac mit irgendeiner Version von Catalina hast. Dass Du bereits den Lösungsversuch mittels PowerNap erfolglos versucht hast kam erst durch meinen vorangegangenen Post ans Licht. Auf @Maulwurfn ‘s Vorschläge gabs überhaupt kein Feedback. Hast Du schon mal den Hardwaretest laufen lassen oder zum Testen alle nicht notwendige Peripherie abgesteckt? Auch wenn in den Suchmaschinen meist drin steht dass das bei Demjenigen nicht geholfen hat muss es ja bei Dir nicht so sein.
 

ApfelLindsay

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2009
Beiträge
1.031
Datensparsamkeit aber auch nicht. Bis jetzt wissen wir nur dass Du irgendeinen iMac mit irgendeiner Version von Catalina hast. Dass Du bereits den Lösungsversuch mittels PowerNap erfolglos versucht hast kam erst durch meinen vorangegangenen Post ans Licht. Auf @Maulwurfn ‘s Vorschläge gabs überhaupt kein Feedback. Hast Du schon mal den Hardwaretest laufen lassen oder zum Testen alle nicht notwendige Peripherie abgesteckt? Auch wenn in den Suchmaschinen meist drin steht dass das bei Demjenigen nicht geholfen hat muss es ja bei Dir nicht so sein.
Wenn ich ein Problem habe, dann google ich zuerst nach einer Lösung. Dann probiere ich die Lösungsvorschläge aus. Sollte ich damit nicht weiterkommen, frage ich meist im Forum nach. Demnach habe ich das alles ausprobiert. Das mit dem PowerNap funktioniert zwar - der iMac bleibt im Ruhezustand, aber wie in dem einem Bericht drin steht, weckt man den PC auf, dann kommt der Bluescreen wieder. Drückt man ein paar Mal auf die Maus, dann geht er weg und das OS X ist wieder da. Aufgetreten ist das Problem nach dem vorletzten Catalina Update. Momentan ist die neueste Version davon drauf. Meiner Meinung nach ist Catalina das schlechteste OS X, das Apple bisher veröffentlich hat. Mit den Vorgängern hatte ich eigentlich nie grossartige Probleme.
 

Bozol

Aktives Mitglied
Mitglied seit
16.07.2003
Beiträge
2.486
Wenn ich ein Problem habe, dann google ich zuerst nach einer Lösung. Dann probiere ich die Lösungsvorschläge aus. Sollte ich damit nicht weiterkommen, frage ich meist im Forum nach.
Das ist doch o.k., machen Gott sei Dank hier die Meisten so. Idealerweise wäre es gut gewesen Deine Erfahrungen und was Du alles schon probiert hast im Anfangspost einfließen zu lassen.
Und mein Post war nicht so harsch gemeint wie er vielleicht ’rüber kam. :i:):
 

ApfelLindsay

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2009
Beiträge
1.031
Das ist doch o.k., machen Gott sei Dank hier die Meisten so. Idealerweise wäre es gut gewesen Deine Erfahrungen und was Du alles schon probiert hast im Anfangspost einfließen zu lassen.
Und mein Post war nicht so harsch gemeint wie er vielleicht ’rüber kam. :i:):
Alles gut :) Heute hatte ich noch keinen Bluescreen nach dem Aufwachen aus dem Ruhestand. Mal abwarten. Eventuell hilft dieses PowerNap dann doch ;-)
 

ApfelLindsay

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2009
Beiträge
1.031
Also bis jetzt keine Bluescreen mehr. Eventuell wurde dieses PowerNap bei einem der letzten beiden Catalina Updates deaktiviert. Könnte mir das nur so erklären. Falls jemand mal das gleiche Problem haben sollte, probiert das mit dem PowerNap.

Gruß!