Blasse Druckergebnisse mit OS X 10.3.9

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von zupo, 10.05.2005.

  1. zupo

    zupo Thread Starter Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    Mitglied seit:
    20.10.2003
    Hallo,

    ich bin neulich von OS 9.2.2 auf 10.3.9 umgestiegen und habe auch einen neuen Treiber für meinen Drucker (Epson Stylus Photo 2000P) installiert.

    Ergebnis: Alle Ausdrucke werden blass! Aus 100% schwarz wird auf einmal 40 oder 50% schwarz... bei den anderen Farben passiert dasselbe.

    Woran kann das liegen?
     
  2. MrFX

    MrFX Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Liegt sicher an der Druckeinstellung... welchen Treiber benutzt du denn?

    MfG
    MrFX
     
  3. zupo

    zupo Thread Starter Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    Mitglied seit:
    20.10.2003
    Also, ich bin ganz einfach über die Epson-Website gegangen und habe mir da den entsprechenden Treiber heruntergeladen, weil es auf den mitgelieferten CDs nur Treiber für OS 9 gibt... .
     
  4. MrFX

    MrFX Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Und hast du schon einmal verschiedene Druckereinstellungen ausprobiert?

    MfG
    MrFX
     
  5. zupo

    zupo Thread Starter Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    Mitglied seit:
    20.10.2003
    klar; bis jetzt aber leider ohne Ergebnis.
     
Die Seite wird geladen...
Ähnliche Themen - Druckergebnisse Forum Datum
Unterschiedliche Druckergebnisse bei Word und PDF Mac Zubehör 18.01.2008
Brother DCP 115C unter 10.5 schlechte Druckergebnisse Mac Zubehör 26.11.2007

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.