Blasse Druckergebnisse mit OS X 10.3.9

  1. zupo

    zupo Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    ich bin neulich von OS 9.2.2 auf 10.3.9 umgestiegen und habe auch einen neuen Treiber für meinen Drucker (Epson Stylus Photo 2000P) installiert.

    Ergebnis: Alle Ausdrucke werden blass! Aus 100% schwarz wird auf einmal 40 oder 50% schwarz... bei den anderen Farben passiert dasselbe.

    Woran kann das liegen?
     
    zupo, 10.05.2005
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Liegt sicher an der Druckeinstellung... welchen Treiber benutzt du denn?

    MfG
    MrFX
     
    MrFX, 11.05.2005
  3. zupo

    zupo Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    41
    Zustimmungen:
    0
    Also, ich bin ganz einfach über die Epson-Website gegangen und habe mir da den entsprechenden Treiber heruntergeladen, weil es auf den mitgelieferten CDs nur Treiber für OS 9 gibt... .
     
    zupo, 11.05.2005
  4. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Und hast du schon einmal verschiedene Druckereinstellungen ausprobiert?

    MfG
    MrFX
     
    MrFX, 11.05.2005
  5. zupo

    zupo Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    41
    Zustimmungen:
    0
    klar; bis jetzt aber leider ohne Ergebnis.
     
    zupo, 11.05.2005
Die Seite wird geladen...
Ähnliche Themen - Blasse Druckergebnisse
  1. yan.kun
    Antworten:
    4
    Aufrufe:
    940
  2. netspeedy2005
    Antworten:
    0
    Aufrufe:
    517
    netspeedy2005
    18.01.2008
  3. idannydaballer
    Antworten:
    11
    Aufrufe:
    897
    idannydaballer
    14.12.2007