1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bitte um Hilfe! Panther findet Druckertreiber nicht

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von *samantha*, 25.10.2003.

  1. *samantha*

    *samantha* Thread Starter MacUser Mitglied

    Mitglied seit:
    20.02.2003
    Beiträge:
    465
    Zustimmungen:
    11
    Liebe Community,

    so schnell kanns gehen. Da lob ich heut morgen in einem anderen Thread noch meinen Canon i250 über den grünen Klee - und nun funzt er unter Panther nicht mehr.
    Ich hab gestern Panther komplett neu installiert und danach auch die Druckertreiber von Canon, die ich aktuell von der WebSite runtergeladen hatte. Das hat nicht gefunzt. Die Treiber usw. wurden zwar installiert - im Printer Center erscheint auch der Drucker korrekt - dahinter steht aber:
    Kein Treiber installiert.

    Also kann ich den Drucker natürlich nicht in die Druckerliste setzen - geschweige denn als Standartdrucker angeben.
    Ich hab gedacht, es könnte auch an der Downloadfile liegen - also Original Canon-Treiber-CD eingelegt, das gleiche Spiel. Ich weiß nicht, wie oft ich nun schon die Treiber installiert habe - auch der Neustart hinterher ist ganz normal. Aber jedesmal zeigt das Printer Center unter Druckerliste / USB ein kleines Druckericon mit nem riesigen Fragezeichen und der Info, kein Treiber sei vorhanden. :confused:
    Auch über die Menu-Leiste lässt sich nichts machen - soweit ich das überblicke. :rolleyes:

    Bitte helft mir - der Drucker wird gebraucht (wie soll es auch anders sein:( )!

    Ich bin für jede Antwort dankbar und wünsche Euch noch ein schönes Wochenende.

    Grüße Sam :(

    PS: Natürlich hat der Drucker unter Jaguar ganz brav seinen Dienst getan und das mit der Treiberinstallation ging auch ohne Probleme. Deshalb nehme ich an, dass es eine Panther-spezifische Schwierigkeit ist. Für Vorschläge zur Lösung bin ich dankbar!
     
  2. GermanUK

    GermanUK MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    2.051
    Zustimmungen:
    0
    Tja...

    Tja..., da kann ich mich anschliessen. Mein Canon i250 ist momentan auch im fruehzeitigen Winterschlaf, da Panther ihn zwar erkennt, aber die Treiber nicht zuordnet. Dann werd' ich wohl noch ein bisschen weitersuchen muessen, um eine Loesung zu finden...

    der GermanUK
     
  3. Schomo

    Schomo MacUser Mitglied

    Mitglied seit:
    31.12.2001
    Beiträge:
    50
    Zustimmungen:
    0
    Gleiches Problem bei i350

    Hi,

    beim i350 gibt es das gleiche Problem. Ich habe bei Canon angerufen, und die waren ganz erstaunt, das auf ihren Seiten unterschiedliche Treiber zum Download stehen. Die Treiber der i Serie werden vom Apple Installer nicht mitgeliefert. Deswegen die Nachinstallation. Doch nach der Installation findet sich aber unter Library/Printers/Canon/BJPrinters/PMs/... kein entsprechender Treiber - beim i350 heisst das Teil Canon190PM.plugin. Da läuft wohl bei Canon was schief.
     
  4. GermanUK

    GermanUK MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    2.051
    Zustimmungen:
    0
    Argh!

    Hab gerade folgende E-mail vom Canon Support bekommen:

    Die denken auch man ist bloed, oder? Is doch klar, dass ich den neuesten Treiber benutzt habe und die Kabelage ueberprueft habe...

    D'oh!

    der GermanUK
     
  5. *samantha*

    *samantha* Thread Starter MacUser Mitglied

    Mitglied seit:
    20.02.2003
    Beiträge:
    465
    Zustimmungen:
    11
    Canon Support ....

    Ich hab vor zwei Tagen beim Canon Support angerufen - um den Hinweis auf aktuelle Treiber zu umgehen. :D
    Der kam vom freundlichen Support-Menschen natürlich auch - konnte ich aber gleich entkräften, weil ich das ja mehrmals versucht hatte - ohne Erfolg.:rolleyes:

    Der Support-Mann hat dann alles in einen Computer eingegeben und angeblich zu den Technikern geschickt, die sich telefonisch oder per Mail bei mir melden wollten. Das sollte bis gestern geschehen. kopfkratz
    Ich warte noch, poste das Ergebnis aber umgehend.

    Liebe Grüße
    Sam wavey

    PS: Der Mann vom Support hatte, so wie ich das mitbekam, noch nichts !!!!! von einem solchen Problem gehört. :confused: Ich bin schon auf die Antwort der Techniker gespannt!:(
     
  6. marshallgrobi

    marshallgrobi MacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    298
    Zustimmungen:
    4
    Hi,
    kann es sein, dass die Canon-Treiber, die noch unter Jaguar liefen, nicht mehr mit Panther laufen?
    Vielleicht könnte Gimp-Print eine Lösung sein:
    http://gimp-print.sourceforge.net/MacOSX.php3
    Hat mit ESP Ghostscript zusammen meinem alten Epson sogar Postscript beigebracht.
    Grüße
    marshallgrobi
     
  7. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Also ich hatte den i250-Treiber noch unter Jaguar installiert...
    ...dann Panther "aktualisiert" inkl. des Canon-Treiberpakets...
    ...sonst am i250 Treiber nix rumgemacht...
    ... und gerade probiert zu drucken:
    alles wunderbar.

    No.
     
  8. GermanUK

    GermanUK MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    2.051
    Zustimmungen:
    0
     

    Hallo norbi!

    Das ist ja interessant. D.h. also Du hast Panther ueber Jaguar druebergemacht? Ich hab naemlich Jaguar weggeputzt before ich Panther draufgespielt habe (CleanInstall). Vielleicht funktioniert mein i250 ja wieder, wenn ich erst Jaguar installiere und dann auf Panther update... Mit dem Canon-Treiberpaket meinst Du das, was bei Panther mit dabei ist?

    Mal bitte bestaetigen, dass ich Dich richtig verstanden habe.

    Gruss,

    der GermanUK

    PS: Trotzdem komisch, dass es unter Panther als CleanInstall nicht so funktioniert, wie es soll...
     
  9. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    @GermanUK

    yepp, hast mich richtig verstanden.

    No.
     
  10. GermanUK

    GermanUK MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    2.051
    Zustimmungen:
    0
    ...

     

    Na super... Dann kann ich ja heute Abend endlich mal wieder eine Jaguar-Panther-Installations-Session durchziehen. Oh, Freude! ;) Wollt ich schon immer mal machen. Wenn's dann aber nicht klappt, dann...dann...dann...

    G-UK