Bitte um Hilfe bei SSD u. Adapter

Endlich Mac

Mitglied
Thread Starter
Mitglied seit
25.04.2007
Beiträge
303
Hallo alle!

Ich bitte euch um Hilfe beim Auswählen einer SSD und einem Pcie-Adapter für meinen Macpro 3.1
Ich habe folgendes gefunden:
https://geizhals.at/crucial-p1-ssd-1tb-ct1000p1ssd8-a1907687.html

Und:

https://www.ebay.de/itm/PCIe-Single...828501?hash=item26006be615:g:K84AAOSwEDtbfaEi

Meine Frage: Laufen die zusammen in meinem MacPro 3.1 und wenn ja, auf wie schnell schätzt ihr diese Kombination mit Lesen und Schreiben?
Ich brauche die SSD nicht als bootfähig, sondern nur für Daten.

Vielen dank für eure Hilfe!!!
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.763
der SSD Adapter ist für Apple SSDs, passt nicht

Wär auch ein irrer Preis, ohne Kühler kosten die keine 10 Euro.

Kyro M2 wäre was Ordentliches.

Die P1 läuft unter Mojave.

Welches System?

Erwarten kannst Du ohne Hacks etwa 800 MB/sec
 

Roman78

Aktives Mitglied
Mitglied seit
02.10.2006
Beiträge
4.342
Kyro M2 habe ich noch hier. Ich glaube ich werde die nicht mehr nutzen und würde die für 25€ inklusive Versand (20€ bei Abholung) verkaufen.
 

Endlich Mac

Mitglied
Thread Starter
Mitglied seit
25.04.2007
Beiträge
303
Hey, vielen Dank für deine Antwort!
Ich habe noch El Capitan. Mehr geht beim ir nicht.
Wenn ich nach Kyro M2 suche, dann läuft die auch, oder gibt es da aucjbwrlche, die nicht laufen? Was wäre dafür ein guter Adapter?
 

Roman78

Aktives Mitglied
Mitglied seit
02.10.2006
Beiträge
4.342
Kyro M2 ist nur ein Adapter, der hat überhaupt keine Bauteile drauf. Heißt der gibt nur das Signal von dem PCIe-Anschluss weiter an die M2 Karte. Die M2 karte muss natürlich funktionieren. Ich hatte mal eine Samsung drin die war nicht kompatibel. Es gibt da listen welche funktionieren und welche nicht.
 

Endlich Mac

Mitglied
Thread Starter
Mitglied seit
25.04.2007
Beiträge
303
Kyro M2 ist nur ein Adapter, der hat überhaupt keine Bauteile drauf. Heißt der gibt nur das Signal von dem PCIe-Anschluss weiter an die M2 Karte. Die M2 karte muss natürlich funktionieren. Ich hatte mal eine Samsung drin die war nicht kompatibel. Es gibt da listen welche funktionieren und welche nicht.
Es tut mir leid, dass ich so dumm nachfrage, aber auf dem Gebiet bin ich echt eine Null.
Wo findet man diese Listen? Und wie gesagt, sie muss nur Daten schnell liefern. Darauf wir keine OS laufen.
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.763
El Capitan hat keinen Support für nvme.

Da musst Dir ne alte AHCI Blade besorgen.

Der Adapter passt aber auch.
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.763
ja, der passt.

Blades, von Macrumors:

(Samsung)
XP941: UAX controller (S4LN053X01): AHCI
2D MLC
Available in 128GB, 256GB, and 512GB
PCIe 2.0 x2 (128GB, 256GB, 512GB) & PCIe 2.0 x4 (1TB)
Speeds: ~1,000 MB/s read, ~800 MB/s write
Sector size: 512 bytes per sector
Datasheet
Compatibility status: Good


SM951: UBX controller (S4LN058A01): Both AHCI and NVMe versions
2D MLC
Available in 128GB, 256GB, and 512GB
PCIe 3.0 x4
Speeds: ~2,150 MB/s read, ~1,500 MB/s write (512 GB model)
Sector size: 512 bytes per sector
Datasheet (AHCI), Datasheet (NVMe)
Compatibility status (AHCI): Good
Compatibility status: (NVMe): Good
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.763
die Blades wirst Du nur gebraucht bekommen, da ist nix mit Abschreiben.
 

Indio

Aktives Mitglied
Mitglied seit
16.06.2004
Beiträge
1.385
und der oben verlinkte adapter bei ebay ist doch nur für SSUAX oder SSUBX blades
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.763
Hab ich in #2 geschrieben. Hast Du sowas schon mal verbaut, taugt das einigermassen ?
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.763
Ich hab 'ne eventuell defekte Apple SSD und warte noch auf den Adapter aus China, wäre eine Alternative für alte Systeme wie vom TE.

Möchte aber nichts empfehlen was man noch nicht ausprobiert hat.
 

Indio

Aktives Mitglied
Mitglied seit
16.06.2004
Beiträge
1.385
der 16 euronen adapter für die SSUAX oder SSUBX blades läuft
zwar nicht schnell (500mbps), aber könnte auch an big sur liegen (glaub ich eher nicht)

IMG_6038.jpg
 
Oben