Bitte um eure Hilfe

  1. sergeyvist

    sergeyvist Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Ich habe einen G4 als Geschenk gekriegt

    Der startet aber nicht - von der Festplatte wird das Bildschirm weiss, mit der Mouse - aber keine Icons gar nichts.

    Wenn Ich von einer CD Mac OS x 10.3 Panther Starte - wird das Bildschirm hell blau mit höhere Auflösung und mouse aber auch keine Icons sind da.

    Was kann ich machen?
     
    sergeyvist, 19.06.2006
  2. koli.bri

    koli.bri

    Mir schenken!!! :D

    Ne. Sind vielleicht externe Geräte wie USB-Sticks oder Festplatten angeschlossen?
    Eventuell auch mal einen PRAM-Reset versuchen (beom Booten Apfel + Alt + P + R drücken)
     
    koli.bri, 19.06.2006
  3. sergeyvist

    sergeyvist Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2006
    Beiträge:
    9
    Zustimmungen:
    0
    ich hebe keine richtige Apple Tastatur, warscheinlich ist das die Ursache?
    Kann man diese Apple Taste irgendwie ersetzen? mit Windows Tastatur?
     
    sergeyvist, 19.06.2006
  4. se.pape

    se.papeMacUser Mitglied

    Mitglied seit:
    27.03.2005
    Beiträge:
    741
    Zustimmungen:
    14
    Oder mal versuchen von der CD zu starten...
     
    se.pape, 19.06.2006
  5. Daggi

    DaggiMacUser Mitglied

    Mitglied seit:
    13.06.2006
    Beiträge:
    83
    Zustimmungen:
    1
    Weißt du denn mit welchem System der G4 vorher betrieben wurde und welcher G4 denn überhaupt ist.

    ;)
     
    Daggi, 19.06.2006
  6. sonny1406

    sonny1406MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    901
    Zustimmungen:
    50
    ...oder wenn angeschlossen, mal das netzwerkkabel ziehen und dann starten.Haben die Geräte schonmal...
     
    sonny1406, 19.06.2006
  7. koli.bri

    koli.bri

    Und die Apfeltaste auf ner Wintasta ist die Wintaste...
    Auch wenn ich nach einer Möglichkeit Suche, das umzuändern...
     
    koli.bri, 19.06.2006
  8. sergeyvist

    sergeyvist Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Mouse und Tastatur habe ich von einem Windows PC USB angeschlossen

    vorherige Betriebssystem weiss ich nicht
     
    sergeyvist, 19.06.2006
  9. Mortiis

    MortiisMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Ave,

    Bei den G4 stimmt wahrscheinlich so einiges nicht.
    Frage wäre als erstes mal, ertönt ein Startton? Wenn dies nicht erfolgt, sollte man mal sämtliche Hardware checken, wie RAM, Grafikkarte und Verbindungen zur Festplatte. Es sollte auf jedem Fall ein Startton erklingen.
    Wenn es sich um eine USB Tastatur handelt, kann man auch die Windows-Taste benutzen, aber so wirklich ist dies keine Lösung, besser wäre sich eine Apple-Tastatur zu besorgen.

    Mortiis
     
    Mortiis, 19.06.2006
  10. Mortiis

    MortiisMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Ave,

    Bei den G4 stimmt wahrscheinlich so einiges nicht.
    Frage wäre als erstes mal, ertönt ein Startton? Wenn dies nicht erfolgt, sollte man mal sämtliche Hardware checken, wie RAM, Grafikkarte und Verbindungen zur Festplatte. Es sollte auf jedem Fall ein Startton erklingen.
    Wenn es sich um eine USB Tastatur handelt, kann man auch die Windows-Taste benutzen, aber so wirklich ist dies keine Lösung, besser wäre sich eine Apple-Tastatur zu besorgen.

    Mortiis
     
    Mortiis, 19.06.2006
Die Seite wird geladen...
Ähnliche Themen - eure Hilfe
  1. Antworten
    Antworten:
    37
    Aufrufe:
    1.622
    forestgump
    20.02.2017
  2. Nabdallah
    Antworten:
    27
    Aufrufe:
    1.244
    rembremerdinger
    09.12.2016
  3. Alexxxx
    Antworten:
    12
    Aufrufe:
    671
  4. JanfeatJan
    Antworten:
    18
    Aufrufe:
    1.154
  5. akid1
    Antworten:
    25
    Aufrufe:
    1.428
    The14given
    13.08.2006