Bisher nur Probleme mit 10.4.3 PM 2x2ghz

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Hallo Gemeinde!

Mal wieder nerve ich hier mir meinen Lüfterproblemen seit 10.4.3!
Das 15min vom netz nehmen und dann PMU-reset hat nichts gebracht und seit neuestem spinnen die Lüfter auch beim Runterfahren.
Wenn ich den Pm runterfahr fahren die Lüfter kurz vorm Abschalten nochmal leicht hoch.
Ich wieß nicht ob das vielleicht auch mit der neueingebauten zweiten Festplatte zusammenhängt, da diese auch kurz vor dem Ausschalten nochmal etwas kurz läd....
Die restlichen Probleme also grundloses Lüfteraufdrehen bei Safari, Keynote etc. sind geblieben und hängen nicht mit der neuen Platte zusammen.
Weiß wirklich niemand Rat? Ansonsten werde ich 10.4.2 wieder installieren.


mfg umbrella
 

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Hat wirklich niemand einen Rat? bin total verzweifelt, hab keine lust wieder alles neu zu machen :(

mfg umbrella
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.888
Naja hast du schonmal das 10.4.3 Combo installiert?
Auf meinem 2,7er hab ich das Problem nicht.
Zum Lüfter hochfahren bei ausmachen, das macht meiner auch (aber schon seit 10.4.0). Ich denke mal das macht er um sich noch abzukühlen oder so (ist bei Flüssigkeitskühlung glaub ich auch wichtiger, war vielleicht deshalb vorher bei den rein luft-gekühlten nicht eingebaut und ist vielleicht "reingerutscht").
Dass die Lüfter schneller drehen bei 2 Festplatten ist normal und gewollt, 2 Platten brauchen auch mehr Kühlung
 

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Ja aber das Lufteraufdrehn war ja schon vor dem Einbau der zweiten Platte!
Hab ich ja extra dazugesagt aber ich bin echt kurz davor 10.4.2 wieder draufzumachen dass aufdrehen nervt
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.888
Ich hatte mich auch auf das Aufdrehen beim runterfahren bezogen.
Ich hatte gefragt ob du es schon mit dem Combo-Update versucht hast.
Mein dreht auch manchmal auf, aber nicht störend. Ist das echt so extrem?
 

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Aso sorry! Ne es ist net etxrem sind ja nur ein paar sekunden und dann normalisiert er sich wieder aber es ist halt erst seit 4.3. und würde ich gern abstelln weil ich immer Angst bekomm dass irgendwann noch was passiert :)
 

plechazunga

Mitglied
Registriert
04.04.2005
Beiträge
85
ich habe keine lösung für dich, vielleicht spendet es aber etwas trost, dass auf meinem single 1.8 seit 10.4.3. die lüfter auch öfter (scheinbar) grundlos - also bei banalsten tätigkeiten - hoch drehen. ohne es wirklich zu wissen, glaube ich nicht, dass die zweite platte was damit zu tun hat. ich habe bei mir schon lange zwei platten drin, das hatte vor 10.4.3. keinerlei auswirkung auf die lüfter.
 

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
ah gott sei dank ich bin nicht ganz allein! jap genau "banalste tätigkeiten"
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.888
Naja wenn es nicht stört. Weil es ist um einiges stabiler bei mir seit 10.4.3. Und Angst hab ich nie :p. Wenn es nicht im Forum Thema gewesen wäre, waäre es mir net aufgefallen :D.
 

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Das Lüfterproblem besteht immernoch...damit habe ich mich aber mitlerweile abgefunden! Was mich jetzt stört ist das bei jedem zweiten Start der Powermac von mir einen Systemschlüsselkennwort oder so verlangt...dies ist nicht mein Administratorkennwort.
Ich muss dann immer erst auf abbrechen drücken damit Wlan und co geht.

Dieses Problem wurde schonmal in einem anderen Thread behandelt ich finde diesen aber nicht mehr.

mfg umbrella

Ps: PMU-Reset bringt nichts genauso wenig anch 15min vom netz genommen
 

Plastik

Mitglied
Registriert
24.01.2005
Beiträge
588
bleib locker, umbrella! :D
und wenn du dich auf den kopf stellst: du wirst die lüfter nicht leise bekommen. warte aufs nächste update, dann wird das schon gefixt werden. ist doch letztendlich dieselbe geschichte wie beim update auf 10.3.8 - ab 10.3.9 war wieder ruhe....

stell halt deinen prozessor derweil auf maximal...
 

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Wie gesagt die Lüfter nerven mich mitlerweile nich mehr ist ja auch mal schön zu hörn was alles in dem Ding drin ist aber dass ich jedes mal nach so nem komischen Kennwort gefragt werde macht mich misstrauisch.

mfg umbrella
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.888
Schon Rechte repariert?
Das mit dem Kennwort ist wohl ein bekannter Bug, da gabs auch nen Wokraround glaub ich, da weiß ich aber nichts genaues, hatte das Problem zum Glück nicht.
 
Oben