Benutzerdefinierte Suche

Bin zu blöd: XP-Rechner - iBook - WLan/AirPort - KabelModem - Internet

  1. maxakos

    maxakos Thread StarterMacUser Mitglied

    Mitglied seit:
    11.01.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Zwar schon viel im Forum und vieles versucht, aber wohl ohne genaue Schritt-für-Schritt-Angabe zu blöd dafür - nach 10 Stunden blödem Hin-Und-Her-Probieren nun der Hilfeschrei:

    Will mit iBook über WLAN ins Internet / Filesharing waere auch nett - Sicherheit sollte auch gegeben sein.

    *) Habe XP-Rechner, der über Kabel-Modem im Internet hängt.
    *) XP-Rechner hat weiters WLAN-Karte.
    *) iBook hat AirPort-Karte

    Versuch XP-WLan-iBook: Rechner erkennen das WLan-Netzwerk, aber XP empfaengt keine Pakete von iBook.

    Ping auch nicht erfolgreich.

    Bitte koennte jemand fuer einen Dummie die einzelnen Schritte zum erfolgreichen Ende angeben? Habe aus den bisherigen Beiträgen dazu nicht das richtige "Muster" flicken können ... wie gesagt: zu blöd :( !

    Danke im Voraus!

    Maxakos
     
    maxakos, 11.01.2004
  2. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Hallo,

    was hast du denn schon eingestellt? Hast du IP Adressen vergeben?

    Beim XP PC nimmst gehst du in die Netzwerkeinstellungen, gehst in die Einstellungen deiner Wlan Karte bei "Erweitert" und setzt bei "Gemeinsame nutzung der Internetverbindung" ein haken. Dann bestätigst du alles mit OK und wählst dich ins Internet ein.

    Beim Mac gehst du in die Netzwerkeinstellungen und stellst als Router die IP-Adresse des PCs ein.

    Ich werde demnächst auf meiner HP mehrere Netzwerktutorials mit Bildern bereitstellen.
     
    SchaSche, 11.01.2004
  3. maxakos

    maxakos Thread StarterMacUser Mitglied

    Mitglied seit:
    11.01.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Da spielt mir jetzt XP wohl einen Streich

    Hatte das zwar schon alles probiert, aber nunmehr hier meine Daten:

    WinXP:

    LAN-Karte: --> alles automatisch, weil von Provider

    WLAN-Karte:
    IP:192.168.0.11
    SubNet:255.255.255.0
    Gateway: keinen
    DNS: mal keinen - habe versucht jenen von LAN zu nehmen - hat auch nicht genutzt

    Airport:
    (Manuell)
    IP:192.168.0.33
    SubNet:255.255.255.0
    Router:192.168.0.11
    DNS: jenen des LAN

    Wenn ich in Safari aufrufe schickt das WLAN brav die Pakete zum XP, aber der antwortet (trotz empfang) nicht.

    Wenn ich nun bei XP-WLAN-Karte versuche, anderen Netz-Usern den Internetzugang zu gewähren:

    "Kann nicht aktiviert werden! Ein LAN bereits konfiguriert mit IP-Adresse, die für automatische IP-Adressierung erforderlich."

    Und das Spiel auch bei anderen IP-Adressen.

    Wenn ich alle IP-Adr. automatisch zuordnen lasse, geht natuerlich gar nix mehr ...
     
    maxakos, 11.01.2004
  4. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Hast du mal die Wlan Karten und die LAN Karte am XP PC markiert, rechte Maustaste und dann auf "Verbindung überbrücken" oder so geklickt?
     
    SchaSche, 11.01.2004
  5. maxakos

    maxakos Thread StarterMacUser Mitglied

    Mitglied seit:
    11.01.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Net-Manager

    habe in meiner verzweiflung versucht das netz mit dem xp-netz-manager einzurichten ... der hat dann eine brücke eingerichtet, die ich aber wieder entfernt habe - will ich ja nicht.

    aber nachdem auch mein xp neu ist und ich 98 gewöhnt war finde ich jetzt nicht, ob sich da noch reste herumtreiben ...

    ... verdammt, es sollte doch soooooo leicht sein ... habe ich mir zumindst gedacht :D
     
    maxakos, 11.01.2004
  6. SchaubFD

    SchaubFDMacUser Mitglied

    Mitglied seit:
    16.11.2003
    Beiträge:
    364
    Zustimmungen:
    3
    Re: Da spielt mir jetzt XP wohl einen Streich

     

    Hallo,

    die Parameter über die LAN Verbindung PC zum Provider auf
    DHCP ist richtig. Da kommt dann auch die DNS her. Die LAN
    Verbindung muß dann für die gemeinsame Internetverbindung
    freigegeben werden (ich glaube das kam bei der ersten
    Antwort nicht durch). Der Mac braucht dann als Gateway die
    IP des PC WLAN (192.168.0.33). Ich glaube aber Du wirst
    für das WLAN ein weiteres Subnetz PC/Mac brauchen z.B. 192.170.0.X.

    Das was nicht ging ist, daß das Routing nicht funktioniert. Die
    Packete bleiben schlicht beim PC stecken. Sorry, aber ich bin kein
    Netzwerk Spezie, aber lege die WLAN Sache in ein zweites
    Subnetz.

    mfg.
     
    SchaubFD, 11.01.2004
  7. maxakos

    maxakos Thread StarterMacUser Mitglied

    Mitglied seit:
    11.01.2004
    Beiträge:
    5
    Zustimmungen:
    0
    weiteres subnetz

    Danke erstmal fuer die Hilfe!

    weiteres Subnetz anlegen geht nicht ... bin auf 255.255.255.0 gebunden (hat fortlaufend zu sein)

    Wenn das Problem beim XP-routing liegt, dann muss das doch im xp zu loesen sein ... aber dann bin ich wohl im falschen forum ;) .

    Danke vielmals

    Maxakos
     
    maxakos, 11.01.2004
  8. M4DM3N

    M4DM3NMacUser Mitglied

    Mitglied seit:
    11.12.2003
    Beiträge:
    1.658
    Zustimmungen:
    6
    Hallo,

    das mit dem Routing stimmt - aber das WLAN ist schon ein eigenes SubNetz, das ist so korrekt.

    Du mußt in den Systemeinstellungen von XP unter "Routing & RAS" das Routing für Deinen Rechner aktivieren - probier das mal aus!

    EDIT: ist zwar hardcore, aber schau mal hier

    n0b0dy
    bye°¿°
     
    M4DM3N, 11.01.2004
  9. maxakos

    maxakos Thread StarterMacUser Mitglied

    Mitglied seit:
    11.01.2004
    Beiträge:
    5
    Zustimmungen:
    0
    hardcore

    Habe auch Hardcore Schritt in Registry gewagt und ... nichts ... nach wie vor kein Routing: XP pingt iBook an aber iBook kann XP nicht anpingen :mad:

    irgendwas mache ich offensichtlich beim xp falsch :confused:
     
    maxakos, 11.01.2004
Die Seite wird geladen...