Bilschrimschoner & Energiesparfunktion keine Wirkung

  1. GeistXY

    GeistXY Thread Starter MacUser Mitglied

    Mitglied seit:
    27.03.2003
    Beiträge:
    1.083
    Zustimmungen:
    23
    Hallo,

    seit kurzem schaltet sich der Bildschirmschoner nicht mehr ein. Auch wenn man den Bildschirmschoner in der Systemeinstellung testen will, läuft er genau 3 Sekunden und schaltet sich dann ab.
    Ferner der Monitor ist bei mir in den Systemeinstellungen so eingestellt, das dieser sich nach 45 Minuten deaktiviert, aber genau das tut dieser nicht mehr, sondern er läuft durch.
    Auch wenn ich über das Schlüsselbund auf Bildschirmschützen gehe, macht sich sofort wieder das Anmeldefenster auf so als wenn der Rechner dazu veranlasst wird sich selbst aus dem Geschützen wieder raus zu holen.
    Woran kann dieses liegen ?
    Rechte sind repariert. Neustart ist auch gemacht.
    System Tiger 10.4.2 alle Updates gemacht. G5 2 2x2GH, 1GB Ram

    Bitte um Hilfe, da sich das System ja so auch nicht mehr "abschließt".
    Übrigens auch über die Einstellung aktevierte Ecken lässt sich der Bildschirmschoner nicht aktivieren.

    Danke schon einmal

    Gruß

    XY
     
  2. GeistXY

    GeistXY Thread Starter MacUser Mitglied

    Mitglied seit:
    27.03.2003
    Beiträge:
    1.083
    Zustimmungen:
    23
    Hallo,

    Problem hat sich erledigt. Lag am Logitech Maustreiber, der hatte sich verabschiedet. Einmal deinstalliert und neu installiert, nu geht das wieder alles so wie es soll.

    Gruß

    XY
     
Die Seite wird geladen...
Ähnliche Themen - Bilschrimschoner Energiesparfunktion Wirkung
  1. kapoor
    Antworten:
    5
    Aufrufe:
    590
  2. der sven
    Antworten:
    12
    Aufrufe:
    609