Bildschirm flackern nach Update auf 10.13.4

Diskutiere das Thema Bildschirm flackern nach Update auf 10.13.4 im Forum Mac OS Apps.

  1. dante12

    dante12 Thread Starter Mitglied

    Beiträge:
    253
    Zustimmungen:
    45
    Mitglied seit:
    30.04.2016
    Hallo liebe Leute,

    seit Update auf macOS 10.13.4 flackert der Bildschirm in unregelmässigen Abständen (weisses flackern). Leider konnte ich bisher den Fehler nicht ausfindig machen.

    - Im Systemlog ist nichts nennenswertes (zumindest auf den ersten Blick), zu finden
    - Bisher trat der Fehler in Verbindung mit Safari auf (andere Browser teste ich gerade)
    - Safari selbst arbeitet normal bis auf die Seitenübersicht, dort hackt es beim Scrollen.
    - In der Aktivitätsanzeige habe ich einige Prozesse beendet um den Auslöser zu finden. Bisher ohne Erfolg
    - Wenn ich die Bildschirmdarstellung ändere (Full-Screen) und wieder zurück dann ist der Fehler verschwunden.
    - Safari Caches und History wurden gelöscht. Problem besteht.
    - SMC und NVRAM-Reset durchgeführt.
    - Hardware-Diagnose hat keine Fehler gefunden.

    - EtreCheck logs haben nichts ungewöhnliches ergeben.

    Vielleicht habt ihr ein ähnliches Problem seit dem Update?

    Danke schon mal für die Hilfe.
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    22.729
    Zustimmungen:
    5.673
    Mitglied seit:
    06.06.2004
    Welchen Mac hast du genau?
     
  3. dante12

    dante12 Thread Starter Mitglied

    Beiträge:
    253
    Zustimmungen:
    45
    Mitglied seit:
    30.04.2016
    iMac (Retina 5K, 27 Zoll, Ende 2015)
    AMD Radeon R9 M390 2048 MB

    Ich dachte erst das ist ein Grafikproblem aber ich nutze heute mal Firefox und bisher ist das Problem noch nicht aufgetreten. Könnte doch an Safari liegen ...
     
  4. ufo2010

    ufo2010 Mitglied

    Beiträge:
    976
    Zustimmungen:
    220
    Mitglied seit:
    19.10.2014
    Oder an den Einstellungen in Safari. Vielleicht auch bedingt durch installierte Addons. Muss du halt testen.
    Ich hatte mit meinem Mac keine deiner beschriebenen Probleme.
    Eines fällt mir aber noch ein, AMD Treiber, ich hoffe du nutzt die Apple eigenen und hast nichts von AMD runtergeladen.
     
  5. dante12

    dante12 Thread Starter Mitglied

    Beiträge:
    253
    Zustimmungen:
    45
    Mitglied seit:
    30.04.2016
    Nee, nutze nur Treiber die von Apple bereitgestellt werden. Ich prüfe mal ob es an den Erweiterungen liegt aber mit Firefox bis jetzt noch keine Aussetzer. Problem ist, dass es unregelmäßig geschieht so das ich keine Grundlage habe den Fehler zu wiederholen.
    Danke für die Hinweise ich werde es weiter verfolgen und mich melden falls ich etwas neues erfahre.
     
  6. J4N

    J4N Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    09.12.2015
    Bei meinem iMac das gleiche (Retina 5K, 27'', Ende 2014). :confused:

    Dachte schon, dass ich mein Display gehimmelt hätte, als ich den iMac aufgemacht habe, um ihm eine SSD zu spendieren... wenngleich das Problem erst jetzt (Wochen später) aufgetreten ist. Und ja... wenn ich genau überlege ist es wohl seit dem 10.13.4er Update. Ich kann es allerdings schon reproduzieren: Sobald ich in Safari die "Tabübersicht" anzeige (egal ob per Klick auf das entsprechende Symbol oder durch die Geste mit Daumen und Zeigefinger) und ein wenig hin- und her scrolle, flackert alles weiß bis hin zum komplett weißen Bildschirm, der - wenn es ganz extrem ist - eigentlich kein Steuern des Rechners mehr zulässt, so dass ich ihn dann sogar "hard resetten" muss. Den Vollbildmodus zu schließen habe ich nicht probiert, aber Safari ganz zu beenden schon, was jedoch am Flimmern nichts änderte. Nur ein Neustart bringt dann wieder den "Normalzustand".

    Beim MacBook Pro (Retina, 13'', Mitte 2014) passiert das aber komischerweise nicht.

    Evtl. könnte man daraus schon schließen, dass es an der Grafikeinheit liegt, denn der iMac hat eine AMD Radeon und das MacBook Pro eine Intel Iris.

    Das müsste aber Apple doch mittlerweile auch aufgefallen sein, zumal sie ja überschaubare Modellreihen haben.

    Auch wenn sich das komisch anhört, aber besser geht´s mir jetzt schon, nachdem ich weiß dass ich nicht der einzige arme Tor bin. Dennoch... was ist zu tun?


    Gruß J4N
     
  7. makeitnasty

    makeitnasty MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    05.05.2018
    Gibt es schon eine Lösung dafür?
    Ich habe genau das gleiche Problem, auch wenn mein Flackern vielleicht etwas heftiger oder eher anders sein mag.
    Oft gibt es verzerrte grüne Flächen, wenn ich ein Video schaue, oder wenn ich den Vollbildmodus aktivere ruckelt es oder es ist nicht so elegant wie vorher, schwer zu beschreiben. Aufjedenfall habe ich es mal aufgenommen und vielleicht kann der Support ja weiterhelfen.
     
  8. Henrik87

    Henrik87 Mitglied

    Beiträge:
    329
    Zustimmungen:
    133
    Mitglied seit:
    31.07.2013
    seid ihr sicher, dass das ein Software Problem ist? Ich hatte einmalig nach einem Neustart ein starkes Flackern vom Bildschirm. Ich kann das Problem nicht reproduzieren (Macbook Pro 2016). Mit hat so eine Idiotin in der Uni ihren Tee auf mein Macbook gekippt. Ich habe es sofort umgedreht und trocken gewischt. Dachte erst, dass nix passiert ist. Aber zwei Tage später trat dann dieses Flackern erstmalig auf und fand ich einen Tropfen von dem Tee oben rechts auf dem Display. Also denke ich mal, dass doch etwas Flüssigkeit reingeraten ist. Aber unmittelbar davor. Vielleicht den Abend davor oder so habe ich auf 10.13.4 das update gemacht. Ich habe etwas Hoffnung, dass es vielleicht ein Software problem war!? Aber dann wäre es nicht schlecht wenn man das mal reproduzieren könnte sodass ich weiss ob es das war.

    Ihre Versicherung sagt, dass man den Schaden erst dann melden braucht wenn einer da ist. Aber wenn da wirklich Tee reingelaufen ist, dann ist die Garantie ja auch abgelaufen. Echt beschissene Situation. Wenn ich wüsste es wäre ein Softwareproblem würde mich das beruhigen. Bei mir trat es wie gesagt nur einmal auf. Ich konnte sonst keinerlei Anzeichen erkennen seitdem, dass Flüssigkeit i MB ist/war.....
     
  9. Joe Cool 68

    Joe Cool 68 Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    26.06.2018
    Hallo,
    habe seit ein paar Wochen bei meinem 27" Mac (Late 2015 zzgl. 16 MB RAM) genau das von dante12 beschriebene Problem und kann den Fehler reproduzieren: Safari im Vollbildmodus -> Wechsel zur Tabübersicht -> ...und schon ist das Flimmern da.

    Zur Behebung des Problems muss ich einen Neustart machen. Wenn Safari nicht im Vollbildmodus ist, tritt der Fehler nicht auf. Sehr seltsam. Ich tippe auf einen Bug in Safari, der nur in Verbindung mit den AMD-Graphikchips bzw. deren Treiber auftritt.

    Mal schaun, ob das nächste Update von Apple Abhilfe schafft. Falls jemand eine Lösung für uns hat, wären wir Vollbildsurfer sicherlich sehr dankbar :D.

    Gruß,
    Joe
     
  10. Dextera

    Dextera Mitglied

    Beiträge:
    13.306
    Zustimmungen:
    8.369
    Mitglied seit:
    13.09.2008
    Meldet irgendjemand von euch diese Fehler ein? Sonst kann man vielleicht lange warten und hoffen :)
     
  11. Joe Cool 68

    Joe Cool 68 Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    26.06.2018
    So, Fehler ist an Apples-Feedback gemeldet. Mal schauen, was passiert...
     
  12. Clamsy

    Clamsy Mitglied

    Beiträge:
    17
    Zustimmungen:
    2
    Mitglied seit:
    10.11.2010
    Schaut das bei Euch auch so aus?



    denn das ist bei mir heute zum ersten Mal aufgetaucht, ein Paar tage nach dem update auf 10.13.5 (nicht auf 10.13.4)

    Neustart hat das Problem erst mal behoben. Abwarten ob es wieder kommt.
     
  13. Joe Cool 68

    Joe Cool 68 Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    26.06.2018
    Jawoll, das Video zeigt exakt den bei mir ebenfalls auftretenden Fehler.
     
  14. Clamsy

    Clamsy Mitglied

    Beiträge:
    17
    Zustimmungen:
    2
    Mitglied seit:
    10.11.2010
    Also ich tippe auf ein Treiber- oder Ressourcenproblem mit der Steuerrung der Grafikkarte. Die Grafikkarte wird i.O. sein, wenn das Problem bei den anderen ebenfalls auftritt und erst seit 10.13.4 und folgenden Update aufgetaucht ist.

    Ich hatte in dem Moment meine Grafikkarte extrem belastet. Ich habe über Final Cut ein 4K Video gerendert und zugleich mit FreeCad eine 3D-Zeichnung erstellt und eine visuelle Rotation der Konstruktion gestartet. Und da ist es passiert. Da man ja ab und an durch das Flimmer was erkennen konnte, war es mir möglich offene Projekte zu speichern bevor ich den Hard-Reset tätigte.

    Daher gehe ich von einer Überlastung der Schnittstelle bzw. Hardwaresteuerrung aus.
     
  15. dante12

    dante12 Thread Starter Mitglied

    Beiträge:
    253
    Zustimmungen:
    45
    Mitglied seit:
    30.04.2016
    Ein Hard-Reset ist nicht nötig, ab- und wieder anmelden dann ist es weg. Hat bei mir bisher funktioniert. Leider habe ich immer noch keine nennenswerte Lösung gefunden.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...