Bildschirm bleibt dunkel_Pismo/400MHz

Dieses Thema im Forum "MacBook" wurde erstellt von peterle1803, 16.12.2004.

  1. peterle1803

    peterle1803 Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hi,
    hab riesen Prob, mein Bildschirm bleibt von Anfang an dunkel(kein Ruhezustand) man kann noch bisschen sehen (Startfenster, Fehlermeldung "Ihr Rechner würde..."usw), hab alles ausprobiert, -Resetknopf(PRAM), Baterie abklemmen, ohne Systemerweiterungen, PRAM löschen, Schreibtisch neu anlegen,sogar FirmWare habe draufgespielt... jetzt bin ich am Ende....Wer kann helfen..? BITTE!!!! :mad: :mad: :mad: :mad: :mad:
     
  2. Klingt nicht so, als wäre das noch mit einem Software-Defekt zu erklären. Zur Sicherheit: Hast Du noch ein alternatives OS und mal versucht davon zu starten?
     
  3. kemor

    kemor MacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    2.015
    Zustimmungen:
    31
    Hatte/habe ich auch - ich denke, bei meinem Titan 400 ist einer der RAMs defekt.
    hab ihn jetzt rausgeschmissen und alles geht wieder.

    Für die erste Hilfe half bei mir ein Drücken des Resetknopfes.
    Danach ging das TFT wenigstens wieder - darauf folgten teilweises Einfrieren und
    sonstige Abstürze - nun ohne den defekten RAM scheint´s hinzuhauen.

    Schau mal, ob die RAMs locker/nicht richtig drin, oder eben hinüber sind.

    Gruß
     
  4. peterle1803

    peterle1803 Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Der Rechner an sich funzt prima, er startet, lässt sich auch von CD booten, nur Bildschirm bleibt halt extrem dunkel, ich denke, dass es eher Hardware Prob ist.....Speicher hab ich auch ausgetauscht............HILFE!!!!!!!!!!!!!!!!!!!!
     
  5. Man merkt Dir Deine Verzweiflung wirklich an ;-) Du kennst die Antwort schon: Diplay im Eimer. Kann das Inverter-Board sein oder die Beleuchtung an sich oder oder oder ...

    Da es plötzlich und "einheitlich" kein Licht mehr gibt, scheint es vielleicht tatsächlich nur das Inverter-Board zu sein. Kann man gebraucht ab 20,- Euro bekommen. Vielleicht kennt jemand das Problem hier und kann Dir ganz genau sagen was es ist???
     
  6. peterle1803

    peterle1803 Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    7
    Zustimmungen:
    0
    ERst mal vielen Dank für die echt promte Antwort, ja, in der Tat, ich bin verzfeifelt... ; (( hab schon im Abay nachgeschaut, für 120 Euro hab Display gefunden, nur wäre echt super, wenn ich sicher wäre, dass es sich tatsächlich um den Display handelt.....
     
  7. djdc

    djdc MacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    2.698
    Zustimmungen:
    71
    Haste schonmal nen externen Monitor dran geklemmt?
     
  8. peterle1803

    peterle1803 Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Also, ohne Inverter-Board startet der Rechner normal hoch, bleibt aber auch dunkel......
     
  9. Draven

    Draven MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    97
    Zustimmungen:
    14
    hier postet doch immer jemand, den man hier erreichen kann.

    der beschreibt so schön, wie man an den "alten" powerbooks das display abschraubt oder das ganze book zerlegt.... irgendwie verkauft der auch lauter ersatzteile für das pismo.
     
  10. peterle1803

    peterle1803 Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    7
    Zustimmungen:
    0
    ext. Monitor funktioniert.........