Benutzerdefinierte Suche

Bildruckeln und stotternder Sound, DV über iMovie HD

  1. MacTobi86

    MacTobi86 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    288
    Zustimmungen:
    0
    ich bekomm einfach kein klares Bild über den Firewire eingang des Macminis von einer Canon MV 100. Regelmäsig ruckelt das Bild und der Ton kratzt fürchterlich

    HILFE :)
     
    MacTobi86, 26.12.2005
  2. MacTobi86

    MacTobi86 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    288
    Zustimmungen:
    0
    sonst bekommt man immer schnelle antworten ...
     
    MacTobi86, 26.12.2005
  3. mampfi

    mampfiMacUser Mitglied

    Mitglied seit:
    19.06.2002
    Beiträge:
    1.071
    Zustimmungen:
    27
    Was meinst Du mit keinem klarem Bild? Wenn ich Dich richtig verstehe, dann hast du Deine Camera über FireWire an den Macmini angeschlossen und versuchst über iMovie HD aufzunehmen, richtig? Wenn der Ton wie Du sagst "kratzt", dann meinst Du damit vermutlich, er klingt verzerrt. Das wiederum bedeutet, er ist übersteuert. Wenn du über FireWire einen Film importierst, dann wird aber alles so importiert, wie es auf der Camera aufgenommen wurde, da macht iMovie gar nix zusätzlich. Das Problem mit dem "unklaren Bild" solltest Du wie gesagt noch a bisserl näher beschreiben.

    Grüße, Manfred
     
    mampfi, 26.12.2005
  4. MacTobi86

    MacTobi86 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    288
    Zustimmungen:
    0
    okay ich werde gleich ein Bild posten bzw. ein Screenshoot
     
    MacTobi86, 26.12.2005
  5. MacTobi86

    MacTobi86 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    288
    Zustimmungen:
    0
    so sieht das Bild aus, das Problem mit dem Ton würde ich so beschreiben das der Datendurchsatz nicht konstant ist sondern ständig ruckelt aber trotzdem weiterläuft (synchron mit bild, wenn der ton da is)
     
    MacTobi86, 26.12.2005
  6. MacTobi86

    MacTobi86 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    288
    Zustimmungen:
    0
    die riesen beschissenen Pixel meine ich! was soll das!?
     

    Anhänge:

    • Ohne Titel.jpg
      Dateigröße:
      44,8 KB
      Aufrufe:
      34
    MacTobi86, 26.12.2005
  7. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Entweder ein Fehler auf dem DV-Band (das kannst du kontrollieren, indem du das ganze mal auf dem Monitor der Kamer ansiehst) oder ein Problem mit der Datenübertragung.

    Anderes FW_Kabel testen, _alle_ weiteren FW_Geräte vom Rechner physikalisch trennen (einige Kameras reagieren emfpindlich auf andere externe FW_Geräte).
    Beim Import in iMovie alle anderen Programme zuerst beenden und ggf. mit der Aktivitätsanzeige kontrollieren, ob die CPU-Auslastung auf 100% steht (dann ist der REchner nciht schnell genug bzw. hat mit anderen Programmen/Prozessen zu viel zu tun).
     
    quack, 26.12.2005
  8. MacTobi86

    MacTobi86 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    288
    Zustimmungen:
    0
    okay ich kann das hier ausschliessen
     
    MacTobi86, 26.12.2005
  9. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Du kannst einen Fehler in der Datenübertragung (zum Rechner) ausschließen? Wie das?
     
    quack, 26.12.2005
  10. MacTobi86

    MacTobi86 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    288
    Zustimmungen:
    0
    nein um gottes willen, ... ich meinte damit viel mehr das Band. Das ist nicht kaputt weil die Live Anzeige auch probleme hat. Natürlich kann das Kabel kaputt sein.

    CPU Auslastung geht nicht über 30%, sodass ich ausschliessen kann das der CPU nicht ausreicht.

    Entweder isses die DV Cam oder das Kabel. Gibt es eine Empfehlung für das Kabel?
     
    MacTobi86, 26.12.2005
Die Seite wird geladen...
Ähnliche Themen - Bildruckeln stotternder Sound
  1. lieblingsbesuch
    Antworten:
    0
    Aufrufe:
    740
    lieblingsbesuch
    14.10.2011
  2. uChris
    Antworten:
    2
    Aufrufe:
    382
  3. Andy15073
    Antworten:
    14
    Aufrufe:
    11.813
    medienhexer
    15.01.2008
  4. jensenfhain
    Antworten:
    4
    Aufrufe:
    1.211
    jensenfhain
    04.01.2008