Benutzerdefinierte Suche

Bildprobleme mit dem EizoS1911

  1. Quaduser

    Quaduser Thread Starter MacUser Mitglied

    Mitglied seit:
    13.01.2006
    Beiträge:
    223
    Zustimmungen:
    1
    Hallo zusammen,

    nach 12 Jahren Arbeit mit Röhrenmonnitoren habe ich mir nun endlich einen TFT schenken lassen und zwar den EIZO S1911.

    Doch anscheinend bin ich zu dumm das Dingen richtig einzustellen. Die Software die laut manual mehr Einstellungen zulässt gibs leider nur für den PC. Über das Digitale Kabel gab es noch weniger Parameter (habe es jedenfalls nicht geschafft so ein brauchbares bild zu erzeugen) also habe ich das analoge angeschlossen aber auch kein wirklich gutes Bild erhalten.
    Das Profil des Monitors was in den Systmeinstellungen erscheint ist grässlich, sRGB etwas besser, habe alles Mögliche Ausprobiert aber war nix ...
    Das eigentlich störende an dem Ganzen ist die Darstellung der Schrift und der Icons ... kommt mit beides sehr pixelig und leicht angefressen (!?!) vor. Um alles scheint so ein fieser heller Rand zu sein wie diese »halo« Effekte die man bekommt wenn man bei Photoshop zu stark scharfzeichnet.

    Meine aktuelle Einstellungen sind:
    Grafikkarte:GForce6600
    Profil: sRGB IEC61966-2.1
    Auflösung:1280x1024

    Falls jemand den selben Monitor hat würde ich mich sehr freuen funktionierende Enstellungen zu erfahren oder sonstige Tipps zur Bildverbesserung zu bekommen.

    Viele Grüsse und noch schöne Weihnachtstage

    Sascha
     
    Quaduser, 25.12.2006
    #1
Die Seite wird geladen...
Ähnliche Themen - Bildprobleme dem EizoS1911
  1. Kirzz
    Antworten:
    18
    Aufrufe:
    420
    rechnerteam
    11.07.2017
  2. Kopfkissen
    Antworten:
    14
    Aufrufe:
    598
    CubeiBook
    21.04.2017
  3. Mauki
    Antworten:
    66
    Aufrufe:
    1.977
    rechnerteam
    11.02.2017
  4. audiokontrol
    Antworten:
    1
    Aufrufe:
    340
    mikne64
    12.04.2016