Bilder werden nicht angezeigt..

  1. Chrizitelli

    Chrizitelli Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    467
    Zustimmungen:
    0
    Hallo...
    ...ich hab da ein doofes Problem: Ich habe eine neue Homepage erstellt. Jetzt wollte ich sie hochladen. Aber kein einziges Bild wird angezeigt. Ich habe die Bilder mt Photoshop gemacht. Liegt es daran? Die Rechte sind auch eingeschaltet...
    Für jede Hilfe wäre ich dankbar!
    mfg christoph
     
    Chrizitelli, 01.08.2006
  2. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Wie war das? Die Bilder hattest Du ebenfalls hochgeladen?
     
    joachim14, 01.08.2006
  3. flippidu

    flippiduMacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Manchmal dürfen die Bildernamen nur aus kleinen Buchstaben bestehen.
     
    flippidu, 01.08.2006
  4. Chrizitelli

    Chrizitelli Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    467
    Zustimmungen:
    0
    hi,
    ja, alles hocgeladen, und die bildernamen sind alle klein geschrieben... früher hab ich es auch nicht fertig bekommen, bilder aus photoshop (also zB jpges) im web anzueigen...
     
    Chrizitelli, 01.08.2006
  5. flippidu

    flippiduMacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Momentan geht Deine Website gar nicht. Sind da Platzhalter anstelle der Bilder oder ist da gar nichts?
     
    flippidu, 01.08.2006
  6. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Mit anderen Worten:
    Bei Dir auf dem Rechner lokal funktioniert die Webanzeige der Bilder in einem Browser.
    Dieselbe Ordnerstruktur und dieselben Dateien liegen auf dem Server.

    Und im Web siehst Du Deine html-Seite und anstelle der Bilder Fragezeichen oder Platzhalter oder was?
     
    joachim14, 01.08.2006
  7. Chrizitelli

    Chrizitelli Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    467
    Zustimmungen:
    0
    ja genau. jetzt geht die seite gerade. nur ohne bilder.
     
    Chrizitelli, 01.08.2006
  8. Chrizitelli

    Chrizitelli Thread StarterMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    467
    Zustimmungen:
    0
    Ha. Jetzt gehts plötzlich. Könntet ihr es auch kurz testen bitte? :) Dankeschön!
     
    Chrizitelli, 01.08.2006
  9. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Wenn Du für die Bilder ein gängiges Webformat verwendet hast, die Bilder bei Dir lokal im Browser richtig angezeigt werden, dann:
    - liegen sie auf dem Server nicht an der richtigen Stelle
    - oder haben einen falschen Namen

    Schau doch mal auf dem Server nach.

    Nehmen wir mal an, der Server arbeitet so wie allgemein üblich.
     
    joachim14, 01.08.2006
  10. eisman

    eismanMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    1.902
    Zustimmungen:
    56
    was für Rechte hast du eingestellt auf deine FTPserver
    cmod 755 od 777 ?

    eisman
     
    eisman, 01.08.2006
Die Seite wird geladen...
Ähnliche Themen - Bilder werden angezeigt
  1. MAC4-EVER
    Antworten:
    17
    Aufrufe:
    1.601
    MAC4-EVER
    24.10.2008
  2. MAC4-EVER
    Antworten:
    6
    Aufrufe:
    808
    timoken
    30.09.2008
  3. maci0815
    Antworten:
    7
    Aufrufe:
    757
    Fantômas
    26.06.2005
  4. chris_9_11
    Antworten:
    5
    Aufrufe:
    719
    arne1900
    14.02.2005
  5. bjoernsson
    Antworten:
    14
    Aufrufe:
    1.089