Bilder werden nicht angezeigt, trotz richtigem Link

  1. maci0815

    maci0815 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo,

    leider kann ich zu meinem Problem hier nichts finden:

    Ich hab für meine Homepage schon diverse Seiten fertig, wenn ich die jetzt aber öffne und bearbeiten will, werden keine Bilder (online auf Server) angezeigt, obwohl die Adresse der Bilder korrekt ist. Woran kann das liegen? Auch die Dream Hilfe sagt dazu nichts brauchbares.
    (Hat es evtl. mit dem aktivieren von Websites was zu tun? Wenn ja wie geht das?)
    Für eure Hilfe schon mal Danke!

    Ach so, Tabellenhintergrundimages werden auch nicht angezeigt...

    MfG
     
    maci0815, 21.06.2005
  2. Rupp

    RuppMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    geb mal den link zur seite, dann schau ich mir den quellcode mal an!
     
    Rupp, 21.06.2005
  3. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Falscher Pfad?
    Pfadangaben sind relativ? (c://Bilder/Bild.gif)
    Linuxserver unterscheiden Gross und Kleinschreibung.

    Das fällt mir auf die schnelle dazu ein.
     
    ThaHammer, 22.06.2005
  4. Fantômas

    Fantômas

    ich hatte neulich das problem mit .png's...
    alle bilder, die ich als .png-datei abgespeichert habe, wurden beim online-test im internet explorer nicht mehr angezeigt.
    erst nachdem ich alle .png's in .jpg's umgewandelt hatte, wurden die bilder wieder korrekt angezeigt.

    weiss der geier, warum...


    gruss
    ollo
     
    Fantômas, 26.06.2005
  5. Rupp

    RuppMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    je nachdem mit welchem programm du die .png's erstellt hast kann es passieren dass der IE sie nicht richtig erkennt. der hat so seine probleme mit .png's
     
    Rupp, 26.06.2005
  6. Hans Wurst

    Hans WurstMacUser Mitglied

    Mitglied seit:
    25.05.2005
    Beiträge:
    197
    Zustimmungen:
    0
    Info:
    es gibt einen Workaround für den IE der PNG-Probleme behebt.
     
    Hans Wurst, 26.06.2005
  7. Fantômas

    Fantômas

    ach so. weisst du, welche programme das sind?
    ich habe die .png's in diesem fall mit photoshop erstellt... ist ja nicht gerade ein exotisches programm, oder?

    oder sollte man generell die finger von .png's lassen?

    gruss
    ollo
     
    Fantômas, 26.06.2005
  8. Fantômas

    Fantômas

    danke für die info!
    das sieht ziemlich kompliziert aus...
    da ich noch ein relativer newbie in sachen html und web bin, werde ich mir diesen workaround für später aufheben, wenn ich mehr durchblick habe und jetzt erstmal weiter mit den guten alten .gif's und .jpg's arbeiten.

    aber trotzdem gut zu wissen, dass es eine lösung für dieses problem gibt.

    gruss
    ollo
     
    Fantômas, 26.06.2005
Die Seite wird geladen...
Ähnliche Themen - Bilder werden angezeigt
  1. MAC4-EVER
    Antworten:
    17
    Aufrufe:
    1.601
    MAC4-EVER
    24.10.2008
  2. MAC4-EVER
    Antworten:
    6
    Aufrufe:
    808
    timoken
    30.09.2008
  3. Chrizitelli
    Antworten:
    12
    Aufrufe:
    893
    Chrizitelli
    01.08.2006
  4. chris_9_11
    Antworten:
    5
    Aufrufe:
    720
    arne1900
    14.02.2005
  5. bjoernsson
    Antworten:
    14
    Aufrufe:
    1.092