Bilder hochladen mit Safari geht nicht

  1. MWG77

    MWG77 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    448
    Zustimmungen:
    7
    Egal wo ich Bilder hochladen will (imageshack, Posterjack, directupload.net) bekomme ich die gleiche Fehlermeldung. System ist 10.4.8.

    Was muss ich denn einstellen?

    Anhänge kann ich hier auch nicht hochladen, gleiche Meldung:

    "Safari kann die Seite nicht öffnen. Fehler: „POSIX error: Invalid argument“ (NSPOSIXErrorDomain:22) Bitte wählen Sie im Menü „Safari“ die Option „Fehler an Apple melden“, notieren Sie die Fehlernummer und beschreiben Sie die Schritte, die zum Auftreten dieser Meldung führten."
     
    MWG77, 15.12.2006
  2. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    benutzt Du den Safari Enhancer?
    Wenn ja dann sollte es daran liegen.
     
    bernie313, 15.12.2006
  3. MWG77

    MWG77 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    448
    Zustimmungen:
    7
    Safari Enhancer? Sagt mir nichts.

    Was ist das?:D
     
    MWG77, 15.12.2006
  4. st34Lth

    st34LthMacUser Mitglied

    Mitglied seit:
    07.01.2004
    Beiträge:
    1.542
    Zustimmungen:
    83
    Geht bei mir mit Safari und 10.4.8 ohne Probleme. Benutze aber meist das ImageShack Widget...
     
    st34Lth, 15.12.2006
  5. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Das ist ein kleines Helferlei(Plugin), das Safari um einige Funktionen erweitert, war vor einiger Zeit mal an ähnlichen Problemen beteiligt.
    Also weitersuchen.
     
    bernie313, 15.12.2006
  6. MWG77

    MWG77 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    448
    Zustimmungen:
    7
    Nein, das nutze ich nicht. Ich hab mein MacBook samt 10.4 erst seit 3 Tagen.

    Das mit dem Widget werde ich heute mal testen. Bin momentan am iMac mit 10.3.9.

    Dank euch schonmal
     
    MWG77, 15.12.2006
  7. MWG77

    MWG77 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    448
    Zustimmungen:
    7
    Ich habe mir jetzt das Widget geladen, steig aber nicht durch. Registriert habe ich mich.
     
    MWG77, 15.12.2006
  8. AgentMax

    AgentMax Super Moderator

    Mitglied seit:
    03.08.2005
    Beiträge:
    38.410
    Zustimmungen:
    4.349
    Das gewünschte Bild mit der Maus anklicken und auf der Maustaste drauf bleiben.
    Dann das Dashboard aktivieren (aktive Ecke oder mit F12).
    Das Bild links auf das ImageShack Widgets ziehen und Maustaste loslassen.

    Sobald das Bild oben ist, kannst du dann auf dem COPY Button auswählen, wie du den Link zu dem Bild haben willst.
     
    AgentMax, 16.12.2006
  9. MWG77

    MWG77 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    448
    Zustimmungen:
    7
    Danke für die Erklärung, es funktioniert jetzt.
    Mit Safari selbst geht es jetzt auch.

    Ich habe folgende Datei gelöscht User-Library-Caches-Safari.
     
    MWG77, 16.12.2006
  10. Mini-Me

    Mini-MeMacUser Mitglied

    Mitglied seit:
    28.06.2003
    Beiträge:
    411
    Zustimmungen:
    13
    Ich habe ein ähnliches Problem: ich kann bei eBay keine Bilder für meine Auktionen hochladen. Zwar sieht es so aus, als würde Safari was hochladen, aber es hört nicht auf damit.

    Gruß

    Mini-Me
     
    Mini-Me, 16.12.2006
Die Seite wird geladen...
Ähnliche Themen - Bilder hochladen Safari
  1. Ce-eM
    Antworten:
    9
    Aufrufe:
    239
    WeDoTheRest
    11.07.2017
  2. Finnphillip
    Antworten:
    24
    Aufrufe:
    420
    SwissBigTwin
    14.06.2017
  3. matthias1711
    Antworten:
    11
    Aufrufe:
    344
    SwissBigTwin
    08.06.2017
  4. Rheinruhr
    Antworten:
    4
    Aufrufe:
    3.254
    Rheinruhr
    06.03.2014
  5. jorino
    Antworten:
    2
    Aufrufe:
    1.010