macOS Big Sur Big Sur - Neustartschleife bei Installation

tino2010

Mitglied
Thread Starter
Mitglied seit
13.08.2008
Beiträge
434
Hallo,
ich konnte über die Suche leider noch nichts dazu finden.

Das Big Sur Upgrade wurde von meinem Late 2015 iMac geladen. Der iMac startet dann neu und dabei bleibt es dann auch ... er startet etwa im 20 Sekunden-Takt immer wieder neu. Das Apfellogo kommt, der Balken lädt etwa zu 10%, der Mauszeiger blinkt 2x auf, Apfellogo weg, Kreisel des Todes, Neustart. Repeat...

Auch nach einem manuellen Ausschalten und wieder einschalten bringt nichts. Letztendlich spring ich derzeit über Cmd+R undNeuauswählen von macOS 10.15.7 als Startvolume zurück ins alte System.
Auch ein löschen der Installationsdatei und erneutes Runterladen hat’s nicht gebracht.

Vllt kann mir jemand helfen.
Viele Grüße
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
13.336
Hast du mal versucht eine erneute Installation über einen Bootstick zu versuchen?
Denn sowweit ich es mitbekommen habe geht noch keine Internetrecovery mit Big Sur.
Letztendlich spring ich derzeit über Cmd+R undNeuauswählen von macOS 10.15.7 als Startvolume zurück ins alte System.
Von da kannst du nicht erneut die Installation erneut starten?
 

tino2010

Mitglied
Thread Starter
Mitglied seit
13.08.2008
Beiträge
434
Von da kannst du nicht erneut die Installation erneut starten?
Doch, das habe ich versucht aber das Problem bleibt. Ich habe sogar die Installationsdatei noch einmal aus dem Programme-Ordner gelöscht und komplett neu geladen - keine Veränderung.

Bleiben meine Daten bestehen wenn ich eine Installation vom Bootstick mache?

viele Grüße
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
13.336
Klar bleiben die bestehen wenn du nur drüberinstallierst und die SSD/ HD nicht formatierst. Aber ein Backup sollte man zur Vorsicht immer haben.
Am besten ein aktuelles.
 

tino2010

Mitglied
Thread Starter
Mitglied seit
13.08.2008
Beiträge
434
... so sieht die Erste Hilfe von Macintosh HD aus ... auch ein Fehler -.-

Edit: Das Installationsprotokoll sagt, dass Macintosh HD - Daten schreibgeschützt ist. ... Log folgt
 

Anhänge

Zuletzt bearbeitet:

Dallassleepy

Neues Mitglied
Mitglied seit
10.02.2007
Beiträge
15
Hallo, ich hatte genau das gleiche Problem. Bin über Cmd+R dann auf Neuinstallation von Catalina gegangen und hab das drüber installiert. Nach dem Neustart kam sofort wieder Big Sur installieren. Das klappte dann einwandfrei.
 

tino2010

Mitglied
Thread Starter
Mitglied seit
13.08.2008
Beiträge
434
Auch ein drüberinstallieren von Catalina hat nichts gebracht. Auch vom Bootstick ging es nicht. ...
 

maaxmllr

Neues Mitglied
Mitglied seit
12.12.2020
Beiträge
5
Guten Morgen!
Ich habe tatsächlich seit mehreren Monaten genau das identische Problem. Sie haben es perfekt beschrieben: Nach dem Herunterladen beginnt mit dem Neustart die Installation, der Balken lädt in ungefähr 15 Sekunden einen Bruchteil vom Ganzen, der Cursor blickt zweimal auf und die Neustartschleife beginnt ihren Lauf. Ich hatte jetzt schon mehrere Gespräche mit dem Apple Kundenservice diese verweisen immer wieder nur darauf wieder ein Downgrade auf Catalina o.ä. zu machen und es noch einmal zu versuchen. Jedoch nach nun mindestens sieben fehlgeschlagenen Installationversuchen ist meine Geduld am Ende.

Gibt es zu dieser Thematik neue Erkenntnisse oder hast du (Tino) das Problem mittlerweile beheben können?

Darüberhinaus habe ich den selben Fehler wie du, wenn ich über den Bootstick gehen möchte: "Permission denied"

Würde mich über jeden weiteren Lösungsansatz freuen.

Schönes Wochenende, Max!
 

tino2010

Mitglied
Thread Starter
Mitglied seit
13.08.2008
Beiträge
434
Hallo Max,
ich habe es pragmatisch (aber dann doch zufriedenstellend) gelöst.
KOmplettes TimeMachine Backup, dann Festplatte komplett gelöscht, macOS Big Sur clean installiert und dann über das Backup und den Migrationsassistenten alles wieder 1:1 meiner Daten zurückgespielt.
Hat alles dann sehr gut funktioniert und mein iMac ist wie vorher - nur eben mit macOS 11 :D

VG
 

maaxmllr

Neues Mitglied
Mitglied seit
12.12.2020
Beiträge
5
Ahhh. Okay dann werde ich das mal sofort versuchen. Zwei Fragen jedoch: 1. Wie lösche ich sauber meine Festplatte (also mit welchem command)?
2. Muss ich etwas beachten beim erneuten installieren von Big Sur? Beispielsweise hast du das Update ganz normal über "Softwareupdate" geladen.

Vielen Dank für deine schnelle Rückmeldung!

VG
 

tino2010

Mitglied
Thread Starter
Mitglied seit
13.08.2008
Beiträge
434
Ich habe ein Backup ganz normal in Catalina erstellt, dann einen bootbaren USB-Stick erstellt (Anleitungen zu Hauf im Netz) und dann den Rechner ausgeschalten. USB-Stick rein, Rechner an und direkt die Wahltaste gedrückt. Dann den USB-Stick ausgewählt. Dann bootet er dir ein rudimentäres OS, in dem du neuinstallieren kannst und ein Festplattendienstprogramm hast. Erst über das Festplattendienstprogramm das Volume Macintosh HD löschen und dann sauber neu installieren.
 

maaxmllr

Neues Mitglied
Mitglied seit
12.12.2020
Beiträge
5
Hallo Tino,

ich bin's nochmal. Ich habe jetzt gestern im Verlauf des Tages alles so gemacht wie beschrieben, leider ohne Erfolg. Am Ende war ich wieder in der Neustartschleife.
Ich hab ein Backup auf einer externen Festplatte, die "normale" Festplatte gelöscht, neu MacOS 10 installiert und dann versucht auf BigSur upgraden.
Hast du noch einen Ansatz, oder habe ich vielleicht doch etwas falsch gemacht?
 

maaxmllr

Neues Mitglied
Mitglied seit
12.12.2020
Beiträge
5
Hallo Tino,
bin gerade das Update machen, mitten im Update kommt "permisson denied". Was kann ich tun?
 
Oben