macOS Big Sur Big Sur MacBook Pro 2015 Massive Grafikfehler

Tim99

Aktives Mitglied
Thread Starter
Mitglied seit
18.02.2004
Beiträge
1.524
Ich habe gestern Big Sur auf einem MacBook Pro 2015 installiert. Zunächst ging auch alles. Seit heute Nachmittag flackert der Bildschirm jedoch bereits beim Booten und dann die ganze Zeit bei der Nutzung. Das sind leider keine kleinen "Flackerchen", sondern massive Grafikfehler, die das Gerät quasi unbrauchbar machen.

Es handelt sich nicht um den üblichen Fehler, dass die Installation hängt. Die ist durchgelaufen. Und zunächst ging ja auch alles. Nun aber nicht mehr :-(

SMC und NVRAM habe ich bereits erfolglos zurückgesetzt :-(

Hat jemand eine Idee, was ich noch ausprobieren könnte?

LG,
Tim99
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
29.558
Schau mal auf einem externen Bildschirm, ob es da auch so aussieht.
 

Tim99

Aktives Mitglied
Thread Starter
Mitglied seit
18.02.2004
Beiträge
1.524
Kann ich leider erst morgen im Laufe des Tages ausprobieren. Irgendein Tipp, was ich bis dahin noch testen kann?
 

Mel Linus

Mitglied
Mitglied seit
17.11.2009
Beiträge
99
du könntest auch mal nen Screenshot machen und an ein anderes Gerät schicken und / oder hier einstellen.
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
7.149
verändert sich was wenn man das Display hin und her schwenkt?
 

poseidon99

Mitglied
Mitglied seit
03.06.2013
Beiträge
200
Nur aus Interesse, um welches MacBook handelt es sich 13 oder 15“?
 

Tim99

Aktives Mitglied
Thread Starter
Mitglied seit
18.02.2004
Beiträge
1.524
- Screenshot und -Video sehen auf einem anderen Gerät normal aus. Kein Flackern.
- Schwenken bringt nichts.
- Recovery-Mode kann ich starten. Dort könnte ich zB Big Sur noch mal installieren.
- Es ist das 13er Modell.
 

Tim99

Aktives Mitglied
Thread Starter
Mitglied seit
18.02.2004
Beiträge
1.524
Hab jetzt aus dem Recovery Mode heraus noch mal Big Sur drüber installiert. Keine Änderung :-(
 

Tim99

Aktives Mitglied
Thread Starter
Mitglied seit
18.02.2004
Beiträge
1.524
Wenn ich einen Monitor über HDMI anschließe, ist auch dort das Bild einwandfrei. Nur halt auf dem integrierten Retina-Display des MacBook Pro weiterhin voller Flackern.
 

WeDoTheRest

Aktives Mitglied
Mitglied seit
19.10.2012
Beiträge
6.316
Dann wird es wohl eher das Display oder dessen Anschlusskabel sein.
 

Tim99

Aktives Mitglied
Thread Starter
Mitglied seit
18.02.2004
Beiträge
1.524
...und dass es ein paar Stunden nach dem Update auf Big Sur auftrat wäre dann Zufall?
 

Tbonesteak

Registriert
Mitglied seit
17.11.2020
Beiträge
2
Ich habe das selbe Problem mit dem macbook 2016. Gestern Abend hat alles noch ohne proble Funktioniert nachdem ich BigSur installiert hatte. Seit heute morgen geht nichts mehr ohne externen Bildschirm. Tippe daher auf das Update.
 

WeDoTheRest

Aktives Mitglied
Mitglied seit
19.10.2012
Beiträge
6.316
Mach einen Screenshot vom internen Display und schau das auf dem externen Monitor an. Ist es da ok kann es nicht das OS sein sondern Display oder Kabel.
 

Tim99

Aktives Mitglied
Thread Starter
Mitglied seit
18.02.2004
Beiträge
1.524
Könnte doch z.B. ein Treiberproblem sein oder sonstwie die Ansteuerung des internen Retina-Displays durch das Betriebssystem.
 

Tbonesteak

Registriert
Mitglied seit
17.11.2020
Beiträge
2
Also, ich Käpsele hab mit dem support telefoniert. Er meinte auch das es wahrscheinlich am Bildschirm oder Kabel liegt weil er jetzt nichtmal mehr vom Mac erkannt wurde im Systembericht.
Ich habe gefrustet, mich nach nem neuen umgesehen, etc. dann zugeklappt.
Wollt nochmal was checken auf einmal hats wieder geflackert, habs aufn kopf gedreht aus wut, nochmal etwas flackern, dann neu gestartet, plötzlich geht er wieder...
Ich hab ihn geschüttelt um zu schauen ob was passiert aber er funktioniert immer noch, das MacOS ist jedoch recht fehlerhaft. Woran es jetzt liegt weiß ich nicht, wünsche dir aber viel Glück dass dir das selbe passiert und du erstmal eine Weile von einem Neukauf verschon bleibst 😅
 
Oben