Big Sur löscht keine Fotos auf SD-Karte mehr

qny

Mitglied
Thread Starter
Registriert
15.07.2003
Beiträge
79
Mein Rechner zeigt ein nerviges Verhalten seit dem Update auf Big Sur: Wenn ich Bilder aus meiner Kamera von der SD Karte auf den Rechner übertrage und dabei das Häkchen setze, dass die Bilder nach Import gelöscht werden sollen passiert gar nichts - also der Rechner importiert brav, aber löschen muss ich immer auf der Kamera. Egal, ob ich Digitale Fotos oder ein externes Programm (Graphic Converter) verwende, der Rechner weigert sich, die Fotos zu löschen. Ich vermute, dass da irgendwo ein Rechteproblem besteht?
 

SirVikon

Aktives Mitglied
Registriert
05.10.2005
Beiträge
8.021
Wahrscheinlich ist die Karte "falsch" formatiert.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
58.013
Oder du achtest nicht auf den kleinen Schieber für den Schreibschutz.
 

lisanet

Aktives Mitglied
Registriert
05.12.2006
Beiträge
3.662
Ist die SD-Karte in der Kamera und du verbindest die Kamera mit dem Mac, oder nutzt du einen separaten SD-Karten-Reader? mit dem Kamera-Direktanschluss könnte es vielleicht zusammenhängen, das die nicht als USB-Speicher betrachtet wird.
 

qny

Mitglied
Thread Starter
Registriert
15.07.2003
Beiträge
79
Egal, wie ich die KarteN anschließe - gleiches Ergebnis. Es handelt sich um normale (mehrere) SD Karten aus unterschiedlichen Kameras (Canon M3, Pentax K-x). Die Karten sind in der Kamera formatiert. Der Schieber ist offen (die Kameras können die Bilder problemlos löschen). Nur mein iMac mit BigSur kann es nicht. Die gleiche Karte ins Macbook (Catalina) mit Digitale Bilder oder GC (egal) funktioniert. Die Bilder werden übertragen und danach auf der Karte gelöscht.
 

qny

Mitglied
Thread Starter
Registriert
15.07.2003
Beiträge
79
OK. Nachdem ich mich nun seit dem Update vor über zwei Monaten mit dem Problem rumgeschlagen habe und nirgends einen Lösungsansatz gefunden habe – geht es seit heute plötzlich – ohne dass ich irgendwas geändert hätte. Was soll ich davon halten?
 
Oben