Big Sur: Das richtige Benutzerkennwort funktioniert nicht in den Systemeinstellungen. Was tun?

NilZ

Mitglied
Thread Starter
Mitglied seit
07.06.2005
Beiträge
667
Gude Ihr Lieben,

also folgendes: Ich melde mich an den Mac mit BigSur allmorgendlich an. Wenn ich aber die Systemeinstellungen aufrufe und das gleiche Kennwort eingebe, dann nimmt er dies nicht an.

Hat jemand einen Workaround, wie ich dieses Problem beheben kann?

Danke für die Mühen.

LG
 

SirVikon

Aktives Mitglied
Mitglied seit
05.10.2005
Beiträge
7.802
Hmm. Hast du keinen Admin-User? Ansonsten einfach die Admin-Daten eingeben.
 

NilZ

Mitglied
Thread Starter
Mitglied seit
07.06.2005
Beiträge
667
Mein User ist der Admin.
 

NilZ

Mitglied
Thread Starter
Mitglied seit
07.06.2005
Beiträge
667
Z.B. die Einstellungen vom Benutzer oder Sicherheit
 

SirVikon

Aktives Mitglied
Mitglied seit
05.10.2005
Beiträge
7.802
Dann erstelle doch einfach mal einen neuen Benutzer. Und teste da noch mal. Das ist ansonsten kein normales Verhalten.
 

NilZ

Mitglied
Thread Starter
Mitglied seit
07.06.2005
Beiträge
667
Dann erstelle doch einfach mal einen neuen Benutzer. Und teste da noch mal. Das ist ansonsten kein normales Verhalten.
OK, wie erstelle ich nun einen Benutzer? Kann die Systemeinstellungen "Benutzer" ja nicht öffnen. Via Terminal?! Wie geht das noch einmal?
 

SirVikon

Aktives Mitglied
Mitglied seit
05.10.2005
Beiträge
7.802
Code:
create /Users/username

create /Users/username UserShell /bin/bash
also
Erst den User erstellen (also username ist der Name) und dann noch den zweiten Befehl hinterher.
 

Blaubeere2

Aktives Mitglied
Mitglied seit
06.01.2015
Beiträge
1.032
Starte mal die Schlüsselbund.app, schließe den Schlüsselbund (nicht die App!), öffne ihn wieder und gib das Login-Passwort des Admin ein. Wenn das PW nicht akzeptiert wird, hat der Schlüsselbund ein eigenes, anderes Passwort. Das könnte dein Problem erklären.
 

Schiffversenker

Aktives Mitglied
Mitglied seit
25.06.2012
Beiträge
11.797
Hat denn der von Apple empfohlene SMC-Reset, auf den Switcher5 hingewiesen hat, geholfen oder gefällt dir diese Möglichkeit einfach nicht?
 

Switcher5

Mitglied
Mitglied seit
09.01.2005
Beiträge
561
@NilZ
Nachdem sich mehrere Forenteilnehmer bemüht haben, dir beim Lösen deines Problems beiseite zu stehen, wäre es nett, wenn du dir die Zeit nähmst, ihnen mitzuteien ob einer (und welcher) der Vorschläge dir geholfen hat. Vielleicht wären andere User mit demselben Problem dafür dankbar.
 

roal

Mitglied
Mitglied seit
11.12.2005
Beiträge
305
auch beim Intel MacBook Air 2020 mit Big Sur 11.1 tritt das Problem auf und konnte mit SMC-Reset behoben werden.
 
Oben