Benutzer weg

jürgenM

Mitglied
Thread Starter
Mitglied seit
08.09.2003
Beiträge
14
Hallo,

nach einem Neustart (10.4.8) war plötzlich mein komplettes Benutzer-Konto
weg. Totale Panik !
Erste Rettungsversuche brachten aber leider keine Erleichterung.
Zum Glück konnte ich da die Zeit drängte vom BackUp fast alles wieder
herstellen.
Aber ein Blick auf die Festplattengöße zeigte eine nicht sichbare Belegung.
Heisst: irgendwie muss das scheinbar Vermisste doch noch da sein!
Aber wie macht man das Latente sichtbar?

Hat jemand Rat?
Gruß jürgenM
 

Charles_Garage

Mitglied
Mitglied seit
20.10.2004
Beiträge
1.967
Hast Du das "Häuschen" Deines Benutzers umbenannt? Schau mal in den "benutzer" -Ordner.

Um die Festplatte zu überprüfen, starte von CD/DVD den Hardwaretest und führe mit dem Festplattendisntprogramm ein Festplattencheck durch.
 

styler

Mitglied
Mitglied seit
11.05.2005
Beiträge
3.292
hast du irgendetwas anderes umbenannt oder verschoben?
 

Jools

Mitglied
Mitglied seit
27.11.2005
Beiträge
3.036
schau mal unter Macintosh HD/Users/
bzw. Macintosh HD/Benutzer/

dort sollte wenn noch vorhanden der alte Benutzer Account liegen
 

jürgenM

Mitglied
Thread Starter
Mitglied seit
08.09.2003
Beiträge
14
alles negativ, nichts verschoben oder umbenannt!
 

dylan

Mitglied
Mitglied seit
18.12.2002
Beiträge
6.445
Was soll denn bitte ein Festplattencheck in diesem Fall nützen?

Hast du mal mit Spotlight danach gesucht?

Hast du eine locate Datenbank angelegt, dann könntest du mit locate danach suchen.

Whatsize (googeln) könnte dir helfen, den Ordner zu finden.

Ansonsten mal mit dem Terminal danach stöbern, würde ich als erstes machen: ls -la in den üblichen verdächtigen Ordnern...
 

lengsel

Mitglied
Mitglied seit
25.11.2003
Beiträge
4.612
Vielleicht hilft Dir der Thread weiter:
https://www.macuser.de/forum/showthread.php?t=179268&highlight=Passwort
interessant wird es ab Beitrag #10.
Oder dieser:
https://www.macuser.de/forum/showthread.php?t=211292&highlight=User

Es kann durchaus mal passieren dass ein User "weg" ist. Seine Daten sind zwar dann noch da, aber er ist der lokalen Netinfodatenbank eben nicht mehr vorhanden. Was zwar meist auf den ersten Blick fatal aussieht, aber glücklicherweise kein allzu großes Problem ist. Schadet natürlich trotzdem nicht für solche Fälle ein (aktuelles) Backup zu haben.

Grüße,
Flo
 

Charles_Garage

Mitglied
Mitglied seit
20.10.2004
Beiträge
1.967
dylan schrieb:
Was soll denn bitte ein Festplattencheck in diesem Fall nützen?
Wenn die Festplatte unerklärliche Werte anzeigt, und plötzlich ein User verschwindet, dann könnte die Festplatte bzw. das Dateisystem einen Knacks haben. Aber wahrscheinlicher ist dass der Nutzerordner noch wo ist.
 

dylan

Mitglied
Mitglied seit
18.12.2002
Beiträge
6.445
Naja, glaube kaum, dass sich das nur auf einen bestimmten Userordner bezieht, wenn das Dateisystem einen Knacks hat. Dann schon eher ein Fehler in der NetInfo-DB, wobei dann der User-Ordner noch da wäre, nur ein Anmelden wäre nicht möglich bzw. der Account wird nicht mal angezeigt.