Benötige OS9 auf OSX-Mac - geht das?

andre massow

Registriert
Thread Starter
Mitglied seit
14.03.2008
Beiträge
2
hi
ich bräuchte hilfe mit meinem mac.
ich brauche os 9 auf meinem rechner wo aber schon os x instaliert ist.
wer kann mir die genauen schritte sagen wie ich das hinkriege ohne
gefahr daten zu verlieren!
danke
andre massow
 

bernie313

Aktives Mitglied
Mitglied seit
20.08.2005
Beiträge
23.056
Willkommen im Forum
Etwas mehr Daten wäre sinnvoll, welcher Rechner und welches OS X läuft auf dem Rechner.
 
  • Gefällt mir
Reaktionen: andre massow

weltenbummler

Aktives Mitglied
Mitglied seit
01.08.2004
Beiträge
11.237
Vor allem solltest Du im Threadtitel das Problem nennen und nicht "Hilfe" , dann wird Dir auch geholfen!
 
  • Gefällt mir
Reaktionen: andre massow

master_p

Aktives Mitglied
Mitglied seit
31.01.2005
Beiträge
1.070
Unter den neuen Intel-Macs ist ein OS9 imho nicht mehr möglich. Unter den PowerPC-Macs war die Classic-Version von OS9 mit ausgeliefert. Musste aber eben selbst/nachträglich installiert werden und gehört nicht zur Default-Installation.
 
  • Gefällt mir
Reaktionen: andre massow

in2itiv

Aktives Mitglied
Mitglied seit
10.10.2003
Beiträge
26.598
Unter den neuen Intel-Macs ist ein OS9 imho nicht mehr möglich. Unter den PowerPC-Macs war die Classic-Version von OS9 mit ausgeliefert. Musste aber eben selbst/nachträglich installiert werden und gehört nicht zur Default-Installation.
....auch nicht unter jeden PPC-Mac, die letzten waren auch nicht mehr OS9 oder Classic fähig.
 
  • Gefällt mir
Reaktionen: andre massow

t_h_o_m_a_s

Aktives Mitglied
Mitglied seit
24.05.2003
Beiträge
13.239
welche PPC-Rechner konnten denn kein Classic mehr? :)
 
  • Gefällt mir
Reaktionen: andre massow

stub

Neues Mitglied
Mitglied seit
29.05.2007
Beiträge
23
ich hab einfach des install mac os Dinges unter os 10.4.11 ausgeführt und hatte classic auf einem PPC G4 power mac
 
  • Gefällt mir
Reaktionen: andre massow
K

Krizzo

der PowerMac G4 MDD war der letzte Mac, der offiziell ohne rumgebastel OS 9 und OS 10 booten konnte. Wenn du so einen nicht besitzt wirds schwierig.
 
  • Gefällt mir
Reaktionen: andre massow
K

Krizzo

hmm jetzt wirds schwer, ich hab keinerlei Ahnung, welches das letzte Book war, dass OS9 konnte :D
 

master_p

Aktives Mitglied
Mitglied seit
31.01.2005
Beiträge
1.070
Powerbook reicht ja schon. Denn das hatte den PowerPC-Prozessor und somit geht auch die Classic-Umgebung. Ich hab's selbst noch nie installiert, daher kann ich hier leider keine Installations-Tipps geben. Aber hier im Forum gibt's sicherlich den ein oder anderen Thread, wo beschrieben wird, wie man das ordentlich zum laufen bekommt.
 

t_h_o_m_a_s

Aktives Mitglied
Mitglied seit
24.05.2003
Beiträge
13.239
jeder PPC Rechner kann zumindest Classic, ohne Ausnahme.

Lediglich OS 9 nativ booten, konnten die letzten nicht mehr.
 
Oben