Benötige Hilfe bei Downloadproblem ausm apple-store

Diskutiere das Thema Benötige Hilfe bei Downloadproblem ausm apple-store im Forum MacBook. Nabend Leutz; Ich sitz mal wieder vor dem alten MacBookPro von 2006 und versuche ihm wieder Leben einzuhauchen. Jetzt hat sich bei mir...

  1. Knollix

    Knollix Thread Starter Mitglied

    Beiträge:
    227
    Zustimmungen:
    2
    Mitglied seit:
    20.09.2009
    Nabend Leutz;
    Ich sitz mal wieder vor dem alten MacBookPro von 2006 und versuche ihm wieder Leben einzuhauchen.
    Jetzt hat sich bei mir der Verdacht eingeschlichen, das das interne DVD-LW irgendwie nen Schuß hat.
    Irgendwo in den Untiefen meines Hardwarefundus befindet sich noch ein externer USB-DVD-Brenner, den wer ich mal dranhängen.
    Aber ob das MBP DIE Hardware akzeptiert...?

    Jetzt bin ich nebenbei auf einen Link in den AppStore gestoßen:
    https://itunes.apple.com/de/app/os-x-el-capitan/id 11478 354 34?ls=1&mt=12
    Wenn ich dort richtig lese, soll dieses ELCapitan-Upgrade bei Version 10.6.8- welche ich ja habe- funktionieren.
    Aber ....
    Unter dem Knöppche "Laden" links oben unterm X verbirgt sich bei mir nur:
    LINK KOPIEREN und Freunden empfehlen
    Kann mir mal jemand erklären wie ich das Paket heruntergeladen kriege ?

    uups, jetz ist nach ewigen Zeiten der Hinweis gekommen, das das von mir gesuchte Produkt nicht im deutschen Store sei....
    WAT NU
     
  2. Fidefux

    Fidefux Mitglied

    Beiträge:
    5.796
    Zustimmungen:
    1.768
    Mitglied seit:
    17.08.2010
    Das MacBook Pro 2016 unterstützt maximal Mac OS X 10.7.5 (Lion): https://www.apple.com/de/shop/product/D6106ZM/A/os-x-lion
     
  3. Knollix

    Knollix Thread Starter Mitglied

    Beiträge:
    227
    Zustimmungen:
    2
    Mitglied seit:
    20.09.2009
    NAja, smartes Kompliment füer die unwillige Blechdose; es ist ein 2006er nicht 2016.
    Aber was ich nicht verstehe:
    Auf dieser Seite im Appstore steht bei Kompatibilität" OS X 10.6.8 oder neuer"
    Und es ist 10.6.8 installiert und die instaallierten Anwendungen laufen alle. Habs probiert.
    Das einzigste was nicht geht ist irgendein Softwareupdate weil augenscheinlich der Browser "zu alt" ist
     
  4. Fidefux

    Fidefux Mitglied

    Beiträge:
    5.796
    Zustimmungen:
    1.768
    Mitglied seit:
    17.08.2010
    Sorry, ich meinte natürlich das MacBook Pro 2006 – das unterstützt kein El Capitain.

    Das maximal unterstützte Betriebssystem für dieses Gerät ist Mac OS X Lion.
     
  5. somos

    somos Mitglied

    Beiträge:
    64
    Zustimmungen:
    8
    Mitglied seit:
    12.07.2019
  6. Knollix

    Knollix Thread Starter Mitglied

    Beiträge:
    227
    Zustimmungen:
    2
    Mitglied seit:
    20.09.2009
    Ja, und das hab ich auch schon probiert, aber leider akeptiert das MBP die Installations-DVD nicht, wird kommentarlos wieder ausgespuckt.
    Würde die Büchse auch von einer ISO auf der eignen Platte oder von nem USB-Stick booten?
    Ich hab nirgendwo explizit gefunden, das dieses MBP nicht von USB booten kann
    Tja, warum mach ich diesen ganzen Buhei ? ich hab einer Bekannten(82 Jahre) versprochen, ihr ne"digitale Schreibmaschine " zu organisieren.
    Auf dem MBP sind auch noch einige für mich ganz interessante Anwendungen in Richtung Music und Grafik , die ich gerne nutzen würde.
    Aber so wie sich das hier anläßt, bin ich bald der Meinung, das ich auf die Schnelle mit nem Raspi, ner SSd und nem 19" Monitor als Schreibmaschine aufgebaut kriege.
    Aber ich finds einfach viel zu schade, das MBP wegzuschmeissen, als Linux-Maschine mit einem hervorragendem Monitor würde es auch noch eine gute Figur machen.
    Aber vor dem Erfolg fließt der Schweiss! ICh hab schon etliche Versuche mit Livesticks, Inst-DVDs für Linux hinter mir, die gescheitert sind.
     
  7. Blaubeere2

    Blaubeere2 Mitglied

    Beiträge:
    651
    Zustimmungen:
    220
    Mitglied seit:
    06.01.2015
    Da sagt Mactracker was anderes. Die in 2006 produzierten MacBook Pro unterstützen maximal 10.6.8. die ab Oktober 2006 produzierten MBP unterstützen maximal 10.7.5.
     
  8. Blaubeere2

    Blaubeere2 Mitglied

    Beiträge:
    651
    Zustimmungen:
    220
    Mitglied seit:
    06.01.2015
    Ich meine mich zu erinnern, dass Apple vor einigen Monaten die Anforderungen für den App Store angehoben hat und dass daher die App Store App von 10.6.8 nicht mehr unterstützt wird. Habe aber keinen Link zur Hand, wo das schwarz auf weiß steht.
     
  9. Fidefux

    Fidefux Mitglied

    Beiträge:
    5.796
    Zustimmungen:
    1.768
    Mitglied seit:
    17.08.2010
    Es handelt sich wohl um das MBP aus diesem Thread:

    https://www.macuser.de/threads/waru...de-cd-nach-montain-lion.827829/#post-10266917

    Modell A1212, maximal unterstütztes OS: Mac OS X Lion.
     
  10. Knollix

    Knollix Thread Starter Mitglied

    Beiträge:
    227
    Zustimmungen:
    2
    Mitglied seit:
    20.09.2009
    Das wars denn wohl, schade.
    Da auch kein Update mehr geht...
    mach ich ein LinuxBookPro draus!

    Danke Leutz für eure Tipps.
    Vielleicht hat ja der ein oder andere noch nen Tipp, wie man die Büchse dazu bringt, von USB zu booten.
     
  11. Blaubeere2

    Blaubeere2 Mitglied

    Beiträge:
    651
    Zustimmungen:
    220
    Mitglied seit:
    06.01.2015
    Mactracker sagt, dass Model A1212 maximal 10.7.5 unterstützt. Das gleiche bei everymac.com.
     
  12. AgentMax

    AgentMax Super Moderator

    Beiträge:
    43.666
    Zustimmungen:
    6.365
    Mitglied seit:
    03.08.2005
    10.7 ist Lion.
     
  13. Blaubeere2

    Blaubeere2 Mitglied

    Beiträge:
    651
    Zustimmungen:
    220
    Mitglied seit:
    06.01.2015
    Ach, diese Namen … Ich Dummchen hab Lion mit Leopard verwechselt.
     
  14. WeDoTheRest

    WeDoTheRest Mitglied

    Beiträge:
    4.958
    Medien:
    1
    Zustimmungen:
    1.204
    Mitglied seit:
    19.10.2012
    Geht ja noch. Erst wenn Du Deine Frau mit dem Namen Deiner Freundin ansprichst wird's brenzlig... :D
     
  15. Blaubeere2

    Blaubeere2 Mitglied

    Beiträge:
    651
    Zustimmungen:
    220
    Mitglied seit:
    06.01.2015
    :Pfeif:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...