Benötige Datei "BaseSystem.pkg" für 10.3.9

  1. The Grinch

    The Grinch Thread StarterMacUser Mitglied

    Mitglied seit:
    07.10.2004
    Beiträge:
    7.113
    Zustimmungen:
    395
    Hi,
    irgendwie habe ich scheinbar letzten die Datei "BaseSystem.pkg" gelöscht und nun repariert er mir die Rechte nicht mehr sondern bringt den Fehlercode -9997, d.h. er "findet keine validen Pakete".
    Lt. Apples Support Pages passiert das wenn die Datei gelöscht wurde und man muss sie nur neu hinzufügen. Daher würde ich mich sehr freuen wenn mir einer von euch die Datei, die hoffentlich nicht zu groß ist, zukommen lassen könnte.

    Apple Support: http://docs.info.apple.com/article.html?artnum=25704

    Email: funkstar_x (a) mac.com

    Vielen Dank!
     
    The Grinch, 11.12.2005
  2. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
  3. The Grinch

    The Grinch Thread StarterMacUser Mitglied

    Mitglied seit:
    07.10.2004
    Beiträge:
    7.113
    Zustimmungen:
    395
    Dankeschön! ;)
     
    The Grinch, 11.12.2005
Die Seite wird geladen...
Ähnliche Themen - Benötige Datei BaseSystem
  1. Atad
    Antworten:
    18
    Aufrufe:
    484
    CyberTom
    12.07.2017
  2. Umsteigerjenny
    Antworten:
    11
    Aufrufe:
    328
    Umsteigerjenny
    16.07.2017
  3. Razor187
    Antworten:
    42
    Aufrufe:
    1.602
    oneOeight
    29.08.2016
  4. dazzafakt
    Antworten:
    18
    Aufrufe:
    1.177
  5. vflborussia1900
    Antworten:
    3
    Aufrufe:
    397
    vflborussia1900
    17.09.2015