Belkin Hub für MacMini

Dieses Thema im Forum "Peripherie" wurde erstellt von tk69, 30.01.2006.

  1. tk69

    tk69 Thread Starter MacUser Mitglied

    MacUser seit:
    05.12.2004
    Beiträge:
    2.567
    Zustimmungen:
    17
    Hallo,

    ich habe den Belkin-Hub im MacMini-Design angeschlossen.

    Nun habe ich ein Problem:
    Und zwar der Firewire-Port des MacMini habe ich schon an meine externe HD (miniPartner) vergeben, so dass der Hub an einen freien FW-Anschluss des HD angeschlossen worden ist.
    Nun ist es aber so, dass erst einmal das Lämpchen des Hubs ständg an ist, auch wenn alles ausgeschaltet ist und das nächste für mich größere Problem:
    schalte ich den Rechner auf Sleep, dauerts keine Sekunde und der Rechner geht wieder an. Ziehe ich das FW-Kabel klappts. Mit der USB-Verbindung habe ich keine derartigen "Sorgen".

    Wie kann ich das so schalten, dass der Sleep-Modus wieder geht?

    Cu und Gruß
    tk
     
  2. tk69

    tk69 Thread Starter MacUser Mitglied

    MacUser seit:
    05.12.2004
    Beiträge:
    2.567
    Zustimmungen:
    17
    Aha, habs ganz einfach gelöst: Habe die FW-Anschlüsse der externen HD und dem Belkin-Hub zum MacMini getauscht.

    Dennoch bleibt die Diode an, wenn alle Geräte aus sind. Genauso meine externe M-Audio-Soundkarte "FW 410". Da blinkt auch ständig eine Diode, obwohl alle Geräte aus sind.

    Ist generell so über FW, dass die Geräte nicht ganz vom Strom sind?
     
Die Seite wird geladen...

Diese Seite empfehlen