Beim Booten von Windows XP schwarzer Bildschirm

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Hauser, 06.07.2006.

  1. Hauser

    Hauser Thread Starter MacUser Mitglied

    Beiträge:
    686
    Zustimmungen:
    5
    Mitglied seit:
    30.04.2005
    Hi,

    habe inzwishen mein 2. MacBook.
    Wenn ich Windows XP hochfahre, bleibt bei jedem 2. Boot der Bildschirm nach dem Windows XP-Startup-Screen schwartz und das Book hängt.
    Bei dem ersten Book ist das nicht der Fall gewesen. Mit OS X habe ich bisher keine Probleme. Ein Hardwaretest hat keine Fehler gefunden.
    Habt ihr da einen Tipp?

    Grüße,
    Hauser
     
  2. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Mitglied seit:
    10.02.2006
    ich tippe mal eher auf ein Fatei Problem beim booten.Auch bei normalen PC´s kann der Bootvorgang hängen, da evtl. eine Datei nicht richtig geladen werden konnte.Evtl. mal per windows (wenn es denn mal läuft) einen Systemcheck machen "chkdsk"
     
  3. Hauser

    Hauser Thread Starter MacUser Mitglied

    Beiträge:
    686
    Zustimmungen:
    5
    Mitglied seit:
    30.04.2005
    Hi,

    hab ich gecheckt, daran liegt es (leider?) nicht.

    Grüße,
    Hauser
     
  4. bypass

    bypass MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    0
    Mitglied seit:
    13.04.2006
    Hab genau das gleiche Problem, wollte gerade einen neuen Thread eröffnen. Ich umgehe es immer mit einem PRAM-Reset, nach dem zweiten Gong kann ich dann normal booten.

    EDIT: Seltsam, ich habs gerade nochmal getestet und jetzt gibt es keine Probleme mehr. Versuche mal einen PRAM-Reset (beim Start Apfel+alt+P+R bis zum dritten Gong gedrückt halten) und dann lass die Finger von der Startvolume-Einstellung. Bei mir hat das das Problem gelöst.

    EDIT2: Sehe gerade das dein Bildschirm nach dem XP-Setup schwarz bleibt, meiner leider schon davor. Ich starte das MacBook und muss erst einen PRAM-Reset machen bis ich überhaupt ein OS booten kann.
     
    Zuletzt bearbeitet: 07.07.2006
  5. Hauser

    Hauser Thread Starter MacUser Mitglied

    Beiträge:
    686
    Zustimmungen:
    5
    Mitglied seit:
    30.04.2005
    Hmm...

    ich probier mal den PRAM reset.
    Danke schonmal! :)

    Grüße,
    Hauser
     
  6. timmy@mac

    timmy@mac MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    20.07.2006
    hab leider ebenfalls das selbe problem - falls jemand eine lösung findet, bitte posten


    lg timmy
     
  7. Manni2004

    Manni2004 MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Mitglied seit:
    24.08.2004
    Hallo
    habe meinen Mac eine neue große Festplatte eingebaut, und muste dann auf der neuen Festplatte Windows neu aufsetzten,
    jetzt macht er das auch bei jedem zweiten mal beim hochfahren bleibt er hängen.:( mit der Orginalplatte hatte ich das nicht einmal !!
    Manni
     
  8. Manni2004

    Manni2004 MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Mitglied seit:
    24.08.2004
    Hallo,
    Habe unter Windows mal die Festplatte Defragmentiert, was soll ich sagen seidem läuft es :D keine probleme mehr beim Booten !!!
    MFG
    Manni
     
Die Seite wird geladen...

Diese Seite empfehlen