Bei Ueberlendungen in iMovie hakt der Ton

  1. nordlys

    nordlys Thread StarterMacUser Mitglied

    Mitglied seit:
    24.05.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Hallo,

    habe leider ein kleines Problem. Ich habe mit meiner Digicam und deren Video-Funktion einige kleine Clips aufgenommen und mit iMovie zusammengeschnitten. Nix dolles, nur so als kleines Andenken.

    Zwischen den einzelnen Clips habe ich Ueberblendungen eingefuegt. Das Problem: Nach dem Einrechnen hakt an diesen Stellen der Ton total. Das Ergebnis kønnt Ihr hier sehen (und høren): http://www.bachworld.com/haakon.mov

    Was kann ich da tun damit das nicht passiert? Vielen Dank fuer Eure Tipps!
     
    nordlys, 29.06.2006
  2. ostersau

    ostersauMacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    774
    Zustimmungen:
    0
    Welche Version von iMovie benutzt Du?
    Ich weiß, dass iMovie06 Probleme mit Ton macht. Im Einzelnen waren es zwar Fehler beim Ausblenden vom Ton, aber vielleicht macht der Bug auch vor Bildüberblendungen nicht halt.
    Oder das Problem liegt an einer anderen Stelle. Es kann auch daran liegen, dass Deine Digicam den Ton irgendwie komprimiert und iMovie damit nicht klar kommt. Versuch mal, nachdem Du die Clips in iMovie importiert hast und noch nicht geschnitten, die Audiospur zu exportieren und diese dann als AIFF zu importieren und damit zu arbeiten. Vielleicht bringt das ja was?
     
    ostersau, 30.06.2006
Die Seite wird geladen...
Ähnliche Themen - Bei Ueberlendungen iMovie
  1. Killerkaninchen
    Antworten:
    16
    Aufrufe:
    318
    neuedvd
    12.07.2017
  2. stefanstick
    Antworten:
    3
    Aufrufe:
    158
    stefanstick
    08.05.2017
  3. stolley
    Antworten:
    5
    Aufrufe:
    189
    stolley
    11.02.2017
  4. Aladin033
    Antworten:
    7
    Aufrufe:
    217
    Robin K
    16.01.2017
  5. FlorianSch1979

    Fotos bei iMovie

    FlorianSch1979, 05.12.2016, im Forum: Video
    Antworten:
    15
    Aufrufe:
    530