bei textedit html-darstellung abstellen? (+ DOSen-kompatibel?)

Dieses Thema im Forum "Mac OS X" wurde erstellt von milchschnitte, 24.01.2006.

  1. milchschnitte

    milchschnitte Thread Starter Banned

    MacUser seit:
    08.10.2005
    Beiträge:
    1.310
    Zustimmungen:
    0
    hi leute,
    ab nd zu möchte ich mal kurz quellcode in eine textdokument kopieren, als sicherung, aber textedit stellt das immer als webseite dar. kann man textedit so einstellen, das er nur den quellcode anzeigt?

    2. PROBLEM: in der letzten c't stand, das wenn man bei textedit beim speichern "westeuropäisch windows latin 1" einstellt, alle umlaute auf der DOSe ok wären. das stimmt auch, aber die zeilenumbrüche sind immer noch im arsch. wie kann ich das soweit ändern, das textedit-dokumente 100%ig kompaibel zu DOSen sind? (ich brauche das weil ich öfter mal textnewsletter an kunden rausschicke und momentan muss ich dafür immer an die DOSe eines kontakters gehen...)

    gracias
     
  2. Tollschock

    Tollschock MacUser Mitglied

    MacUser seit:
    26.07.2005
    Beiträge:
    722
    Zustimmungen:
    0
    Allgemeiner Tipp: Vor dem Einsetzen <apfel>+<shift>+<t> betätigen (Textmodus). Oder in den Preferences als Format "Reiner Text" auswählen.
     
  3. milchschnitte

    milchschnitte Thread Starter Banned

    MacUser seit:
    08.10.2005
    Beiträge:
    1.310
    Zustimmungen:
    0
    alles quatsch, aber ich habs: "formatierungsbfehle in html-dateien ignorieren" bringts...
     
  4. milchschnitte

    milchschnitte Thread Starter Banned

    MacUser seit:
    08.10.2005
    Beiträge:
    1.310
    Zustimmungen:
    0
    das problem mit den umbrüchen unter windows besteht aber weiterhin...
     
  5. Tollschock

    Tollschock MacUser Mitglied

    MacUser seit:
    26.07.2005
    Beiträge:
    722
    Zustimmungen:
    0
    Ist bei mir 'default'. :D

    Wie wäre es mit Taco oder anderen Tools? Oder über Dienste für das Dienste-Menü innerhalb von TextEdit?
     
Die Seite wird geladen...

Diese Seite empfehlen