Bei Anmeldung: Passworteingabe nicht möglich.

Tubulus

Registriert
Thread Starter
Dabei seit
14.11.2016
Beiträge
1
Punkte Reaktionen
0
Hallo zusammen,
ich habe seit kurzem ein sehr eigenartiges Problem mit einem 2009er iMac (El Capitan):

Nach dem Neustart kommt wie gewohnt der Anmeldebildschirm mit dem Eingabefeld für das Passwort. Jedoch erscheinen beim Tippen auf der Tastatur keine Punkte im Feld, und die Entertaste geht ebenfalls nicht.

Erster Verdacht: Die Batterien der Bluetooth-Tastatur sind leer. Aber die Tastatur funktioniert an einem anderen Rechner einwandfrei und z.B. die Lauter/Leiser-Tasten gehen auch tadellos. Trotzdem habe ich eine kabelgebundene Tastatur ausprobiert: Kein Unterschied.

Irgendwann habe ich - mehr zufällig - lange auf eine Taste gedrückt und siehe da, es kommen ganz schnell viele Zeichen (Punkte). So konnte ich wenigstens durch geschicktes Tastendrücken (länger drücken und im richtigen Moment loslassen) die Anmeldung abschließen. Bei laufendem System tritt dieses Problem nicht auf. Die Tastatur funktioniert einwandfrei.

Es macht den Eindruck, als wäre das Eigabefeld nicht lange aktiv und man tippt "ins leere". Man muss auch mit der Maus einmal ins Feld klicken, bevor der Trick mit dem länger drücken funktioniert. Als würde irgend ein Prozess sich in den Vordergrund drängen. Aber ab hier sind meine Kenntnisse am Ende.

Ich hoffe, dass mir jemand weiterhelfen kann.

Vielen Dank im Voraus.

T.
 

Perseusapple

Mitglied
Dabei seit
10.06.2011
Beiträge
127
Punkte Reaktionen
2
Hallo Tubulus,
habe nun doch den selben Effekt, den du hier beschreibst.
Lies meinen Thread "Passworteingabe nicht möglich" vielleicht hilft dir einer meiner Versuche.
Sehr eigenartig finde ich, dass der Fehler nahezu zeitgleich auftritt!
 

coolboys

Aktives Mitglied
Dabei seit
31.12.2010
Beiträge
2.754
Punkte Reaktionen
514
Ich hatte bis vor einiger Zeit das gleiche Problem. Wenn ich mich anmelden konnte, versagte die Tastatur kurz darauf ihren Dienst und es ließ sich keine Eingabe mehr machen obwohl in den BT-Einstellungen die Tastatur als "verbunden" angezeigt wurde. Auch die Batterien wurden frisch eingelegt (keine Akkus).

Auch ein SMC-Reset und PRAM-Reset brachte keine Änderung.

Letztendlich habe ich dann beim Apple Support mein Problem geschildert und dabei wurde mir eine neue Tastatur zugesagt. Diese habe ich auch innerhalb von 24h bekommen und seither funktioniert alles einwandfrei. Meine vorheriges Wireless Keyboard von Apple funktionierte ca. 7 Jahre einwandfrei bevor die Probleme auftraten.

Gruß coolboys
 

Tomlin

Mitglied
Dabei seit
15.06.2016
Beiträge
248
Punkte Reaktionen
143
Vielleicht ein versteckter Hinweis darauf, dass Apple bald eine neue Tastatur veröffentlicht. Die alten geben jetzt den Geist auf....:teeth:
 

Perseusapple

Mitglied
Dabei seit
10.06.2011
Beiträge
127
Punkte Reaktionen
2
Hallo Tubulus,
konnte mein Problem lösen, es war mit ziemlicher Sicherheit die Schad-Software McKeeper. Unter "Passworteingabe nicht möglich" findest du hier im Forum meine Lösung.
Sehr hilfreich war das Programm EtreCheck, es hat die Schad-Dateien entdeckt.
 
Oben Unten