Benutzerdefinierte Suche

beepen bei finalcut nervt

  1. hans87

    hans87 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    29
    Zustimmungen:
    0
    immer wenn ich in finalcut die vorschau abspiele, kommt statt dem ton des videos so ein nerviges beepen. was ist das und was kann ich dagegen tun?

    ausserdem würde mich interessieren wie ich ein simples lied von itunes in finalcut importiere.

    ist es eigentlich egal in welche videospur ich ein video setzte?

    danke
     
    hans87, 16.09.2005
  2. oSIRus

    oSIRusMacUser Mitglied

    Mitglied seit:
    16.09.2004
    Beiträge:
    2.721
    Zustimmungen:
    0
    - edit: frage falsche verstanden -
     
    oSIRus, 16.09.2005
  3. hans87

    hans87 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.07.2005
    Beiträge:
    29
    Zustimmungen:
    0
    nein nicht am netzteil! im vorschaufenster in finalcut wird bei mir nicht der sound abgespielt sonder beep beep beeep beep gemacht.
     
    hans87, 16.09.2005
  4. schildkroeter

    schildkroeterMacUser Mitglied

    Mitglied seit:
    26.12.2004
    Beiträge:
    1.772
    Zustimmungen:
    15
    Das kommt davon,. weil du den Ton zuerst rendern musst.

    Es gibt irgendwo in den Preferences eine Option die verhindert dass das den Warnton ausgibt. Ich hab aber echt grad keine Ahnung wo...
     
    schildkroeter, 17.09.2005
  5. hecke

    heckeMacUser Mitglied

    Mitglied seit:
    23.04.2004
    Beiträge:
    21
    Zustimmungen:
    0
    FCP will als Audiospur ein .wav oder .aif sehen - aber mit 48kHz Samplerate.
    Das ergibt sich aus der Tatsache, das FCP primär für DV editing gemacht
    wurde und DV hat 48kHz als Audio. Ich würde jedes Audiofile in QuickTime pro auf .wav/.aif mit 48kHz exportieren, dann gibts keinen Stress.

    Eine Videospur auf Spur 4 verdeckt Spur 3 und Spur 2 und 1. Ob Spur 4
    eine Dursicht auf Spur 3 zuläßt kannst Du einstellen unter: Spur doppelclicken, dann im Viewer Reiter "Bewegung/Motion" clicken und dort
    die "Deckkraft/Opacity" einstellen.
     
    hecke, 17.09.2005
Die Seite wird geladen...
Ähnliche Themen - beepen bei finalcut
  1. stefanstick
    Antworten:
    3
    Aufrufe:
    158
    stefanstick
    08.05.2017
  2. AndyD
    Antworten:
    2
    Aufrufe:
    161
  3. stolley
    Antworten:
    5
    Aufrufe:
    190
    stolley
    11.02.2017
  4. Aladin033
    Antworten:
    7
    Aufrufe:
    217
    Robin K
    16.01.2017
  5. FlorianSch1979

    Fotos bei iMovie

    FlorianSch1979, 05.12.2016, im Forum: Video
    Antworten:
    15
    Aufrufe:
    530