Batterie (berechnung erfolgt... restlaufzeit)

mojojojo

Mitglied
Thread Starter
Mitglied seit
13.01.2003
Beiträge
25
hallo

ich habe ein problem mit meinem akku : ich habe einfach keine zeitanzeige mehr im display (prozent wird angezeigt) nur noch berechnung erfolgt ... restlaufzeit.

dazu kommt noch das die prozente nicht stimmen können zuerst 95, 93, 91
... dann klappe ich das ding in den ruhezustand und nach ein paar stunden
wacht es gar nicht mehr auf und ich muss es wieder anstecken, dann steht das ganze auf 0 prozent.

auch im normal betrieb passiert es das die anzeige noch bei 90 rumgurkt
und dann plötzlich in den ruhezustand verfällt.wenn ich es dann per kabel
wieder wecke zeigt die anzeige wieder 0 an.

und wie gesagt die zeit wird gar nicht mehr berechnet.

was kann ich tun? neuer akku ? (ibook800 im jänner 03 gekauft/ dauerbetrieb/ OSX 10.2.6)

ich hab auch immer sehr darauf geachtet den akku immer vollständig aufzuladen und wieder zu entladen.

übrigens die anzeige das ich nur noch mit reservestrom arbeite hab ich auch
schon seit monaten nicht mehr gesehen...

:confused:
 

Keule

Mitglied
Mitglied seit
29.03.2003
Beiträge
1.708
Was bekommst Du denn angezeigt, wenn Du auf das Betteriesymbol klickst? (Restzeit, Prozent?)

Versuche es mal mit einem Reset:
Control+Option+Shift+Power (CTRL+ALT+Shift+Einschaltknopf)

Gruss Keule
 

mojojojo

Mitglied
Thread Starter
Mitglied seit
13.01.2003
Beiträge
25
also bei apple hab ich mich schon durchgewühlt ....

und bei der anzeige ist es eben so das nur prozente angezeigt werden
bei der zeit schreibt er nur "berechnung erfolgt".
 

Smokin76

Mitglied
Mitglied seit
16.01.2003
Beiträge
131
Berechnung erfolgt... Restladezeit

Jetzt hab ich das gleiche Problem auch, weiß nicht, wie man Abhilfe schafft.

Das zurücksetzen der PMU bewirkt gar nichts.

Falls jemand nen Tip hat.

MfG Alex
 

tinti

Mitglied
Mitglied seit
08.03.2003
Beiträge
178
hatte ein ähnliches Problem. Akku ließ sich nicht mehr als 88% laden, keine warnmeldung mehr und nur noch 2h Laufzeit. Reseten brachte auch nichts.
hatte das iBook erst zwei Monate

Folge: Super Frust und übel-schlecht-gelaunt! (Freundin kanns bezeugen)

Also Teil geschnappt zu gravis marschiert und hingeknallt.

Nach zwei Wochen hatte ich das Teil wieder.

Diagnose: Akku defekt.

Neuer Akku eingebaut.

Folge: super-gut-gelaunt! :)

Ich hoffe, dass ich in Zukunft davon verschont bleiben werden.

Gruß

tinti
 

_QT_

Mitglied
Mitglied seit
28.06.2003
Beiträge
23
Hi habe genau das selbe Problem:

Original geschrieben von _QT_
Hi @ll,

ich habe ebenfalls das genannte iBook bei mir spinnt der Akku glaube ich.
Also die Restzeit wird gar nicht mehr errechnet da steht nur noch "Berechnung erfolgt" in der Menüleiste und wenn ich es auf Prozent umstelle geht die Prozentzahl nie unter 83 % denn dann geht er dann in den Ruhezustand und ich kann ihn nicht mehr einschalten, auch nicht wenn ich ans Netzteik gehe. Wie lange ich dran arbeite habe ich bislang nicht gemessen, aber es nervt trotzdem. Die Anzeige lief korrekt bis vor 10 Tagen da fing das an. (Das Book ist jetzt 1 Monat alt.)
Auch Kontroll-LEDs am Akku geben nicht zuverlässig den Ladestand wieder.
Erst wenn das Ding im Ruhezustand ist, blinkt nur noch eine LED. 3 Min vorher waren noch alle an.
Ich verstehe es nicht.

PS. Wenn der Akku leer ist zeigt der mir eine Ladezeit von 9h an!!
 
 

Smokin76

Mitglied
Mitglied seit
16.01.2003
Beiträge
131
Bei Apple anrufen...

und Batterie tauschen lassen. Machen die ohne Umstände. Draufhinweisen, daß man schon nen PRAM- und PMU-Reset gemacht hat und das nix hilft.

Bei mir problemlos in 10 Minuten geklärt. Man braucht ne Kreditkarte wegen Rücksendung des Akku's, weil wenn man das nicht macht, dann ziehen sie einem die Kohle für den neuen Akku ab, was auch völlig korrekt ist.

An der Hotline meinten sie, daß der Microprozessor vom Akku defekt ist.

Greetings Alex
 

Lars Beck

Mitglied
Mitglied seit
14.03.2003
Beiträge
80
Ich hatte das gleiche Problem mit einem 700er iBook (s. irgenwo hier im Forum). Nach einem Anruf bei Apple hat man mir eine neue Batterie geschickt und das Problem war aus der Welt.

Akkus zählen bei Apple als "Customer Installable Parts" :)D), daher muss das Gerät nicht eingeschickt werden.
 

DonPhilippe

Mitglied
Mitglied seit
17.07.2003
Beiträge
76
hi,

ich hab das Problem auch mit meinem PB (9 Monate alt), wo muss ich denn da anrufen?

AppleCare hab ich nicht :-(


phil
 

Faff

Mitglied
Mitglied seit
15.05.2004
Beiträge
36
Das ist natuerlich schlecht. Aber Garantie hast du ja 1 Jahr. Also meld dich am besten mal bei dem Haendler, bei dem du das Geraet gekauft hast. Der muss dir den "Schaden" dann reparieren.
 

Horror

Mitglied
Mitglied seit
03.02.2003
Beiträge
1.435
So reinungslos klappt das aber leider nicht immer :(
Ich habe im Januar angerufen (war noch innerhalb der Garantiezeit) und habe denen das geschildert. Wurde eiskalt abgeblockt ("Ist mir neu" und diese Sprüche kamen). Habe dann aber dummerweise auch nicht nochmal nachgehakt. Jetzt wäre es wohl zu spät dafür, auch wenn ich nen Apla habe. Oder hat da jemand andere Erfahrungen gemacht?

Horror
 

falex

Registriert
Mitglied seit
15.10.2005
Beiträge
2
hallo

mein ibook hat das gleiche problem und zeigt nur noch die restladung in prozent und "berechnung erfolgt" an. ich habs mit einem reset der pmu versucht, was zu einem etwa 10 sekunden andauernden erfolg geführt hat. ich bin jetzt davon ausgegangen, dass nach 2 1/2 jahren einfach der akku platt ist und einen neuen angeschafft, aber der wird gar nicht mehr geladen... die statusanzeige berechnet die ganze zeit und der ring am netzstecker bleibt grün.

weiß jemand, woran das liegen könnte, bzw wie sich das beheben lässt?
 

mj

Mitglied
Mitglied seit
19.11.2002
Beiträge
8.743
Hast du nach Einbau des neuen Akkus die PMU auch zurückgesetzt? Und das PRAM mal gelöscht?
 

falex

Registriert
Mitglied seit
15.10.2005
Beiträge
2
Hab ich gemacht. Der Netzstecker hat vor Schreck ein paar mal die Farbe gewechselt und sich dann für grün entschieden, das Batteriesymbol hat sich immer entsprechend geändert. Geladen wurde leider nichts, der Zustand ist wieder wie oben beschrieben...