Bandbreitenprobleme Apple TV 4.Gen

beige II

Mitglied
Thread Starter
Mitglied seit
04.12.2010
Beiträge
77
hello community,

eine Frage zu meinem neuen Apple TV 4 Gen. — Beam, 50mbit Leitung, guter Empfang, Speedtest zeigt 50 jedoch trotzdem große Probleme und Pixel beim Netflix Stream.

beide Fequenzen 2,4 + 5 versucht, mein MacBookpro läuft an der gleichen Stelle problemlos und mit wesentlich besserem Bild auf dem Beam.

Woran kann es liegen?

Danke !
 

beige II

Mitglied
Thread Starter
Mitglied seit
04.12.2010
Beiträge
77
Danke, ok Probier ich !
 
Zuletzt bearbeitet:

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
28.345
LAN. ist immer zu bevorzugen und das erste was man ausprobiert, wenn Funk nicht geht.
 

beige II

Mitglied
Thread Starter
Mitglied seit
04.12.2010
Beiträge
77
Das stimmt zwar, ich möchte ja eher Kabel loswerden, deshalb hab ich die Box gekauft .. habe auch mal gerade das hdmi getauscht und nun läuft es - ein bisschen verrückt, das setting war ja das selbe .. so lass ich das erst mal. Danke !
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
28.345
Okay, wäre jetzt nicht meine erste Vermutung gewesen. Aber durchaus möglich. Gut wenn es jetzt läuft.
 

beige II

Mitglied
Thread Starter
Mitglied seit
04.12.2010
Beiträge
77
Anfügen will ich noch, dass abgesehen vom Kabel hat sich der Upgrade der Mitgliedschaft auf HD (Standart) und das Einstellen der Bandbreite auf der Netflix Seite wirklich bemerkbar gemacht. Danach sollte mal wohl etwas warten bis es durch die dortige EDV durchgelaufen ist. Das ist ein bisschen wie „einschalten vergessen“ doch mir waren die Unterschiede vorher nicht klar. Auch habe ich ein LAN probeweise gezogen, das ist jedoch bei mir nicht notwendig.
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
47.754
Das ATV 4/HD ist über WLAN eh schneller angebunden als über LAN. Wenn das WLAN mehr als 60 MBit an der Position bringt. Denn das ist das Limit
der LAN Verbindung.
 
Oben