Banal, aber: iMac G5 erkennt USB Maus nicht

  1. Jabba

    Jabba Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    4.458
    Zustimmungen:
    109
    Hi!
    Ich bin nun mal ein Trackball Fan, daher benutze ich gerne die von Logitech. Seltsamerweise wird dieser nach dem Booten nicht erkannt. Wenn ich das Teil kurz raus- und dann wieder reinstöpsele, ist die Maus sofort da.
    Das ist aber nur beim Kaltstart nötig!
    Nach dem Aufwachen aus dem Ruhezustand ist die Maus sofort da. Ebenfalls funktioniert das gleiche Gerät am PB tadellos.

    Kennt von Euch jemand dieses Symptom?
    :confused:
     
  2. H.Stony

    H.Stony MacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    553
    Zustimmungen:
    0
    hast du logitech treiber installiert? die könnten der grund sein
     
  3. Jabba

    Jabba Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    4.458
    Zustimmungen:
    109
    @stony:
    Nö, ich habe keine Treiber installiert. Generell habe ich noch nie Treiber für eine Maus, egal ob Apple oder am PC, installiert.
    Der Trackball funktioniert ja auch wunderbar, nur das Kaltstartphänomen ist verwirrend...
     
  4. H.Stony

    H.Stony MacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    553
    Zustimmungen:
    0
    mit der apple maus hast du das prob nicht nehme ich mal an! ich hab eine logitech rumliegen und werde die mal ausprobieren..aber jetzte neustarten will ich nicht! falls sich dein problem nicht löst werde ich es versuchen
     
  5. Gerry233

    Gerry233 MacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    603
    Zustimmungen:
    4
    Da ich auch eine "Fremdmaus" verwende, gehe ich auch davon aus, dass das Problem erst mir der Installation des passenden Logitech-Treibers verschwinden wird. Ich verwende eine M$-Maus, deren Tasten ich auch erst nach Installation des Treiber in vollem Umfang nutzen konnte.
     
  6. pk2061

    pk2061 MacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    1.025
    Zustimmungen:
    57
    mm eigentlich sollte es doch auch ohne Treiber gehen, oder?
    Ich hab meine Dual Optical von Logitech auch direkt an den Mac angeschloßen und die funzt auch ohne Probleme! (Ohne das ich Treiber nachinstalliert habe...)

    Vielleicht probierste einfach nen anderen USB Port aus?
     
  7. Tensai

    Tensai MacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Ist die Maus an der Tastatur oder direkt am iMac angeschlossen? Wenns an der Tastatur nicht sofort geht mal direkt am iMac anschließen, es sollte zwar eigentlich überall funktionieren, aber...
    Hatte mal das Problem mit meinem Wacom-Tablett (brauchte allerdings wohl mehr Strom).
    Viel Glück!
     
  8. Jabba

    Jabba Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    4.458
    Zustimmungen:
    109
    Moin! :)
    Die Maus hängt direkt am iMac.
    Nochmal: Sie funktioniert völlig einwandfrei (Scrollrad, 2.Taste), auch nach dem Ruhemodus ist sie da.

    Nur bei einem Neustart muss ich nochmal anstöpseln.

    Ich werde nochmals die 3 USB Anschlüsse durchprobieren. Gut, dass das Wort "Neustart" seit meinen Apple-Zeiten eigentlich schon fast ein Fremdwort geworden ist. ;)
     
  9. charlotte

    charlotte MacUser Mitglied

    Mitglied seit:
    17.11.2002
    Beiträge:
    4.689
    Zustimmungen:
    34
    ist das vielleicht eine diesel-maus? da muß man vorglühen :D
    oder versuchst du heizung zu sparen und hast ein naßkaltes klima bei dir in der bude? dann könnte es evtl. an den kontakten liegen, versuchs mal mit kontaktspray oder heizung höherdrehen.
    ich hatte schon vier verschiedene mäuse (unter anderm logitech) bis ich meine idealmaus gefunden hatte, liefen alle einwandfrei
     
Die Seite wird geladen...