Balance verstellt sich von Geisterhand...

  1. chiefofstaff

    chiefofstaff Thread Starter MacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    Hallo!

    Ich beobachte auf meinem Mini und Powerbook seit einiger Zeit, dass sich die Balanceeinstellung der Lautsprecher selbständig verstellt. Ich stelle sie dann immer auf neutral zurück, nur um sie ein paar Tage später wieder korrigieren zu müssen.

    Gibt es vielleicht einen nicht in der Hilfe zu findenden shortcut, den ich ausversehen immer aktiviere um die Lautstärker-balance zu verstellen?

    Auf beiden Rechnern schnurrt der Tiger. Ich habe an meinem Powerbook nichts an extra Peripherie außer einer Apple BT Mouse angeschlossen.

    Am Mini hängt eine externe Festplatte, iSight, Belkin USB Hub, Drucker, Scanner und SD Kartenleser.

    Ich wäre für jede Hilfe dankbar!

    chief :)
     
  2. raggaestyler

    raggaestyler MacUser Mitglied

    Mitglied seit:
    08.11.2004
    Beiträge:
    295
    Zustimmungen:
    0
    Ich hab das selbe Problem. Die Balance verstellt sich immer wenn ich meine Sony Kopfhörer ins PB stecke.
    Mann muss dazu sagen das das auch nicht immer passiert.
     
  3. cbecker-nrw

    cbecker-nrw MacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    1.707
    Zustimmungen:
    10
    das kommt mir doch irgendwoher bekannt vor!

    ich versuch mal die System zusammenzukriegen auf den ich das auch hatte:

    eMac - Jaguar / Panther
    iBook - Panther
    iMac G4 - Panther (da bin ich mir nicht sicher ob der das auch gemacht hat)
    PowerBook - Tiger

    der neue Mini unter Tiger hat's glaub ich noch nicht gemacht.


    aber eine erklärung dafür habe ich auch nie gefunden...
     
  4. chiefofstaff

    chiefofstaff Thread Starter MacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    Ich versuche nachher mal beim Apple support anzurufen. Vielleicht wissen die ja mehr.

    Da ich scheinbar nicht der Einzige bin, steckt wohl mehr dahinter.
     
  5. nixon

    nixon MacUser Mitglied

    Mitglied seit:
    11.11.2004
    Beiträge:
    363
    Zustimmungen:
    0
    da schließ ich mich mal an, habe das gleiche bei meinem ibook jetzt auch schon des öfteren beobachtet, scheint ja wohl irgendwie ein häufiges problem zu sein...
     
  6. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    1.744
    Zustimmungen:
    8
    Dieses Problem haben viele, einzige Abhilfe scheint zurzeit das kleine Tool "balanced" zu sein:

    http://www.whamb.com/balanced/

    Funktioniert prima, wenn man die Balance verstellt springt sie innerhalb einer Sekunde auf die Mitte zurück :)
    Gruß DT
     
  7. chiefofstaff

    chiefofstaff Thread Starter MacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    Vielen Dank für den Tipp!
    Frisst das Programm eigentlich Systemressourcen, wenn es ständig im Hintergrund läuft?
     
  8. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    1.744
    Zustimmungen:
    8
    Habe es in der Aktivitätsanzeige noch nie bemerkt, kann also nicht viel sein. Kann das allerdings jetzt nicht nachprüfen, sitze auf der Arbeit vor einer Dose :(
     
  9. chiefofstaff

    chiefofstaff Thread Starter MacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    Klappt wunderbar!
    Habe es installiert und mal den Activity Monitor gestartet.
    2 Threads und 2.26MB an Memory belegt. CPU 0%!
    Ändert sich nur für kurze Zeit, wenn man die Lautstärke ändert oder die Balance verstellt.

    Yippieh!
     
Die Seite wird geladen...