BackUp mit Prosoft erstellt - beendet mit 82 Fehler?

  1. picus

    picus Thread StarterMacUser Mitglied

    Mitglied seit:
    09.01.2004
    Beiträge:
    435
    Medien:
    1
    Zustimmungen:
    16
    Hallo MacUser,

    habe heute zum 1. Mal ein BackUp meiner Daten erstellt. Dazu habe ich mir die SW Data Backup von Prosoft gekauft. Habe die beigestellt SW installiert und auch gleich das Update auf V 2.1.0.

    Vor kurzem ein Backup mit den Einstellungen

    "Entire Internal Drive" und als Backup Methode "Versioned" durchgeführt.

    Das Backup wurde komplett durchgeführt. Auf der ext. Festplatte befindet sich jetzt meine Macintosh HD mit den gesamten Daten. Zum Schluss habe ich eine Meldung erhalten das es mit 82 Fehlern erfolgreich beendet wurde.

    Da die SW nur in Englisch ist (und ich bin in der Englischen Sprache nicht perfekt ...) nun meine Fragen an Euch:

    Sind meine o.g. Einstellungen für ein bootfähiges Backup richtig?
    Sollte man das Backup komprimieren oder verschlüsseln?
    Was bedeutet die Meldung mit den 82 Fehlern?
    Was hat es mit der Option "Spelling" im "Edit" Menü auf sich?

    Ich möchte ein bootfähiges Backup machen und zukünftig nur noch inkremental dazu sichern. Ist das der richtige Weg?

    Gibt es auch eine deutsche Version der SW? (Beschreibung) Habe nichts gefunden.

    Danke
    picus
     
    picus, 29.09.2006
  2. picus

    picus Thread StarterMacUser Mitglied

    Mitglied seit:
    09.01.2004
    Beiträge:
    435
    Medien:
    1
    Zustimmungen:
    16
    So in der Zwischenzeit hae ich ein bootfähiges Backup erstellt und heute noch ein inkrementelles Backup bevor ich Mac OSX 10.4.8 installiert habe.

    Ich habe jetzt alle Daten gespiegelt auf der ext. Festplatte und einen eigenen Ordner für das inkrementelle Backup. Aber ich kann keine Datei entdecken die bootfähig aussieht. Müsste da nicht eine *.dmg Datei oder ähnliches vorhanden sein?

    Weiters ist es richtig das ich be dieser SW vor jedem Backup einen Neustart machen muss? Ansonsten hängt sich die SW beim Starten mit der Meldung "Connecting to executor .." auf.

    Danke
    picus
     
    picus, 06.10.2006
Die Seite wird geladen...
Ähnliche Themen - BackUp Prosoft erstellt
  1. RocketBean
    Antworten:
    22
    Aufrufe:
    716
    Olivetti
    14.06.2017
  2. .Fussel.
    Antworten:
    36
    Aufrufe:
    1.060
    Schiffversenker
    17.04.2017
  3. uboot
    Antworten:
    3
    Aufrufe:
    316
  4. sculptor
    Antworten:
    10
    Aufrufe:
    510
    lunchbreak
    18.03.2017
  5. Gios
    Antworten:
    18
    Aufrufe:
    4.391
    MackiMac
    08.01.2012