Backup auf WD My Book Live schlägt fehl

derulf

Neues Mitglied
Thread Starter
Mitglied seit
12.08.2007
Beiträge
16
Hallo zusammen,

auf meinem neuen iMac habe ich meine Western Digital My Book Live als Backup-Volume für Time Machine nutzen wollen. Das hat vorher auch immer prima funktioniert, aber nun geht es einfach nicht mehr.

Die aktuelle Firmware ist eingespielt, Mac OS hat ebenfalls alle Updates bekommen. Wenn ich jetzt ein neues Backup nach Handbuch erstellen will (das Gerät taucht ohne irgendwelche Hacks als Backup-Volume auf), bekomme ich eine Fehlermeldung, die besagt, dass das Erstellen des Sparsebundles fehlgeschlagen ist. Dabei ist es unerheblich, ob ich die Verbindung mit meinem Benutzer auf der My Book Live oder als Gast (wie es im Handbuch beschrieben steht) vornehme.

Verwende ich den Gast-Zugang, wird tatsächlich ein Backup angelegt, welches ich über das Web-Interface der Netzwerkfestplatte auch sehen kann, aber es werden keine Daten gesichert.

Die genaue Fehlermeldung lautet:

Time Machine konnte das Backup nicht abschließen.
Das Image des Backuo-Volumes „/Voiumes/TimeMachine/Ulfs iMac.sparsebundle“ konnte nicht erstellt werden (Fehler 17).

Wobei Fehler 17 gern gelegentlich auch mal durch andere Werte ausgetauscht wird. Ich hab hier wohl einen Zufallszahlengenerator getroffen… Fehler -6580 könnte ich bspw. noch anbieten.

Wie dem auch sei, der WD-Support verweist mich auf den Apple-Support, welcher mir aber vermutlich keinen Support leisten wird, da es keine Time Capsule ist, die ich verwende.

Und da steht ich jetzt und weiß nicht weiter. An ein Leerzeichen im Hostnamen als Fehlerquelle habe ich auch schon gedacht, ändert nur leider auch nichts an dem Fehler.
 

derulf

Neues Mitglied
Thread Starter
Mitglied seit
12.08.2007
Beiträge
16
Eine kleine Ergänzung: ich habe einen anderen Mac, der mir zur Verfügung steht mal frisch aufgesetzt, bis auf Snow Leopard aber eigentlich nur iLife und alle Updates eingespielt. Dort kann ich das Backup vornehmen, es läuft tadellos durch.

Auf dem problematischen Gerät habe ich nun mal MacFUSE, TotalFinder und das Transmit-Menü deaktiviert, was aber leider auch keine Besserung gebracht hat. Das Backup schlägt nach wie vor fehl.

Ich tippe also auf eine Zusatzssoftware, die das Backup verhindert. Aber welche? Hat jemand von euch eine Idee, wonach ich von der Art her Ausschau halten muss? Auf Wunsch kann ich hier auch gern mal eine Liste aller Prozesse posten, die bei mir so im Hintergrund laufen.
 

Jonapp

Neues Mitglied
Mitglied seit
12.04.2011
Beiträge
6
genau das gleiche Problem habe ich auch. Wie hast du es gelöst?
 
Oben