AVI's bringen mich zur Verzweiflung !!!

Dieses Thema im Forum "Sonstige Multimedia Hard- und Software" wurde erstellt von specialized, 12.04.2008.

  1. specialized

    specialized Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    2
    Mitglied seit:
    01.10.2007
    Hallo,

    ich weiss, dass es etliche Threads gibt, in denen das Thema diskutiert wird, aber alle Lösungen dort funktionieren bei mir nicht.

    Alu iMac, 4GB, Leopard 10.5.2 mit allen Systemupdates
    Perian, VLC, MPlayer, Flip4Mac, DivX installiert, MPeg-2 Decoder für QT
    neuster Quicktime Player

    Ich will in Quicktime oder sonst irgendwie AVI-Movies auf dem Mac laufen lassen, aber egal, was ich mache, ich hab immer nur den Ton und einen weissen Bildschirm.

    Da die AVIs unter Windows (ich habs mit Bootcamp laufen) einwandfrei mit Bild und Ton laufen, schließe ich einen Fehler in den Dateien aus.

    Es kann ja nicht sein, dass ich, nur um mir ein AVI anzuschauen, in Win wechsle :confused:

    Ich habe auf dem Rechner 3 Verzeichnisse, die Library heissen:

    Einmal im Stammverzeichnis, einmal im Userverzeichnis und einmal als Unterverzeichnis von "System".

    In den beiden ersten ist je ein Verzeichnis "Quicktime, in dem alle Codecs drin sind. In System\Library steht auch ein Quicktime-Unterverzeichnis, aber in dem sind nur alle möglichen Quicktime-Komponenten drin - muss ich die ganzen Codecs auch nochmal da rein kopieren?

    Ich kapier's nicht. Obwohl ich meinen Mac liebe, finde ich meine alte Windows Welt in solchen Situtionen gar nicht so schlecht - UND DAS KANN'S DOCH NICHT SEIN !!

    Bitte gebt mir ein paar Tipps, ob ich irgendwelche Einstellungen vornehmen muss, damit das läuft. Bitte nutzt möglichst wenig "Mac-Chinesisch", ich bin noch nicht so ganz sattelfest mit der Teminologie.

    DANKE IM VORAUS!!! :o
     
  2. bernie313

    bernie313 Mitglied

    Beiträge:
    22.133
    Zustimmungen:
    2.394
    Mitglied seit:
    20.08.2005
    Die 3 Libarys haben ihre Berechtigung: System/Libary ist fürs System(Hände weg), HD/Libary ist für alle Benutzer, darein kommt alles was alle Benutzer zum Nutzen des Mac brauchen( auch die Plugins für QT), User/Libary, darin sind alle nur für diesen einen Benutzer notwendigen Dateien.
    Zu deinem Problem kann ich nichts beitragen, ausser das sich perian und DIVX nicht besonders mögen und sich schon mal gegenseitig das Leben schwer machen. Vielleicht solltest du herausfinden welcher Codec denn in dem .avi Container ist, da kann ja alles mögliche reingepackt sein.
     
  3. Dr_Nick

    Dr_Nick Mitglied

    Beiträge:
    1.422
    Zustimmungen:
    25
    Mitglied seit:
    13.08.2005
  4. ruppi!

    ruppi! Mitglied

    Beiträge:
    6.930
    Zustimmungen:
    660
    Mitglied seit:
    15.01.2005
  5. Hallo
    Ich hatte es umgekehrt, also keinen Ton.Konnte es mit VLC richten.

    PS.Ist das eigendlich die neuste Version des Quicktime Players
    die ich mir da Installiert habe ?? [​IMG]

    Gruß
     
  6. kongo-otto

    kongo-otto Mitglied

    Beiträge:
    122
    Zustimmungen:
    14
    Mitglied seit:
    26.12.2007
  7. mastercam

    mastercam Mitglied

    Beiträge:
    499
    Zustimmungen:
    18
    Mitglied seit:
    14.02.2005
    @specialized
    Bevor du jetzt noch mehr Player empfohlen kriegst, von denen du eh schon die meisten installiert hast (vor dem Empfehlen mal lesen Leute), würde ich eher zurückrudern. Ich denke du hast (alte Win-Gewohnheit) eh schon zuviel installiert und da stört sich was gegenseitig. Ein nacktes OS X und der VLC können fast jedes AVI anzeigen. Also weniger wäre mehr.
     
  8. mores

    mores Mitglied

    Beiträge:
    3.558
    Zustimmungen:
    106
    Mitglied seit:
    23.12.2003
    perian alleine sollte ausreichen, vielleicht noch flip4mac für die WMVs.

    Versuch, all Deine selbst-konfigurationen durch Datei-rumschiebereien rückgängig zu machen, libraries wieder zu säubern und dann einfach nur mit perian und flip4mac arbeiten.
     
  9. ruppi!

    ruppi! Mitglied

    Beiträge:
    6.930
    Zustimmungen:
    660
    Mitglied seit:
    15.01.2005
    ups.... hast du wohl recht. erst lesen, dann posten :D
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.