Avi gleich Avi?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Cordvee, 02.02.2006.

  1. Cordvee

    Cordvee Thread Starter MacUser Mitglied

    MacUser seit:
    16.01.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Ich hatte folgendes Problem! Ich wollte in IDVD5 eine DVD erstellen und habe mir so schön fein ein Menü und alles gemacht, die erste DVD ist fertig / Folge 1 und 2 einer Serie / und alles funktioniert!
    Dann bei Folge 3 und 4 war der komplette Ton weg, 4 Stunden umsonst die Kiste am laufen gehabt!
    Als ich dann alle Folgen nochmal kontrolliert hatte (bevor sie von IDVD kodiert wurden) mit dem VLC Player war alles ok!

    Hat jemand schon mal Probleme mit Avi Filmen gehabt?
     
  2. chq

    chq Banned

    MacUser seit:
    18.01.2005
    Beiträge:
    1.404
    Zustimmungen:
    0
    Ja- ich.
     
  3. Cordvee

    Cordvee Thread Starter MacUser Mitglied

    MacUser seit:
    16.01.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Und eine Idee wieso das so ist?
    Das ist echt zum kot.....!
     
  4. Gray

    Gray MacUser Mitglied

    MacUser seit:
    09.06.2005
    Beiträge:
    2.315
    Zustimmungen:
    5
    fast alle runtergeladenen *husthust* avis kann ich mit QT nicht öffnen, welche von digit.Kameras jedoch schon
     
  5. Rakor

    Rakor MacUser Mitglied

    MacUser seit:
    05.11.2003
    Beiträge:
    2.785
    Zustimmungen:
    3
    Zur Frage AVI == AVI:

    AVI ist nur ein Containerformat, was für ein Codec da nun jeweis genau hintersteckt ist so eine Sache..... Viel Glück.


    AVI != AVI ;)
     
  6. chq

    chq Banned

    MacUser seit:
    18.01.2005
    Beiträge:
    1.404
    Zustimmungen:
    0
    Nein- leider auch nicht. :(

    Sobald AVIs im Spiel sind, weiss ich, dass ich mich mit meinem Mac, so geil ich ihn auch finden mag, auf Überraschungen einstellen muss.

    Folgende Möglichkeiten gibts da:

    1. Avi lässt sich öffnen.
    2. Avi verursacht beim zu öffnenden Programm einen Absturz
    3. Avi lässt sich abspielen, Wiedergabe hackt komisch/ wirkt rucklig
    4. Avi wird ohne Ton abgespielt
    5. Avi wird ohne Videoinhalt abgespielt
    6. Avi lässt sich abspielen, man kann aber nicht richtig spulen
    7. Avi lässt sich abspielen, bekommt aber nach und nach Tonversatz
    8. Avi verursacht "spinning wheel of death"

    ...is bei mir zumindest so. ;) :p

    Gruss chq
     
  7. Cordvee

    Cordvee Thread Starter MacUser Mitglied

    MacUser seit:
    16.01.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Quicktime ist echt der letzte........! Jedesmal wenn ein Film nicht abgespielt werden kann geht ne Seite auf mit Codecs! Dolle Wurst, soll ich mir jetzt 30trillaiarden Codecs runterladen?

    habe keine lust alle Filme mit Compressor wieder zu extrahieren und codieren etc...!
     
  8. chq

    chq Banned

    MacUser seit:
    18.01.2005
    Beiträge:
    1.404
    Zustimmungen:
    0
    Hast Du defekter Link entfernt?

    Damit kannste Dir dann wenigstens schonmal einiges an WMV-Bullshit von den Dosendeppen reinziehen. Funktioniert bei mir bis auf die Internet-Plug-in-Wiedergabe (kann man dann aber easy in den Systemeinstellungen ausschalten) einwandfrei.

    Gute Zeit! ;)

    Edit: Ups- hab aus versehen das geschrieben, was ich gedacht hab. :D
     
Die Seite wird geladen...

Diese Seite empfehlen