AUX Eingang defekt? MacBook Pro

leftnut

Neues Mitglied
Thread Starter
Mitglied seit
01.10.2018
Beiträge
7
Hallo zusammen,
auch wenn das Problem mit dem AUX Eingang am MacBook Pro schon mal angesprochen wurde.. bei mir ist das ein wenig anders.

Wenn ich meinen MAC starte und einen Kopfhörer etc. in den AUX Eingang stecke, kommt kein Ton. Der Anschluss leuchtet zudem kurz rot auf, nachdem ich den Kopfhöreranschluss rausgesteckt habe. Wenn ich dann den Kopfhörerstecker gefühlte 20x rein und raus stecke, geht es komischerweise irgendwann und ich höre was.

Das alles hält bis zum Neustart des MACs an. Danach fängt alles von vorne an, kein Ton.

Was total merkwürdig ist: wenn der Ton einmal wieder da ist und der MAC nicht neugestartet wird, kann ich den Kopfhöreranschluss so oft ich will rein- und rausstecken, der Ton funktioniert.

Das Problem scheint also irgendwie mit dem Neustart zusammenzuhängen.
Hat jemand einen Rat?

Danke!
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.396
Es gibt keinen AUX Eingang an einem MacBook Pro.

Wenn überhaupt ist das bei älteren Modellen ein 3,5mm Klinken Mikrofon-Eingang mit einer bestimmten Spezifikation für Eingangssignale.
Der Kopfhörer-Ausgang ist wörtlich genau das in Form einer 3,5mm Klinkenbuchse, kombiniert mit einem optisch-digitalen Ausgang. (TOS)
Hier kommt der Kopfhörer dran oder auch aktive externe Lautsprecher.

Hier kann man nicht einfach irgend etwas hineinstecken und hoffen das es geht.
Leuchtet es in dieser Buchse z.B rot, dann ist die optisch-digitale Ausgabe eingeschaltet welche ausschliesslich über Glasfaser arbeitet.

Befindet sich z.B Dreck in dieser Buchse wird weder das eine noch das andere richtig erkannt.
Ein wildes herumstochern in der Buchse ist kaum dienlich da die Buchse im hinteren Bereich einen Schaltkontakt besitzt.

Ruiniert man diesen, geht weder das eine noch das andere sauber.

Zum ändern dieser Einstellungen nutzt du die Ton-Einstellungen in den Systemeinstellungen oder
sogar das Programm "Audio-Midi-Setup" aus dem Ordner Dienstprogramme.

Wenn der Mac sich die einmal gemachten Einstellungen nicht merken kann könnte sich das nach einem SMC-Reset ändern.
Es kann auch die dazu gehörende Preferece-Datei fehlerhaft sein.
 
  • Gefällt mir
Reaktionen: Schnatterente, walfreiheit und dg2rbf

WeDoTheRest

Aktives Mitglied
Mitglied seit
19.10.2012
Beiträge
6.025
Stargate hat (fast) vollkommen recht. Lediglich beim Eingang irrt er.
Das ist ein Line-Eingang. Kein Mikrofon-Eingang. :D
 

leftnut

Neues Mitglied
Thread Starter
Mitglied seit
01.10.2018
Beiträge
7
Hallo, danke für die Antworten. Wie sich herausgestellt hatte, lag das Problem an einer Software, die mir irgendetwas zerschossen hatte (Converterprogramm für Spotify). Deshalb kam es zeitweise zu den Ausfällen des "Line"-Eingangs (richtig so?:D). Nach Deinstallation der Software lief wieder alles reibungslos!
 
  • Gefällt mir
Reaktionen: dg2rbf

dg2rbf

Aktives Mitglied
Mitglied seit
08.05.2010
Beiträge
7.003
  • Gefällt mir
Reaktionen: leftnut
Oben