Automatisches Öffnen von USB Stick (UMTS-Modem) verhindern

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von Ohelm, 07.04.2008.

  1. Ohelm

    Ohelm Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    14.06.2007
    Hallo,

    habe den Web n Walk Stick III von T-Mobile am Mac OS X Leopard MacBook Pro.

    der Stick scheint ein siamesischer Zwilling zu sein. Im Gehäuse scheint sich erstens das gewollte UMTS Modem zu befinden und zweitens scheinbar auch so etwas wie ein kleiner schreibgeschützter USB Stick. Genau hier ist die Installationssoftware drauf. Es gibt sogar das bekannte CD-Symbol auf dem Desktop für den "externen Datenträger"...
    Ursprünglich ein nett gemeintes Gimmick, dass man keine CD braucht (die trotzden dabei war), sondern das gekaufte USB-Gerät beim ersten Einstecken gleich seine Software mitbingt... Ich kann (könnte) sie sogar von dort aus starten. Nur: Ich will dies Software gar nicht. Ich nutze die Netzwerkeinstellungen direkt aus demLeo-System. Und das ewige Aufpoppen eines Finder-Fensters beim Einstöpseln des Sticks nervt...

    Wie kann sich Leo merken, dass ich für DIESEN Stick das "Auto-Pop-Up" nicht will?

    Kleine Komplikation am Rande: Leopard alleine muss das tun. Das Ziel zu erreichen indem ich irgendwelche Autostart Optionen/Dateien oder so was auf dem Stick ändere fällt aus. Er ist schreibgeschützt...

    Unmöglich oder so simpel und ich seh den Wald vor lauter Bäumen nicht?


    Grüße,

    Axel
     
  2. iHobbes

    iHobbes MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Mitglied seit:
    09.03.2008
    Genau das gleiche Problem habe ich auch. Nutze launch2net und brauche das Programm auf dem Stick nicht. Habe auch schon wie ein Wilder gegoogelt. Gibt es da echt keine Lösung?

    Gruß
    iHobbes
     
  3. Ohelm

    Ohelm Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    14.06.2007
    Hmm...

    Launch to net hatte ich auch zum testen - aber wozu Geld ausgeben, wenn man alles direkt in den Systemeinstellungen von Leopard hinbekommt...

    Hmm... Niemand ne Lösung?

    Grüße,

    Axel
     
  4. ruppi!

    ruppi! MacUser Mitglied

    Beiträge:
    6.930
    Zustimmungen:
    660
    Mitglied seit:
    15.01.2005
    Launch2Net wird bei T-Mobile kostenfrei mitgeliefert. Die Software, Zweitkarte und sonstiges habe ich bereits hier liegen. Leider war die Telekom nicht in der Lage die erste Lieferung korrekt auszuführen (es wurde eine PCMCIA-Karte geliefert, die beim MBP nicht passt).

    Habe den Thread mal abonniert und werde nächste Woche mal testen.
     
  5. flo@mac

    flo@mac MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    11
    Mitglied seit:
    30.05.2007
    Gibt es inzwischen eine Lösung für Ohelms Problem?

    Flo
     
  6. flo@mac

    flo@mac MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    11
    Mitglied seit:
    30.05.2007
    Nach oben schieb...

    Hat wirklich noch keiner eine Lösung gefunden? :confused:

    Flo
     
  7. iHobbes

    iHobbes MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Mitglied seit:
    09.03.2008
    Wenn der Stick vor dem Hochfahren bereits im USB Slot steckt, dann geht das Fenster nach der Anmeldung bei mir nicht auf. Damit bin ich zufrieden. Eine andere Lösung habe ich auch nicht..
     
  8. René

    René MacUser Mitglied

    Beiträge:
    468
    Zustimmungen:
    0
    Mitglied seit:
    29.04.2002
    Hab den Thread mal aus der Versenkung geholt. Habe auch das nervende Problem. Hat jemand eine Idee?
     
  9. undercover

    undercover MacUser Mitglied

    Beiträge:
    1.007
    Zustimmungen:
    33
    Mitglied seit:
    06.09.2007
    Und Up ...
    da ich auch das Problem habe wollte ich mal fragen ob es schon was gibt?
     
  10. harrymomsen

    harrymomsen MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    9
    Mitglied seit:
    22.06.2010
    Huawei Sticks

    Halli hallo,

    ich habe folgende Verzeichnisse in den "Startup Items" kpl. gelöscht aber mal weggesichert:

    HWNetMgr
    HWPortDetect
    StartOuc

    Seit dem ist Ruhe, und scheint auch die Funktionen des Modems nicht zu beeinträchtigen. Zusatzeffekt: Rechner fährt wesentlich schneller wieder runter !
    Einfach mal testen - vielleicht ist das ja bei einer unterschiedlichen Rechnerkonfiguration anders - wenns dann unterwartete Ergebnisse geben sollte, einfach wieder aus der Sicherung herstellen.

    LG
    Harry
     
Die Seite wird geladen...

Diese Seite empfehlen