Benutzerdefinierte Suche

Automatisches Aktivieren des Ruhezustands

  1. ericv164

    ericv164 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    42
    Zustimmungen:
    0
    Hallihallo,

    ich habe gerade beobachtet, dass mein liebes Powerbook nicht mehr nach einer gewissen Idle-Zeit automatisch in den Ruhezustand fällt. Gleiches gilt für das iBook eines Kollegen, ein weiteres Powerbook und einen Cube.

    Beschwören kann ich's nicht, ob dies erst seit dem letzen Update (10.3.6) der Fall ist. Hat einer ne Idee, woran dies nun liegen könnte? Ist das bei Euch auch so?

    Gruss
    ericv

    PS: Sämtliche Optionen in den Systemeinstellungen diesbezüglich eingestellt und getestet - kein Erfolg. Auch finden keine erweiterten Netzaktivitäten (torrents usw.) statt.
     
    ericv164, 16.11.2004
  2. reveal

    revealMacUser Mitglied

    Mitglied seit:
    04.06.2004
    Beiträge:
    162
    Zustimmungen:
    0
    Ich hab das gleiche Problem...

    Mir ist das erstmals nach der installatien von MS VPC 7 aufgefallen. Kann aber auch schon früher gewesen sein. Kann das ne Spyware sein, die "meine kleine" nicht schlafen lässt?
    Ich wüßte gern ne Lösung... Vielleicht nen PMU Reset?
     
    reveal, 14.12.2004
  3. ericv164

    ericv164 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo,

    ein PMU-Reset habe ich durchgeführt, hat aber keinen Effekt bezüglich des Ruhezustands.

    Gruss aus Berlin
    ericv164
     
    ericv164, 14.12.2004
  4. reveal

    revealMacUser Mitglied

    Mitglied seit:
    04.06.2004
    Beiträge:
    162
    Zustimmungen:
    0
    Jop, das hat mir auch nichts gebracht...

    und das Löschen der Startobjekte und der anderen Benutzter brachte auch keine Veränderung. Aber das Problem scheint bekannt zu sein...
    Ich mach mir Sorgen um die arme Festplatte ;) Die muss jetzt no-stop rotieren...
    Als nächstes versuch ich mal die System-Wiederherstellung von der CD.
    Aber vorher guck ich mal noch im englishen Forum auf der Apple Seite. Aber ich glaube wenn ich hier, bei den Cracks, nichts finde - dann gibt es keine Lösung. Nicht mal von Apple selbst ;)

    Gibt's noch andere Opfer??
     
    reveal, 14.12.2004
  5. Feldhuegel

    FeldhuegelMacUser Mitglied

    Mitglied seit:
    27.02.2004
    Beiträge:
    79
    Zustimmungen:
    0
    hallo,

    ich habe das gleiche Problem und habe schon eine System-Wiederherstellung gemacht und die PMU zurueckgesetzt... Hatte aber alles keinen Effekt...

    Gruesse

    Paul
     
    Feldhuegel, 14.12.2004
  6. reveal

    revealMacUser Mitglied

    Mitglied seit:
    04.06.2004
    Beiträge:
    162
    Zustimmungen:
    0
    Bei Apple gibt's nichts, was helfen kann! Also ich meine zumindest nicht im "Discussion-board"
    Der Frust wächst allmähllich und die "dunkel Seite der Macht" (DOS) gewinnt an Kraft in mir ;)
     
    reveal, 14.12.2004
  7. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    ich hatte sowas mal auf dem imac meiner tochter - allerdings unter jaguar (10.2.8). die lösung war - nach langem rumprobieren - bei allen drei benutzern genau die gleichen energiespaareinstellungen vorzunehmen. hab keine erklärung dafür - aber seither auch keine probleme mehr.
    vielleicht hilft es euch ja weiter ?!
     
    xlqr, 14.12.2004
  8. reveal

    revealMacUser Mitglied

    Mitglied seit:
    04.06.2004
    Beiträge:
    162
    Zustimmungen:
    0
    Ich hab die anderen Benutzer direkt gelöscht, um die Problemsuche ein bisschen einzugrenzen. Aber Danke. clap

    Kennt jemand die typischen Programme, die so einen Mac am schlafen hindern.
    Mich würde so wie so mal interessieren, was so die aktiven Prozesse sind. Das sind "meine Prozesse":

    Was ist denn zum Beispiel der ATSServer oder pbs??

    Könnte es nicht sein, das man sich irgendeinen Spyware aus dem Internet eingefangen hat, die den Mac am Schlafen hindert? Ich weise in diesem Zusammenhang auch noch mal darauf hin, das ich erst kürzlich VPC mit Win XP (SP2) getestet hab ;)
     

    Anhänge:

    • aktive.jpg
      Dateigröße:
      12 KB
      Aufrufe:
      29
    reveal, 14.12.2004
  9. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    apple type solutions server und paste board server sind ok - denk ich mal - und haben nichts mit deinem problem zu tun ;)

    / ich vermute (eher wilde spekulation :)) das es was mit der benutzerverwaltung zu tun hat - also falls du root freigeschaltet hast denk auch an den (war der dritte, den ich ewig gesucht habe, bei unserem imac). falls du z.b. mamp oder sowas installiert hast, denke dran, dass diese apps user anlegen ...

    und ansonsten viel glück noch!!
     
    xlqr, 14.12.2004
  10. nixnuzz

    nixnuzzMacUser Mitglied

    Mitglied seit:
    18.06.2004
    Beiträge:
    93
    Zustimmungen:
    0
    ich sehe schon, nicht nur ich warte sehnsüchtig auf 10.3.7, bin nach etlichen PMU-Resets, Parameter-RAM-Löschungen, Akku-Entfernungen und Neuinstallationen (dummerweise wieder bis 10.3.6) fest davon überzeugt, dass die ganze PMU-Verwirrung am Update 10.3.6 liegt - meine Akkulaufzeiten und die Batterieanzeige sind seitdem mehr als wirr.
    Hatte ein ähnliches Problem schon mal mit einem Jaguar-Update, weiß nicht mehr welches, Panther hatte es damals gefixt. Apple, mach hinne!
     
    nixnuzz, 14.12.2004
Die Seite wird geladen...
Ähnliche Themen - Automatisches Aktivieren des
  1. Sickno
    Antworten:
    3
    Aufrufe:
    166
  2. cstone
    Antworten:
    1
    Aufrufe:
    166
    masta k
    22.11.2016
  3. MoritzS
    Antworten:
    10
    Aufrufe:
    1.502
    MoritzS
    20.02.2016
  4. apfelmaennchen
    Antworten:
    0
    Aufrufe:
    154
    apfelmaennchen
    15.01.2016
  5. midroth
    Antworten:
    2
    Aufrufe:
    298
    midroth
    31.01.2009
Benutzerdefinierte Suche