Automatisches abspielen lässt sich nicht deaktivieren!

  1. clemensk

    clemensk Thread StarterMacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    373
    Zustimmungen:
    2
    Hallo!
    wie kann ich es sicher einstellen das z.b. bei Ehrensenf das Quicktime video nicht automatisch anfängt zu spielen. sondern das er erst lädt und dann wartet wenn man auf spielen klickt?

    mfg
    clemens
     
    clemensk, 06.04.2006
  2. Horror

    HorrorMacUser Mitglied

    Mitglied seit:
    03.02.2003
    Beiträge:
    1.416
    Zustimmungen:
    9
    Von der Intuition her sollte Systemeinstellungen --> QuickTime --> Plug-In --> Filme automatisch abspielen deaktiveren eigentlich das Gewünschte liefern. Bei mir hat das nicht geklappt (auch nicht nach Schliessen von Safari). Das "Problem" liegt hier aber im Quellcode:

    Code:
    <param name="SRC" VALUE="http://www.ehrensenf-video-server-2.de/2006-04-06.mov"></param>
    <param name="AUTOPLAY" VALUE="true"></param>
    <param name="CONTROLLER" VALUE="true"></param>
    
    Autoplay steht auf "True", so dass die in QuickTime getätigten Settings offensichtlich "überschrieben" werden.

    Dirk
     
    Horror, 06.04.2006
Die Seite wird geladen...