Auswurftaste?

  1. makiemac

    makiemac Thread Starter MacUser Mitglied

    Mitglied seit:
    10.05.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo!

    Die Installation von Windows XP mittels Boot Camp 1.1 hat relativ problemlos geklappt (bis auf die Tatsache, dass während der Installation von Windows die Tastatur zunächst nicht funktionierte, so dass ich keine Eingaben machen konnte - Problem ließ sich aber durch Umstecken der Tastatur auf einen anderen USB-Port lösen).

    Windows läuft stabil, alle gewünschten Programme ließen sich problemlos installieren. Mein einziges Problem zur Zeit ist, dass die Auswurftaste des Apple Keyboard nicht funktioniert (was sie laut der Anleitung von Apple eigentlich sollte). Die Lauter/Leiser Funktion der Tastatur beispielsweise funktioniert einwandfrei.

    Hat sonst noch jemand aktuell dieses Problem bzw. weiß jemand wie man die Auswurftaste zum Funktionieren bringen kann unter Windows?

    Vielen Dank schon im Voraus!

    makiemac
     
    makiemac, 20.08.2006
    #1
  2. Rick42

    Rick42 MacUser Mitglied

    Mitglied seit:
    18.07.2006
    Beiträge:
    4.970
    Zustimmungen:
    250
    Bei der Beschreibung steht nur
    # Rechtsklick-Funktionaltität, wenn die rechte Taste "Apple" auf einer Apple Tastatur gedrückt wird
    # Verbesserte Unterstützung für Apple Tastaturen, einschließlich "Entf", "Druck", "Num" und "Rollen"

    Du kannst mal nach ''Input Remapper'' suchen aber ich meine nicht das die Auswurftaste unter XP funktioniert.
     
    Rick42, 20.08.2006
    #2
  3. makiemac

    makiemac Thread Starter MacUser Mitglied

    Mitglied seit:
    10.05.2005
    Beiträge:
    23
    Zustimmungen:
    0
    So wie ich die Beschreibung verstanden habe, sollte die Auswurftaste mittlerweile funktionieren.

    Gibt es denn jemanden, bei dem die Auswurftaste unter Windows XP funktioniert nach der Installation mit Boot Camp 1.1 funktioniert?
     
    makiemac, 20.08.2006
    #3
  4. der.abgesandte

    der.abgesandte MacUser Mitglied

    Mitglied seit:
    08.08.2003
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo,
    jetzt wo du's sagst, bei mir geht die Eject Taste auch nicht mehr :eek:
    und, ich finde die Datei "APPLECDEJECT.EXE" nicht mehr, die - so wie ich mich erinnere - vor Bootcamp 1.1 als Task gelaufen ist und wohl den Eject geregelt hat. Da muss ich mal genauer hinkucken ...

    good nite , Björn
     
    der.abgesandte, 21.08.2006
    #4
  5. Kuecken

    Kuecken MacUser Mitglied

    Mitglied seit:
    19.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    die Taste geht bei mir auch nicht ...
     
    Kuecken, 21.08.2006
    #5
  6. makiemac

    makiemac Thread Starter MacUser Mitglied

    Mitglied seit:
    10.05.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Dann müsste man wohl einfach nur das Programm für die Steuerung der Auswurftaste (APPLECDEJECT.EXE) installieren und alles sollte gut sein. Es fragt sich nur, wie man an dieses Programm rankommen soll. Hat jemand eine Idee???
     
    makiemac, 21.08.2006
    #6
  7. i sascha

    i sascha MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    429
    Zustimmungen:
    0
    Gehe ich recht in der Annahme dass ein Backslash auch nicht mehr funktioniert? Oder bin ich zu verplant AltGR zu finden?
     
    i sascha, 21.08.2006
    #7
  8. Dom!

    Dom! MacUser Mitglied

    Mitglied seit:
    05.04.2006
    Beiträge:
    758
    Zustimmungen:
    4
    die unterstützung der tastatur ist eine mittlere katastrophe!!!!!!!

    num taste leuchtet einfach

    auswurf geht nicht

    @ taste will auch nicht immer


    fazit: böse verbuggung, keine deutliche verbesserung!!!!!!!
     
    Dom!, 21.08.2006
    #8
  9. wilmafeuerstein

    wilmafeuerstein MacUser Mitglied

    Mitglied seit:
    15.10.2005
    Beiträge:
    979
    Zustimmungen:
    63
    So ist es! Kann man eigentlich wieder die alten Treiber installieren? :kopfkratz:
    wilmafeuerstein
     
    wilmafeuerstein, 21.08.2006
    #9
  10. i sascha

    i sascha MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    429
    Zustimmungen:
    0
    Bei mir geht auch die Kombi STRG+ALT als AltGR-Ersatz nicht, jemand eine Idee?
     
    i sascha, 21.08.2006
    #10