Aussetzer mit Edirol UA-25 auf MacBook Pro

macquila

Neues Mitglied
Thread Starter
Mitglied seit
15.03.2008
Beiträge
17
Ich habe das USB-Audio-Interface Edirol UA-25. Leider funktioniert es nicht korrekt mit meinem MacBook Pro und ich komme einfach nicht dahinter, wie ich die Probleme lösen kann.

Es kommt immer wieder zu Dropouts in der Audio-Ausgabe. Wenn ich z.B. Songs über iTunes höre, dann stottert die Musik alle paar Minuten einmal. Das Problem ist sogar schlimmer, wenn ich Cubase SE1 benutze. Ich habe ein einfaches Testprojekt angelegt, 4 MIDI Spuren mit 4 VST-Plugins. Auf jedem Kanal Kompressor und EQ. Insgesamt sind es nur 6 Audio-Kanäle (BD, Snare, HiHat, Pad, Lead, Bass). Auch hier gibt es immer wieder Dropouts.

Die VST-Leistung Anzeige in Cubase springt immer wieder mal auf 100% und die Audio-Ausgabe stottert. Was auch noch passiert: manchmal ist die VST-Leistung während der Wiedergabe bei lediglich ca. 30%-40%; nachdem ich das Playback aber gestoppt habe, geht sie ein paar Sekunden später auf 90%!

Ich habe in Cubase mit vielen Einstellungen wie Puffern, etc. experimentiert. Die Situation hat sich etwas verbessert, aber es gibt dennoch immer wieder Dropouts. Und da es ja beim "normalen" Playback in iTunes auch passiert, halte ich es eher nicht für ein Cubase-Problem oder ein Problem der VST-Plugins. Ich denke es ist vielmehr ein Treiber- oder MacOS-Problem.

Ich habe den neuesten Edirol UA-25 Treiber 2.2.2 für MacOS X Leopard installiert. Bringt keine Besserung.

Hat irgendjemand das gleiche oder ein ähnliches Problem? Kennt jemand eine Lösung? Hat es evtl. mit dem letzten Update von Leopard zu tun?


Hier noch meine Daten:
- MacBook Pro 2.2 GHz
- MaxOS X Leopard 10.5.2
- 4GB Ram
- Cubase SE1
 

mormonth

Mitglied
Mitglied seit
27.11.2006
Beiträge
884
Moin!

Du weißt aber schon, dass Cubase SE1 nicht für Intel-Macs geeignet ist, sondern mit der Rosetta-Emulation für PowerPC-Macs auf Deinem Rechner läuft? Gerade bei Audio-Anwendungen sollte man davon die Finger lassen, weil eben ein Gutteil der Rechnerleistung für die Emulation des alten Prozessors draufgeht.

Das erklärt natürlich nicht die Probleme mit iTunes, aber meiner Meinung nach wirst Du mit der Leistung (Spuren & Effekte) auf Deinem Mac nicht glücklich!

Soweit ich weiß, ist Cubase erst ab Version 4 Intel-fähig. Du benötigst dann also mindestens SE4 - das aber vor 1-2 Wochen glücklicherweise (nach langer Verzögerung) veröffentlicht wurde.
 

macquila

Neues Mitglied
Thread Starter
Mitglied seit
15.03.2008
Beiträge
17
Moin!

Du weißt aber schon, dass Cubase SE1 nicht für Intel-Macs geeignet ist, sondern mit der Rosetta-Emulation für PowerPC-Macs auf Deinem Rechner läuft? Gerade bei Audio-Anwendungen sollte man davon die Finger lassen, weil eben ein Gutteil der Rechnerleistung für die Emulation des alten Prozessors draufgeht.
Oh, das wusste ich tatsächlich nicht. Vielen Dank für die Info. Ich denke, dann kaufe ich mir gleich Logic Express.

Aber, wie du erwähnt hast, erklärt das nicht die Probleme mit den Aussetzern in iTunes. Hatte das vorhin gerade die ganze Zeit. Kann kein Lied hören ohne das es Dropouts gibt.

Weiß jemand rat?
 

rbroy

Aktives Mitglied
Mitglied seit
08.10.2004
Beiträge
2.414
Da ich das Gerät nicht habe, kann ich nur ein paar Standardtipps rauslassen. :)


- Die "Audio Buffer Size" in Systemeinstellungen Edirol/DriverSettingsPanel erhöhen

- Interface nicht über USB-Hub anschließen, sondern direkt an den Rechner

- Anderes USB-Kabel probieren

- Systemeinstellungen/Energie sparen - Ruhezustand deaktivieren
und Prozessorleistung auf maximal (falls diese Einstellung vorhanden ist)

- Interface abklemmen, von der System-DVD starten und sowohl Rechte, als auch Festplatte prüfen und reparieren.

- Treiber mit dem Uninstaller entfernen und neu installieren.

- Logic Express 8 kaufen :D

Gruß
R.
 

macquila

Neues Mitglied
Thread Starter
Mitglied seit
15.03.2008
Beiträge
17
Problem gelöst!

bei den mbps hab ich gehört dass der usb-slot rechts nicht gleich dem links sei.
Danach habe ich das UA-25 einfach mal in den rechten USB-Port gesteckt und - schwupps! - keine Probleme mehr!

Eigentlich eine Frechheit von Apple, dass die USB-Ports unterschiedlich sind. USB sollte USB sein. Aber egal, hauptsache ich kann arbeiten!
 
Oben