Aus die Maus .... ( manchmal )

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von ozzy_munich, 26.09.2005.

  1. ozzy_munich

    ozzy_munich Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    0
    Mitglied seit:
    16.02.2005
    hallo


    manchmal hab ich das problem... sowohl beim surfen als auch beim bilder bearbeiten, dass meine maus einfach aus geht, sprich: sie leuchtet nicht mehr rot und reagiert auch nimmer ) manchmal hilft es , das usb kabel raus und wieder rein zu stecken. Manchmal hilft aber nur ein neustart. Tastatur geht natürlich dann auch nicht, da die maus sehr an ihr hängt ;)

    Hat jemand einen tipp, woran das liegen kann? will mir eigentlich keine neue maus bzw. tastatur kaufen.


    grüsse
    oZZy
     
  2. gnulp

    gnulp MacUser Mitglied

    Beiträge:
    336
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2005
    Tach. Hast Du die Maus an einem hub? Das hatte ich auch mal. Dann hatte der zuwenig Saft.
     
  3. ozzy_munich

    ozzy_munich Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    0
    Mitglied seit:
    16.02.2005
    Hallo

    nein,.. die maus hängt an meiner Tastatur, diese widerum ist hinten im mac drin. Die Tastatur ist keine von apple.... sondern eine, die ich vor jahren für 20 euro gekauft hab... die probleme treten in den letzten monaten und wochen verstärkt auf :(

    grüsse
    oZZy
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    haeng die Maus doch mal direkt an den Rechner und beobachte ob das Problem dann weiter autritt. Du solltest 2 USB Ports haben.
     
  5. TwoMinutes

    TwoMinutes MacUser Mitglied

    Beiträge:
    260
    Zustimmungen:
    10
    Mitglied seit:
    20.06.2004
    Ist eventuell das Kabel gebrochen? (Dort wo es aus der Maus rauskommt)
     
  6. SteveHH

    SteveHH MacUser Mitglied

    Beiträge:
    3.575
    Zustimmungen:
    41
    Mitglied seit:
    03.03.2005
    also ich hatte das Problem fürher mit einer Logitechmaus die per Kabel an der Tastatur hing.

    Nachdem ich die Maus direkt am Rechner angeschlossen habe, trat dieses Problem nie wieder auf.
     
  7. ozzy_munich

    ozzy_munich Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    0
    Mitglied seit:
    16.02.2005
    Das kabel sieht noch ganz gut aus... die maus ist jetzt aber auch schon 3 jahre alt (pro maus) und bis vor kurzem gabs die probleme nur sehr selten, da reichte das ein und wieder ausstecken völlig ..... maus an den rechner schliessen ist halt doof, weil der bei mir auf dem fussboden steht, und ich sonst keinen platz hab.


    grüsse
    oZZy
     
  8. mkoessling

    mkoessling MacUser Mitglied

    Beiträge:
    1.456
    Zustimmungen:
    0
    Mitglied seit:
    02.02.2005
    Genau das dürfte das Problem sein, wenn das Kabel nicht lang genug ist, kannst du eine Verlängerung anschließen.
     
Die Seite wird geladen...

Diese Seite empfehlen