Aufnahme über iMic: Kratzende Geräusche

  1. feel_x

    feel_x Thread Starter MacUser Mitglied

    Mitglied seit:
    31.07.2003
    Beiträge:
    705
    Zustimmungen:
    3
    Hallo,

    habe ein Problem mit dem Aufnehmen:
    Will von MD übers iMic aufs iBook ein paar Aufnahmen überspielen, habe aber das Problem, dass das Signal bei der Aufnahme digitale Störgeräusche verpasst bekommt.

    So ein komisches digitales Kratzen, wie es bei HD-Rekordern klingt, wenn man schnell vor- oder zurückspult.

    Ich nutze Spark ME als Recording-Soft; mit Audio in oder dem Tool, das beim iMic dabei ist (final Vinyl oder so), ist es aber genauso.
    Also wahrscheinlich ein Software-Problem. Oder das iMic ist kaputt..

    ganz besonders Tritt der Fehler übrigens auf, wenn ich die "PlayThrough" Option anschalte..

    Was kann ich tun?


    feel_x
     
    feel_x, 19.09.2003
    #1
  2. sevY

    sevY

    Das klingt nach einem Fehler in Wandlersystem. Ich kenne das von A-Dat. Ein weißes fieses knacksen/kratzen.

    Versuchen wir mal eine Fehlerdiagnose:

    1. Die Daten auf dem MD sind in Ordnung?

    2. Welches Kabel benutzt du vom MD zum iMic? Ist das Kabel 100% in Ordnung?

    3. Tritt der Fehler auch mit anderer Software auf? Versuche mal zum Testen eine Trialversion von zb. Bias Peak, Amadeus, Protools Free etc. .

    4. Wenn du die Möglichkeit hast, mit einem anderen Gerät in den iMic Daten einzuspeisen, probiere aus, ob die selben Fehler auftreten. Mit der gleichen Software. Wenn nein, liegt es am Wandler des MD, wenn nein liegt es am Wandler des iMic.*


    //* ich vermute diesen Fehler nur aufgrund meiner Erfahrungen. Garantieren kann ich es nicht.

    Gruß Coffeemaker
     
    sevY, 19.09.2003
    #2
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Kenne das Problem von analogen Aufnahmen in den Rechner her, hing bei mir mit Kabel, Stromleitung und Erdung des Plattenspielers zusammen. Habe bei iMic auch festgestellt, dass je nachdem ob Tape oder Platte oder Radio man den Schalter unterschiedlich schalten sollte (also von Eingang auf Ausgang – hört sich schwachsinnig an, hat aber funktioniert!).
    Probier doch außerdem mal den Spin Doctor aus (Programm liegt in Toast), mit dem kannst du auch aufnehmen und zumindest einige Störgeräusche wegnehmen oder wenigstens verringern. Hilft wenigstens ein bisschen …
     
    abgemeldeter Benutzer, 19.09.2003
    #3
  4. feel_x

    feel_x Thread Starter MacUser Mitglied

    Mitglied seit:
    31.07.2003
    Beiträge:
    705
    Zustimmungen:
    3
    Das klingt nach einem Fehler in Wandlersystem. Ich kenne das von A-Dat. Ein weißes fieses knacksen/kratzen.

    jo, genau vom Adat kenn ichs auch :)

    1. Die Daten auf dem MD sind in Ordnung?
    ja

    2. Welches Kabel benutzt du vom MD zum iMic? Ist das Kabel 100% in Ordnung?
    ein Line-kabel mit 3,5mm-Klinkensteckern. Ist in Ordnung.
    Habe ein zweites identisches, das ist auch oki.

    3. Tritt der Fehler auch mit anderer Software auf? Versuche mal zum Testen eine Trialversion von zb. Bias Peak, Amadeus, Protools Free etc. .
    Ja, wie gesagt: Mit allen Programmen. Entweder ist das iMic Schrott oder OSX dunkt da dazwischen..

    4. Wenn du die Möglichkeit hast, mit einem anderen Gerät in den iMic Daten einzuspeisen, probiere aus, ob die selben Fehler auftreten. Mit der gleichen Software. Wenn nein, liegt es am Wandler des MD, wenn nein liegt es am Wandler des iMic.*

    letzteres. Andere Tonquellen übers iMic produzieren den gleichen Fehler. Ab und zu, manchmal einmal pro Minute, manchmal alle 20 Sekunden, kratzt es.
    Ich werde mal versuchen, eine Aufnahme mit dem eingebauten Mikrofon zu machen.. wenn's dann auch stört, hat mein iBook ein Problem.. oder das OS.
    Wenn nicht, ist es das iMic. Hm. Mal testen heute abend :)


    feel_x
     
    feel_x, 19.09.2003
    #4
  5. sevY

    sevY

     


    1. Spin Doctor oder Noisereduction Plug-ins können hierbei nicht helfen, da ein Fehler in der Signalumwandlungskette liegt und dort das Originalsignal „fehlt“.

    2. Das was du meinst sind keine „digitalen Knackser“, sondern du hast wahrscheinlich das Netzbrummen (Deutschland 60hz) additiv zu dem Originalsignal gehört.

    gruß
    Coffeemaker
     
    sevY, 19.09.2003
    #5
  6. sevY

    sevY

     

    Mit an Sicherheit grenzender Wahrscheinlichkeit liegt das Problem zwischen iMic und Mac. Also schlimmstenfalls das Wandlersystem oder die Zuleitungen (USB etc.).

    Grenzen wir den Fehler nun weiter ein:

    1.)Wechsel den USB Port des iMic. Eventuell hat der USB Hub/Controller/Port im Mac einen Defekt. Besserung?


    Wenn nein, versuche das iMic mal an einem anderen Rechner zu verwenden.

    Tritt dort kein Fehler auf, könnte es nun nicht mehr am iMic liegen, sondern am Mac oder am System X.

    2. Der Fehler beim System X. Versuche mal Aufnahmen mit dem internen Mikrofon, besser jedoch, wenn du ein Line-Signal direkt in den Rechner einspeisen kannst (zb. 3,5mm Klinke Line-out vom Discman).

    Wenn alles funktioniert, sind wir dann beim iMic angelangt.

    Meiner Meinung nach ein Wandlerfehler. Das Gerät muß eingeschickt werden.

    Liebe Grüße Coffeemaker
     
    sevY, 19.09.2003
    #6
Die Seite wird geladen...
Ähnliche Themen - Aufnahme über iMic
  1. scampooo
    Antworten:
    1
    Aufrufe:
    206
    scampooo
    26.03.2017
  2. LogicistLogic
    Antworten:
    0
    Aufrufe:
    224
    LogicistLogic
    17.09.2016
  3. ViddyLP
    Antworten:
    0
    Aufrufe:
    329
    ViddyLP
    28.12.2015
  4. annatolo
    Antworten:
    7
    Aufrufe:
    588
    tomric
    03.08.2015
  5. tskistar
    Antworten:
    14
    Aufrufe:
    20.857
    trixi1979
    21.02.2015