Benutzerdefinierte Suche

(Auflösungs-)Probleme mit Epson 6200N im Netzwerk

  1. stefan-at-work

    stefan-at-work Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2003
    Beiträge:
    418
    Zustimmungen:
    12
    Hallo,

    ich versuche gerade den sw-Laserdrucker auf unseren Rechnern zu installieren (G4 + G5 unter 10.3.8).

    Nach Installtion der mitgelieferten EPSON-Software erscheint der Drucker zwar im Netz und ich kann den Drucker als Apple Talk Modell auswählen, jedoch fehlt mir die entsprechende ppd für diesen Drucker (im Epson ppd-Ordner ist kein entsprechendes ppd zu finden und auch Apfel-f hat keine entsprechendes ppd an einem anderen Ort ausfindig machen können). Wenn ich den allgemeinen PS-Treiber nehme druckt die Kiste jedoch nur mit 300dpi).

    Die andere Möglichkeit den Drucker als EPSON TCP/IP-Drucker zu installieren klappt zwar ebenfalls, jedoch auch nur mit 300dpi. Bei dieser Möglichkeit habe ich ebenfalls keine Chance den Drucker zu konfigurieren.

    Jemand eine Idee?
     
    stefan-at-work, 13.04.2005
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Kannst du denn den Drucker nicht in der Modell-Liste auswählen?
    Da wird dann die entsprechende PPD ins Verzeichnis /etc/cups/ppd kopiert.

    Also wenn du den Epson-Treiber installiert hast, sollte er eigentlich sogar das richtige Modell automatisch auswählen.

    MfG
    MrFX
     
    MrFX, 14.04.2005
Die Seite wird geladen...
Ähnliche Themen - (Auflösungs )Probleme Epson
  1. hpdrucker
    Antworten:
    6
    Aufrufe:
    167
    hpdrucker
    26.06.2017
  2. scampooo
    Antworten:
    0
    Aufrufe:
    84
    scampooo
    09.06.2017
  3. coolboys
    Antworten:
    23
    Aufrufe:
    768
    rembremerdinger
    02.04.2017
  4. monnipenny
    Antworten:
    4
    Aufrufe:
    241
    freucom
    18.04.2017
  5. coolboys
    Antworten:
    2
    Aufrufe:
    193
    coolboys
    01.02.2017
Benutzerdefinierte Suche