• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Aufforderung vom Schlüsselbund nach jedem Neustart ein Kennwort einzugeben

Andre1

Neues Mitglied
Thread Starter
Registriert
20.03.2014
Beiträge
6
Guten Morgen liebe MacUser,

nach vielen erfolglosen Versuchen mein Problem selbst zu lösen, versuche ich hier mein Glück.

Zuerst ein paar Eckdaten, ich besitze ein MacBook Air 13", i5 Prozessor mit dem OS Mavericks 10.9.2.

Vor ein paar Wochen hatte ich ein Problem mit dem Kennwort des Schlüsselbundes. Dieses Problem habe ich mit der empfohlenen Vorgehensweise von Apple gelöst. Dort musste ich lediglich den Ordner vom Schlüsselbund löschen und neu anlegen. Damit war mein altes Problem gelöst, allerdings trat ein neuer auf.

Seit dem fordert mich der Schlüsselbund, bei jedem Aufwachen aus dem Ruhestand nach der Eingabe meines Benutzerkennwortes auf, das Kennwort für den Schlüsselbund "Anmeldung" und "Lokale Objekte" einzugeben. Für dieses Problem bin ich auf der Suche nach einer Lösung, da es doch mit der Zeit etwas stört, jedes mal die Kennwörter einzugeben.

Ich habe schon mehrmals versucht mein Kennwort über die Systemeinstellung zu ändern, damit die Synchronisation mit dem Schlüsselbund anschlägt.

Es sind folgende Einstellungen im Schlüsselbund getroffen: Allgemein -> keine Haken, Erste Hilfe -> 4 Haken (alles), Zertifikate -> OCSP: Bester Versuch; CRL: Bester Versuch; Priorität: OCSP. Sowie in "Schlüsselbund Anmeldung" nur einen Haken bei "Bei Wechsel in Ruhezustand schützen". Diesen Punkt hatte ich auch schon ausgeschaltet, leider erfolglos.

Mein Benutzerkennwort ist gleich dem meines Schlüsselbundes.

Falls ich wichtige Informationen vergessen habe, reiche ich diese gerne nach.

Hoffe hier kann mir jemand helfen.

Gruß
Andre
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.206

Andre1

Neues Mitglied
Thread Starter
Registriert
20.03.2014
Beiträge
6
Erstmal danke für die rege Teilnahme bis hierher, konnte leider nicht früher Antworten.

Ja es war der richtige Link und ich habe wie dort beschrieben nur diesen einen Ordner in dem Verzeichnis gelöscht.
Hatte mich wohl etwas undeutlich ausgedrückt.

Bei der Fehlersuche im Schlüsselbund kam übrigens auch keine Fehlermeldung.

Gruß
Andre
 

Andi

Aktives Mitglied
Registriert
16.05.2002
Beiträge
8.897
Hallo Andre1,

Schlüsselbundverwaltung->Rechtsklick auf Anmeldung->Einstellungen für Schlüsselbund "Anmeldung" ändern …->Haken bei "Wechsel in Ruhezustand schützen" gesetzt?

Gruß Andi

hm - überlesen sorry

Was ergibt
security show-keychain-info login.keychain
im Terminal?
 
Zuletzt bearbeitet:

Andre1

Neues Mitglied
Thread Starter
Registriert
20.03.2014
Beiträge
6
Hallo Andi,

bei der Eingabe von
Was ergibt
security show-keychain-info login.keychain
im Terminal?
erscheint: Keychain "login.keychain" lock-on-sleep no-timeout

Gruß Andre
 

Andi

Aktives Mitglied
Registriert
16.05.2002
Beiträge
8.897
Hallo Andre1,

also ist der Haken nicht gesetzt und belügt Dich die GUI?

lock-on-sleep macht den Schlüsselbund im Ruhezustand zu.

Gruß Andi
 

Andre1

Neues Mitglied
Thread Starter
Registriert
20.03.2014
Beiträge
6
Hallo Andi,

also zur Zeit ist der Haken gesetzt. Diesen hatten ich nur zeitweise aus um zu testen, ob dadurch die lästige Aufforderung verschwindet.

Gruß
Andre
 

Andi

Aktives Mitglied
Registriert
16.05.2002
Beiträge
8.897
Hallo Andre1,

eventuell erst nach Neustart wirksam? So wie es jetzt ist, ist das Verhalten normal.

Gruß Andi
 

Andre1

Neues Mitglied
Thread Starter
Registriert
20.03.2014
Beiträge
6
Guten Morgen Andi1,

also direkt nach dem Neustart wurde ich nicht vom Schlüsselbund aufgefordert ein Kennwort einzugeben.
Sieht erstmal gut aus, bin aber immer noch zurückhaltend mit der Freude. Hatte es schonmal, dass es ein paar mal nach Neustart vorerst funktioniert hatte.

Aber erstmal ein Dankeschön an dich.

Gruß
Andre
 
Oben