Auf MacBook Pro (13 Zoll, Ende 2009) macOS Catalina installieren?

evomac13

Registriert
Thread Starter
Dabei seit
22.09.2022
Beiträge
3
Punkte Reaktionen
0
Hallo Leute,
ich habe ein MacBook Pro (13 Zoll, Jahr 2009, 2,4 GHz Intel Core 2 Duo Prozessor, 3 MB L2 Cache, 4 GB DDR3 SDRAM mit 2066 MHz). In dieses habe ich eine Samsung SSD 870 EVO SATA 2,5 Karte eingebaut (siehe Bild). Dabei wird mir im Festplattendienstprogramm unter dem Punk Partitionstabelle "nicht unterstützt" angezeigt.
84d79376-efaa-485b-af22-bde67861d1be-0.jpg


Nun wollte ich von einem USB-Stick aus Mac OS Catalina installieren.
45162996-a9a3-4240-bee4-a37ab5f73bad-0.jpg



Allerdings zeigt mir das MacBook nun die Fehlermeldung an, dass die Datei beschädigt zu sein scheint.
843a1c56-f26d-4189-acfe-efabf8ba5125-0.jpg


Nun zu meinen Fragen: Warum wird mir diese Fehlermeldung angezeigt? Liegt es daran das man die Festplatte, bevor auf diese das Betriebssystem installiert wird, noch auf eine bestimmte Weise zu formatieren hat? Oder ist die SSD Karte nicht mit dem 2009er MacBook kompatibel? Oder ist vielleicht der USB-Stick bzw. die Datei auf diesem tatsächlich beschädigt und somit unbrauchbar?

Grüße
evomac13
 

evomac13

Registriert
Thread Starter
Dabei seit
22.09.2022
Beiträge
3
Punkte Reaktionen
0
Hallo Leute,

also ich habe jetzt auf dem MacBook mit Hilfe eines bootfähigen USB-Sticks MacOS High Sierra installiert. Dieses läuft soweit ohne Probleme. Jetzt wollte ich versuchen MacOS Catalina zu installieren. Muss ich hierfür auch wieder einen bootfähigen USB-Stick mit der Catalina Installationsdatei erstellen? Und benötige ich einen Patch?

Grüße
 

evomac13

Registriert
Thread Starter
Dabei seit
22.09.2022
Beiträge
3
Punkte Reaktionen
0
Hallo Leute,

also ich habe nun den Patch von dosdude zum installieren von macOS catalina heruntergeladen. Dann habe ich mit diesem die Catalina Installationsdatei von den Apple-Servern heruntergeladen und hiermit einen bootfähigen USB-Stick erstellt. Allerdings startet die Installation nicht, wenn ich diesen anwähle und auf macOS Catalina installieren klicke. Also bin ich in das Terminal und habe, wie hier von Apple beschrieben (https://support.apple.com/de-de/HT201372), den entsprechenden Befehl zum erstellen eines Installationsmediums eingegeben, wobei ich am Ende des Befehls das /MYVolume durch den Mount-Point des USB-Sticks ersetzt habe. Danach wurde ich zum eingeben meines Benutzerpasswortes aufgefordert. Nachdem ich dieses eingegeben und bestätigt habe wird mir im Terminal

sudo: /Applications/Install macOS Catalina.app/Contents/Resources/createinstallmedia: command not found

angezeigt.

Hat jemand eine Idee woran das liegen könnte?

Grüße
 

dg2rbf

Aktives Mitglied
Dabei seit
08.05.2010
Beiträge
10.587
Punkte Reaktionen
4.715
Hi,
Mein Tip, nimm ANYmacos her, da gibts die wenigsten Probleme.
LG Franz
 

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.848
Punkte Reaktionen
5.853
Du hast die Leerzeichen in dem Kommando korrekt mit \ „auskommentiert“?
Das Installationsprogramm liegt im Programmordner des Startvolumes?
 

JARVIS1187

Aktives Mitglied
Dabei seit
26.08.2021
Beiträge
1.209
Punkte Reaktionen
1.175
Irgendwie sieht mir das danach aus, als würde hier zu viel hin- und her in dem Thema gemacht.
"Partitionstabelle: nicht unterstützt" kommt auch bei neuen Platten/SSDs, die einfach noch nicht formatiert wurden. Theoretisch sollte es gereicht haben, eben dieses zu tun, indem bei markiertem Laufwerk oben in dem Fenster auf "Löschen" geklickt würde.
 
Oben Unten