Auf G4 lässt sich OS 10.3 nicht installieren

Dieses Thema im Forum "Mac OS" wurde erstellt von kalimero, 26.06.2006.

  1. kalimero

    kalimero Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    26.06.2006
    Hallo,

    Samstag wollte ich auf meinem G4 Dualprozessor, auf dem jetzt schon seit Jahren OS 10.1 läuft das von mir vor kurzem gekaufte OS 10.3 installieren. Leider kam immer der Hinweis:

    Bundled Software kann auf diesem Computer nicht installiert werden

    Gibts da eine Lösung für? Muss den Rechner updaten da sonst die tolle iPod Software nicht installiert werden kann.

    Hatte schonmal jemand dieses Problem?

    Danke für eure Hilfe
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.610
    Medien:
    16
    Zustimmungen:
    1.556
    Mitglied seit:
    24.05.2003
    Willkommen im Forum,

    da hat dir jemand ´ne Software angedreht, die zusammen mit einem neuen Mac ausgeliefert wurde :( . Und die läuft dann auch nur auf diesem Rechner-Typ. Wo gekauft...bei ebay stimmt´s :rolleyes: ?

    Gruß Th.
     
  3. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.772
    Zustimmungen:
    15
    Mitglied seit:
    26.12.2004
    Tja das ist bitter...

    Das ist ne Version, die du nicht im Handel erhälst, sondern die wohl mal mit nem Mac mitkam.
    Musste schon irgendwo ne Retail Version erstehen...
     
Die Seite wird geladen...

Diese Seite empfehlen